Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zmywarka Ariston LD87 - Skąd zmywarka wie że filtr jest zapchany?

grmi 08 Apr 2014 22:02 4599 12
  • #1
    grmi
    Level 10  
    Witam
    Mam pytanie, które zamieściłem w temacie: na podstawie czego, jakiego czujnika zmywarka stwierdza, że filtr na dnie jest zapchany odpadkami? W znanej mi zmywarce Aristona są np dwa czujniki ciśnienia oraz temperatury, czystości wody, pobranej wody i czasem jest też od soli ale co powoduje, że wyświetla się błąd zapchania filtra?
    Pozdawiam
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    CAConcept
    Level 13  
    Nie ma takiego czujnika w zmywarce sygnał jest najwidoczniej brany z Hydro(preso)statu
  • #3
    grmi
    Level 10  
    OK. A który hydro/presostat za co odpowiada? Niskiego ciśnienia i wysokiego ciśnienia.
  • #4
    viiking
    Level 26  
    Nie ma czujnika zapchanego filtra, wszystko to czas w jakim zmywarka ma wykonać dane zadanie, jeśli to zrobi to jest OK jeśli nie to na tej podstawie wyświetla błędy i komunikaty.
  • #5
    grmi
    Level 10  
    Czyli jeśli błąd zapchanego filtra pojawia się na samym początku cyklu, gdy zmywarka napełnia się wodą po raz pierwszy to może znaczyć, że wpływa za mało wody do środka (co może być spowodowane np niskim ciśnieniem w sieć)? Jeśli wcale nie ma wody to jest inny błąd.
  • #6
    viiking
    Level 26  
    Zacznijmy od tego jaka to zmywarka, producenci stosują inne rozwiązania i nie wszystkie działają tak samo jeśli chodzi o autodiagnozę
  • #7
    grmi
    Level 10  
    Konkretnie Ariston LD87. Z tego co rozbierałem to kojarzę następujące czujniki: "wiatrak" na wejściu od przepływu wody, temperatury wody (na drzwiach), niskiego i wysokiego ciśnienia (na rurkach odchodzących z różnych miejsc poniżej filtra na resztki), czujnik czystej wody (pewnie dla trybu eko). Nie znalazłem czujnika od soli natomiast w zbiorniku ze solą jest jakiś zawór albo pompka.
    Myślę, że ten "niskiego ciśnienia" to presostat bo jest podłączony przez rurkę idącą do góry, w dół i na końcu jest czujnik a ten "wysokiego ciśnienia" to hydrostat bo jest prawie bezpośrednio podłączony do zbiornika z wodą.

    I oczywiście czujnik wody na dnie.
  • #8
    viiking
    Level 26  
    Presostat, hydrostat to jedno i to samo, jeden jest od normalnego poziomu a drugi tzw. przelewowy. Jeśli cały czas działa pompa możesz mieć brudną komorę w misie myjącej. zdejmij wężyki z hydrostatów i dmuchnij w nie kilka razy zrób to z wodą w zmywarce.
  • #9
    grmi
    Level 10  
    Pompa działa tylko wtedy kiedy trzeba czyli pojawia się alarm to wypompowuje wodę z wnętrza.
    Obydwa staty już wymieniłem. Przy okazji wyczyściłem rurki, które do nich dochodzą i jeszcze inne rurki, które były w środku obudowy. Jedna była szczególnie zabrudzona, łączyła najniższy punkt misy z plastikowym pojemnikiem z wentylatorem (chyba wyciągającym wilgoć z wewnątrz komory w czasie suszenia).
    Wyczyściłem też płaszcz wodny (dwa dni odmakał w odkamieniaczu) - zastanawiam się tylko nad tym : w płaszczu wodnym jest taki mały, czarny element, czy to jest jakiś zaworek jednokierunkowy np. do odpowietrzania?
    Zastanawiam się jeszcze nad wyczyszczeniem zbiornika z solą.
  • #10
    viiking
    Level 26  
    Budowa płaszczy jest różna, nie pamiętam jak wygląda płaszcz w tym modelu możliwe, że jest on do odpowietrzania. Jak już tak wszystko czyścisz to wyczyść i misę są tam komory ciśnieniowe do których dostęp jest niemożliwy tak więc zalej ją jak płaszcz jakimś środkiem.
  • #11
    grmi
    Level 10  
    Wykręcić tą misę do tego czyszczenia czy bez wykręcania tylko wybrać wodę?
  • Helpful post
    #12
    viiking
    Level 26  
    Możesz bez wykręcania, zalej ją i niech trochę postoi.
  • #13
    grmi
    Level 10  
    Jednak wykręciłem. I bez wykręcania pewnie by się nic nie dało zrobić. Ta komora był PEŁNA brudu. Możliwe, że to wyjście do presostatu było zapchane. Zalałem tą komorę czymś do przetykania rur ale nie pomogło. Musiałem to ręcznie wyczyścić. Teraz po złożeniu zmywarka wreszcie działa dobrze.
    Dziękuję za pomoc.