Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

FTDI FT232BL - Nieznane urządzenie

zonkil 09 Kwi 2014 16:24 825 0
  • #1 09 Kwi 2014 16:24
    zonkil
    Poziom 31  

    Witam
    Próbuję zreanimować urządzenie diagnostyczne do samochodu. Urządzenie padło po podpięciu podczas pracy na prostowniku.
    Urządzenie nie komunikowało się z komputerem, nie było wykrywane.

    Wymieniłem FT232BL na nowy. Poprzednio po podpięciu USB nic się nie działo. Po wymianie zapala się dioda wskazująca, że urządzenie jest zasilane z USB. Po kilku sekundach po podpięciu wyskakuje komunikat "nie rozpoznano urządzenia USB.
    W menedżerze urządzeń w zakładce "Kontrolery uniwersalnej magistrali szeregowej" występuje "nieznane urządzenie".
    Identyfikator wystąpienia urządzenia:

    Code:
    USB\VID_0000&PID_0000\6&29E6B3C2&0&1
    


    Odpaliłem program USB View pokazuje nieznane urządzenie w zakładce:

    Code:
    Device Descriptor:
    
    bcdUSB:             0x0000
    bDeviceClass:         0x00
    bDeviceSubClass:      0x00
    bDeviceProtocol:      0x00
    bMaxPacketSize0:      0x00 (0)
    idVendor:           0x0000
    idProduct:          0x0000
    bcdDevice:          0x0000
    iManufacturer:        0x00
    iProduct:             0x00
    iSerialNumber:        0x00
    bNumConfigurations:   0x00

    ConnectionStatus: DeviceFailedEnumeration
    Current Config Value: 0x00
    Device Bus Speed:      Low
    Device Address:       0x00
    Open Pipes:              0


    Dodam, że całe urządzenie diagnostyczne pracuje na SAK-C167CS-LM

    Z góry dziękuję za pomoc.

    0 0