Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SOny Xperia T - Telefon przestać kompletnie reagować poza diodami.

Czarny_jpl 09 Kwi 2014 17:37 8667 8
  • #1 09 Kwi 2014 17:37
    Czarny_jpl
    Poziom 7  

    Witam,

    Posiadam telefon Sony xperia T. 3 dni temu odłączyłem z rana telefon od ładowarki i był cały gorący. Na wyświetlaczu pojawił się komunikat "telefon zostanie wyłączony z powodu zbyt wysokiej temperatury". Zostawiłem go na chwilę,ale gdy włączyłem ponownie znowu ten sam komunikat,mimo iż telefon już był chłodny.
    Gdy raz działał dłużej zauważyłem,że bateria dramatycznie traci moc.
    Telefon padł,nie działa wyświetlacz,ale diody reagują na ładowanie.

    Najpierw migała czerwona systematycznie. Teraz już non stop świeci się zielona.. gdy odłączę od ładowania to telefon kaplica ;)

    Kupiłem nową baterię ,bo myślałem że problem leże po jej stronie skoro spadek mocy można było ujrzeć w przeciągu kilku minut.

    Jakieś pomysły co mogę zrobić?

    Dodam,że próbowałem użysz flashtoolsa ale niestety po wykryciu telefonu wyskakuje komunikat "this phone is locked" i tyle :D

    Bardzo proszę o pomoc,bo już nie mam nerwów na ten telefon. ;)

    0 8
  • MagBoss
  • #3 09 Kwi 2014 17:44
    Czarny_jpl
    Poziom 7  

    Ani nie upadł,ani nie był zalany. Telefon działał normalnie. Podłączony był w nocy do łądowarki,gdy się obudziłem i chciałem sprawdzić wiadomości,był strasznie gorący po czym jakieś 2min. później wyskoczył komunikat z zbyt wysoką temperaturą...

    0
  • #4 09 Kwi 2014 19:04
    dxxx

    Poziom 24  

    Tą baterię co teraz kupiłeś, to oryginał czy zamiennik? Bateria w tym modelu jest "specyficzna". Jak zamontowałeś tą nową, to w ogóle włączył się?

    0
  • #5 09 Kwi 2014 19:51
    actin
    Poziom 33  

    I jeszcze ładowarka - oryginalna czy jakaś inna?

    0
  • #6 09 Kwi 2014 19:51
    Czarny_jpl
    Poziom 7  

    Oryginalna Sony. Telefon nie chce się włączyć od czasu gdy 3 dni temu nad ranem się wyłączył. Nowa bateria nic nie dała,więc to raczej nie wina baterii. Jakieś inne pomysły? jakiś tranzystor mógł paść albo coś innego?

    Próbowałem power+volume down... telefon zawibrował,ale jedyne co się zmieniło to kolor diody z zielonej na czerwoną po czym znikła i zaczęła czerwona pulsować ;)

    Jeżeli poważniejsza usterka,czy opłaca się wysyłać do serwisu?

    @ ładowarka oryginalna. Próbowałem ładować na 2 różnych kablach jak i na łądowarce przenośnej.. jak i również pod laptopem.

    0
  • #7 10 Kwi 2014 00:13
    mefistofilos
    Poziom 28  

    Wloz naladowana baterie do telefonu, wcisnij klawisz vol down i trzymajac go podlacz telefon do komputera. Napisz czy jest w ogole wykrywany poprawnie czy nie.

    Jesli tak, zainstaluj Sony Update Service i przeflashuj telefon zgodnie z podanymi w programie instrukcjami. Mialem kilka sytuacji, ze wlasnie po przegrzaniu podczas ladowania czy w pelnym sloncu wysiadal flash.

    Telefon wibrzy przy probie wlaczenia? Jesli tak, zwroc uwage czy wlacza sie podswietlenie LCD czy nie ( w ciemnosci sprawdzaj bo za dnia bardzo ciezko zauwazyc ).

    2
  • #8 10 Kwi 2014 00:27
    Czarny_jpl
    Poziom 7  

    Tak jak już wcześniej pisałem ,próbowałem użyć programu do flashowania. Telefon jest wykrywalny przez program jak i komputer,lecz nie uruchamia się(a może i uruchamia,ale nic nie wyświetla). Jak próbowałem zrobić power + vol down telefon wibruje ,dioda automatycznie z zielonej zmienia się na czerwoną zapika z 2 razy i znowu jest zielona. Podświetlenie też kaplica.

    Dodaż,że wibracja też jakby podumarła.. jest taki "smrodek" a wczęsniej to dało się odczuć tą wibrację dokładniej.

    Aktualizuje telefon za pomocą SONY UPDATE SERVICE. Po instalacji dam znać,czy coś się zmieniło ;)


    UPDATE: Aktualizacja zakończona powodzeniem,lecz nic nie dało. Telefon po skończeniu instalacji jest strasznie gorący. Nadal działają tylko diody, wygląda to tak jakby wyświetlacz padł.

    Czy według Was zaryzykować i kupić za 200 zł wyświetlacz + dotyk ,czy dać sobie spokój? bo nie wiadomo,czy po tym zacznie działać właściwie...

    2
  • #9 11 Kwi 2014 16:24
    Czarny_jpl
    Poziom 7  

    Nowa oznaka życia...! Wymieniłem kolejną baterię i telefon przy próbie podłączenie do PC Companion zapala się ,pojawia się LOGO SONY i wyłącza. I tak w kółko... przy podłączeniu do sieci takie same objawy. Logo-ff-logo-off.Wcześniej nie miałem nawet takich sygnałów.. telefon walczy :D jakieś wskazówki?

    2