Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SHARP LC40LE630 - Uszkodzony dekoder DVB-T (skokowe spadki jakości sygnału)

knq 11 Kwi 2014 17:34 1707 4
  • #1 11 Kwi 2014 17:34
    knq
    Poziom 9  

    Mam problem z skokowymi spadkami jakości sygnału i zanikami dźwięku przy odbiorze DVB-T. Z pomocą użytkowników elektrody w dziale Instalacje antenowe udało się nam ustalić, że wina nie leży po stronie instalacji antenowej. W skrócie można powiedzieć, że jest wyregulowana idealnie i na zewnętrznym dekoderze podłączonym do TV nie ma takich problemów.
    Odbiornik na pewno nie jest przesterowany - w instalacji zastosowałem tłumik i utrzymuję siłę sygnału na poziomie 88-90. Problem najbardziej widoczny jest przy odbiorze Polsatu - ciągle zanika dźwięk i obraz "laguje". Jakość skacze od 100 do 20.
    Myślałem, że pomoże aktualizacja firmware z 0.14.95.0 na 0.14.101.0 (najnowsze - opublikowane 04.03.2014). Niestety nic to nie dało.
    Co dokładnie zepsuło się w moim telewizorze (na początku korzystania z DVB-T nie było żadnych problemów). Jak to naprawić i ile może to kosztować? Póki co wykluczam opcję w postaci zewnętrznego dekodera DVB-T. Bardzo proszę o pomoc.

    0 4
  • #2 11 Kwi 2014 17:51
    telbod
    Poziom 31  

    knq napisał:
    utrzymuję siłę sygnału na poziomie 88-90
    W jakich to jednostkach? Czym pomiar był wykonany? Masz pewność że wino jest po stronie TV to zgłoś naprawę gwarancyjną. Albo zawołaj fachowca z miernikiem...;)

    0
  • #3 11 Kwi 2014 18:06
    knq
    Poziom 9  

    telbod napisał:
    knq napisał:
    utrzymuję siłę sygnału na poziomie 88-90
    W jakich to jednostkach? Czym pomiar był wykonany? Masz pewność że wino jest po stronie TV to zgłoś naprawę gwarancyjną. Albo zawołaj fachowca z miernikiem...;)

    W procentach. Powyższe wartości pochodzą z menu TV. Na zewnętrznym dekoderze jakość odbioru jest idealna (siła ok. 100%, jakość 90-100%) i nie ma żadnych problemów. Robiłem także test i przeniosłem Sharpa do innego pokoju, w którym korzystam z anteny pokojowej i były identyczne objawy jak na zwykłej antenie. Dlatego wydaje mi się, że jest to wina dekodera wbudowanego w telewizor. Niestety nie mogę go oddać na gwarancję, ponieważ skończyła się w grudniu 2013r.
    EDIT:
    Telewizor pokazuje mi jeszcze wskazania BER. Kiedy nie ma problemów wynoszą one 0.0x1e^-6. A w przypadku nastąpienia spadku jakości sygnału wartość ta dochodzi do nawet 1500x1e^-6

    0
  • #4 11 Kwi 2014 19:13
    kris-644
    Poziom 21  

    Całkiem możliwe iż glowica antenowa odchodzi do krainy martwej elektroniki . Ewentualnie wyrwane gniazdo .

    0
  • #5 11 Kwi 2014 19:20
    mirex
    Poziom 43  

    knq napisał:
    Niestety nie mogę go oddać na gwarancję, ponieważ skończyła się w grudniu 2013r.

    To oddaj do normalnego serwisu.

    Albo weź się za jakąś robotę z tym TV i pokaż, co potrafisz w tym zakresie.

    0