Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

bardzo słaba siła sygnału naziemen telewizi cyfowej - tunet na USB

miodas007 12 Kwi 2014 11:43 1002 11
  • #1 12 Kwi 2014 11:43
    miodas007
    Poziom 10  

    Ostatnio kupiłem sobie tunet na USB Not only TV LV5TDLX. Podłączyłem go do istniejącej antetny w wynajmowanym mieszkaniu - antena siatkowa zewnętrzna, brak zasilacza. Sygnał był bardzo słaby - żadnego kanału nie dało się oglądać - zazwyczaj czarny ekran.
    Kupiłem antenę kierunkową DIPOL 16/21-69 oraz zasilacz. Po instalacji i podłączeniu nadal to samo - jakś tak samo beznadziejna.
    Nie wymieniałem jednak kabla - jest jakiś stary pewnie kabel, którego żyła to "linka" a nie "drut" jak widzę na jakiś zdjęciach w necie. Czy to może być przyczyna??
    A może przyczyną może być sam tuner ??
    Z góry dzięki za pomoc

    0 11
  • #3 12 Kwi 2014 11:59
    miodas007
    Poziom 10  

    antenty do żadnego sąsiada (których zresztą nie znam bo tyle co się wprowadziłem) i tak nie podłącze bez wymiana kabla - za krótki. To chyba żebym tą antene przytargał to siebie.
    Ponadto jak już pisalem testowałem na dwóch antenach i sytuacja jest ta sama.

    Dzięki za link - pobawia się jeszcze ze sterownikami

    0
  • #4 27 Kwi 2014 14:32
    miodas007
    Poziom 10  

    Re-instalacja sterownikół nic nie dała. Wymiana kabla nic nie dała. Nie mam pojęcie co moze być nie tak.

    0
  • #5 27 Kwi 2014 22:09
    miodas007
    Poziom 10  

    Dodam, że na innym systemie i na całkiem innych steroniwkach (linux) udało mi się uruchomić tuner i jest to samo - tym samym sterowniki moim zdaniem wykluczyłem w 100%. Dodam, że pod linuxem podczas przeszukiwanie pokazuje mi ok 40% mocy oraz 0% SNR. Coś jest zdecydowanie nie tak, tylko nie wiem czy z instalacją (wymieniłem przecież antenę, kabel, nowy zasilacz - a do nadajnika mam jakieś 20 km więc nie tak daleko) czy też z samym tunerem

    0
  • #6 27 Kwi 2014 22:31
    irekr
    Moderator

    Nic nie piszesz o możliwościach sprzętowych komputera.

    Dekodery DVB-T na USB wymagają bardzo szybkich maszyn i szczególnie dobrze pracującego złącza USB.
    Jak odpalisz wskaźnik zajęcia procesora to ile mocy obliczeniowej jest zajęte? Jeżeli więcej niż 60% to możesz sobie odpuścić.
    Wskazanie siły i jakości odbioru w tunerach USB to dość abstrakcyjne pojęcie i przy zbyt wolnych maszynach lub wolnym złączu USB wskazania są do bani.....

    0
  • #7 27 Kwi 2014 22:33
    miodas007
    Poziom 10  

    Przeciętnie mam zajęte ok 3% na każdym z 8-miu fizycznych rdzeni. Ponadto przeciętne zużycie pamięcie to ok 2 Gb na 16 Gb posiadanych

    Złącze USB pracuje prawidłowo. Osiąga takie rezultaty jak praktycznie powinien osiągać - zarówno 3.0 jak i 2.0 (tuner mam aktualnie podłączony do 2.0 bo i tak tylko taki jest wspierany)

    0
  • #8 27 Kwi 2014 22:35
    irekr
    Moderator

    Możesz zdiagnozować przepływność danych na złączu USB..?

    No i gdzie to jest...? czyli gdzie odbierasz...

    0
  • #9 27 Kwi 2014 22:59
    miodas007
    Poziom 10  

    Moge tylko muszę mieć na czym. Przy sobie mam stary pen-driva jedynie, który kończy swój żywot i nie nadaje się do testów. Pomiar przeprowadzę jutro, znajdę jakiś sensowny nośnik

    Dodano po 13 [minuty]:

    Dodam jescze, że przy wzmocnieniu 12V (siła ponad 40%) oraz ok 6V (siła ponad 30%) nie wyszukuje mi wogóle kanałów. Przy braku wzmocnienia (siła niecałe 20%) znajduje mi kanały z MUX1 i MUX3 - ale brak głosu i obrazu

    Nie zauważyłem pytanie gdzie odbieram.

    adres: Krakow - os. bohaterów września, blok - piętro 6 - antena kierunkowa na balkonie ustawiona przyznam "na czuja" tj bez przyrządów na nadajnik w Chorągwica

    0
  • #10 27 Kwi 2014 23:22
    irekr
    Moderator

    Możesz doprecyzować określenie:

    ...Dodam jescze, że przy wzmocnieniu 12V (siła ponad 40%) oraz ok 6V (siła ponad 30%) nie wyszukuje mi wogóle kanałów. Przy braku wzmocnienia (siła niecałe 20%) znajduje mi kanały z MUX1 i MUX3 - ale brak głosu i obrazu....

    O jakie wzmocnienie 12V chodzi...?
    :)

    0
  • #11 27 Kwi 2014 23:43
    miodas007
    Poziom 10  

    Rzeczywiście, wyrazilem się co najmniej nie precyzyjnie. Chodziło mi po prostu o napięcie, które reguluje na zasilaczu

    0
  • #12 28 Kwi 2014 01:26
    irekr
    Moderator

    Czy jesteś w stanie sprawdzić funkcjonowanie anteny, najlepiej pasywnej bez wzmacniacza, na normalnym dekoderze i odbiorniku...?

    Wyłączenie zasilania nie "odłącza" wzmacniacza...

    0