Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Polar PFL 1019 Whirlpool L1782 - Bląd po naprawie programatora

deploytbb82 15 Kwi 2014 11:18 4857 6
  • #1 15 Kwi 2014 11:18
    deploytbb82
    Poziom 9  

    Witam, mam problem z pralka polar pfl 1019 na programatorze whirlpool pralka trafila do mnie całkowicie martwa. Po naprawie sekcji zasilania pomocniczego wymiana elementów - rezystora r20, cewki l003 i układu LNK304PN przywróciła ja do życia, niestety po naprawie mimo że moduł się włącza pokazuje się bląd F05 (problem z czujnikiem temperatury).

    Podejrzewam 3 rzeczy:
    1. Uszkodzony programator
    2. Źle podłączone przewody w programatorze
    3. Uszkodzony czujnik temperatury

    W związku z tym mógłbym prosić o:
    1. Zdjęcie modułu lub schemat podłączenia przewodów
    2. Wartości oporności czujnika temperatury w ww. pralce

    Dziękuje za wszystkie sugestie bardziej doświadczonych użytkowników zajmujących się sprzętem AGD.

    0 6
  • #2 15 Kwi 2014 13:56
    brovar
    Poziom 18  

    Jeszcze się nie spotkałem aby w Whirlpoolu przewody pasowały w różne miejsca. Podmień czujnik temperatury i sprawdź czy działa.

    0
  • #3 15 Kwi 2014 20:49
    deploytbb82
    Poziom 9  

    Niestety po lewej stronie programatora przewody pasują w rożne gniazda (w załączniku zdjęcie programatora i miejsca zaznaczone czerwona strzałka co do których mam wątpliwości). Jest ich cztery nie posiadam czujnika aby podstawić w miejsce starego, ale mogę podstawić rezystor. Tylko jaka wartość oporności czujnika powinna być przy powiedzmy przy temperaturze 30°C i które dokładniej przewody idą od czujnika do ww. programatora?

    0
  • #4 18 Lis 2016 16:58
    bohunmike
    Poziom 12  

    Czy udało Ci się rozwiązać problem ? Mam taki sam...

    0
  • #5 18 Lis 2016 18:26
    Robo-technical
    Poziom 25  

    Jako zawodowemu serwisantowi przytrafiła mi się taka sama przygoda w Whirlpoolu i potwierdzam, że jest to możliwe.

    Jak moduł nie wywala bezpieczników. Sprawdź grzałkę (upłynność też) oraz czy od strony modułu widzisz wartość czujki temp. Być może tylko uszkodziłeś złącze :-)

    0
  • #6 22 Lis 2016 16:41
    SERWISMAX

    Poziom 13  

    Witam

    Pierwsze złącze z prawej od góry to styk J012 oznaczony na plastikowej obudowie jako "PR2" jest to złącze presostatu styk nr.1 tego złącza to styk presostatu "zbiornik pusty" a pole nr.2 to sygnał "zbiornik przepełniony".

    styk J013 - oznaczenie na obudowie "AQS2" - Jest wolny.
    Styk J008 - oznaczenie na obudowie "DU3" - Jest wolny.
    Styk J009 - oznaczenie na obudowie jako "SET2" jest to gniazdo czujnika NTC.
    Styk J010 i J020- oznaczony jako "U14" i "MX12" są to złącza opcjonalnej dodatkowej płytki przycisków, wyświetlacza.
    A ten styk z lewej strony to J006 oznaczony jako "VHF3" jest to opcjonalny elektrozawór. To złącze w większości przypadków jest wolne.

    Rezystancja czujnika NTC przy 30°C to około 10kΩ.

    1
  • #7 10 Lut 2017 22:41
    bohunmike
    Poziom 12  

    Temat do zamknięcia. Trzeba uważać żeby nie pozamieniać wtyczek, tak to jest jak kto inny rozkłada i kto inny skręca, dziękuje wszystkim za pomoc.

    0