Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Sprinter 311 CDI 2007rok - Nie zapala bez autostartu

akaphotocouk 15 Apr 2014 13:42 2193 5
  • #1
    akaphotocouk
    Level 2  
    witam , od jakiegoś czasu auto (Mercedes Sprinter 311 CDI, 2007rok), przestało zapalać. Pomaga tylko i wyłącznie autostart lub inny tego typu preparat. w listopadzie zapaliła mi się kontrolka od świec żarowych, te zostały wymienione, po tym fakcie (jakieś 5 - 6 tygodni - wspominam o tym bo nie wiem czy ma związek czy nie), w środku dnia roboczego, auto przestało normalnie zapalać (tzn. trzeba było trochę dłużej pokręcić rozrusznikiem). Po kolejnych 2 - 3 tygodniach auto rano nie zapaliło wogóle (musiałem psiknąć w dolot autostart). W ciągu dnia raz palił bez wspomagania (z tym że cały czas trzeba było go dłużej pokręcić) a raz nie. Po kolejnych kilku tygodniach przestał zapalać bez autostartu zupełnie. Auto było podłaczane pod trzy różne komputery które nie pokazały żadnych błędów. Wymieniony został filtr paliwa. Dwóch mechaników stwierdziło że to prawdopodobnie wtryski, ale nie były sprawdzone (piezo Bosch, nie sprawdza się an przelewach, trzeba wymontować i wysyłać do sprawdzenia a auto potrzebne do pracy codziennie), auto po uruchomieniu silnika pracuje równo, nie kopci, spalanie takie jak zawsze, jedyny problem to uruchomienie silnika. Z góry dziękuję za wszystkie sugestie i podpowiedzi. Pozdrawiam
  • #2
    Gerri
    Mercedes specialist
    Jakie. Cisnienie na railu w momencie startu? Jak będzie za niskie to w błędach się nie pokaże. Jedz do kogoś kto się na tym zna, a nie do "kasowaczy błędów"
  • #3
    akaphotocouk
    Level 2  
    cisnienia sprawdzone:
    w momencie krecenia rozrusznika - 106 -119 barów
    moment rozruchu - 390 (psikniety autostart w dolot)
    bieg jalowy silnik zapalony - 250

    podpiete byly dwa rozne komputery po sobie i pokazaly nastepujace bledy
    pierwszy (obd + bluetooth android):
    current - P1955 - uklad napédowy
    p2025 - evap fuel vapor temperature sensor performance
    P2068 - fuel level sensor B circut high
    P2067 - fuel level sensor B circut low
    bledy zostaly skasowanie i podpiety komputer snapon
    pokazal:
    2025 check component B28/5 - pressure sensor downstream of air cleaner. signal voltage is too low
    2068 - B2/5 ( hot film mass air flow sensor) reference signal short circut or open cirkut
    2067 - B2/5 (hot film mass air flow sensor) - duty cycle reference signal short circut to ground
    cisnienia zmierzone komputerem snapon, auto za kazdym razem palone z uzyciem autostartu
  • #4
    domex32
    Moderator of Cars
    akaphotocouk wrote:
    w momencie krecenia rozrusznika - 106 -119 barów


    Tu szukaj, brakuje Ci jeszcze kilkadziesiąt bar aby zaskoczył.

    Test przelewowy rozwieje wątpliwości.

    Dodano po 1 [minuty]:

    akaphotocouk wrote:
    auto za kazdym razem palone z uzyciem autostartu


    Rób tak dalej, to za którymś razem coś nie wytrzyma.
  • #5
    jaek1970
    Level 16  
    Dokładnie jak kolega napisał parę barów brakuje - przelew
  • #6
    akaphotocouk
    Level 2  
    problem z rozruchem spowodowany był śmiercią dwóch wtryskiwaczy. Temat do zamknięcia