Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung Galaxy Trend (GT-S7560) Po root-cie, telefon nie dziala

davidjaniczek 15 Kwi 2014 15:00 7335 6
  • #1 15 Kwi 2014 15:00
    davidjaniczek
    Poziom 6  

    Witam,


    Najpierw podzcas rootowania, ktore sie nie udalo (po 2 H pasek ladowania pozostal w ODINie bez zmian) wiec odloczylem kabel USB, wtedy wystapil blad i telefon nie chcial sie uruchomic. Przez odina zainstalowalem CWM Recovery 6 i wtedy telefon sie wlaczyl. Byl problem - Aplikacja kontakty i telefon sie nie otwieraly. Wlaczylo sie na chwile czarne okno i znow zamknelo. Reszta telefonu dzialala bez zarzutu.

    Potem,

    staralem sie zrootowac telefon S. Galaxy GT-S7560.

    Wlaczyla mi sie maska/okno rootowania i przez wejscie na karte SD zainstalowalem ROM-a i do tego potrzebne gapps.

    ROM - cm-11-20131209-UNOFFICIAL-kylessopen

    gapps - gapps-kk-20131119

    Robilem tak jak pisalo w: http://forum.android.com.pl/f1099/root-overcl...ogenmod-samsung-galaxy-trend-gt-s7560-330470/

    z ta roznica ze nie zainstalowalem przez ODINa CWM bo juz nie zdarzylem (szybko dzialalem i malo czytalem)

    Niestety po Restarcie telefonu ciagle utrzymuje sie telefon w masce Root i jego opcjami. Nie wiem co robic dalej. Prosze bardzo o pomoc.

    0 6
  • #2 15 Kwi 2014 15:13
    ksmalcuga
    Poziom 21  

    Wchodzi w Download mode?

    0
  • #3 15 Kwi 2014 15:18
    davidjaniczek
    Poziom 6  

    Tak, wchodzi.

    0
  • #4 15 Kwi 2014 15:23
    ksmalcuga
    Poziom 21  

    Masz zainstalowane samsung Kies? Można zrobić w nim recovery tel jeśli wchodzi w dload mode. Ew wgrać odinem softa, możesz pobrać stąd: http://chomikuj.pl/gsmpl.com/*e2*96*baSamsung/GT/S/GT-S7560


    Jak masz Kies to bierzesz Narzedzia->Aktualizacja i Inicjowanie oprogramowania układowego, i dalej wpiszujesz model i SN z dużych liter, SN znajdziesz pod bateria,

    -1
  • #5 15 Kwi 2014 15:44
    davidjaniczek
    Poziom 6  

    Odinstalowalem Keis-a aby zainstalowac USB_Drivers_1.5.27.0, poniewaz wedlug ktoregos z forum pomagalo w rootowaniu.

    Sciagam paczke z chomika ale odin nie widzi mojego Fona - bo zazwyczaj pokazuje komunikat

    ADEDD a teras nie pokazuje nic.......

    wiec prawdopodobnie ratunek lezy w KIES ??

    0
  • Pomocny post
    #6 15 Kwi 2014 15:56
    ksmalcuga
    Poziom 21  

    Na pewno nie zaszkodzi spróbować.

    0
  • #7 15 Kwi 2014 16:42
    davidjaniczek
    Poziom 6  

    Dzieki wielkie za pomoc.

    ODIN + Zip z chomikuj w trybie download = rozwiazanie problemu.

    Chyba odczekam chwile na kolejne proby rootowania hehe

    Jezszce raz, dzieki za pomoc

    1
  Szukaj w 5mln produktów