Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Honda Civic 1.4 97r - Honda Civic 1.4 D14A2 brak iskry

001much@ 16 Apr 2014 00:25 10224 15
  • #1
    001much@
    Level 10  
    A wiec walczę z hondą civic VI gen 5d 1.4 16V D14A2. I problem polega na tym, że nie ma iskry. Pompa paliwa i wszystko inne chodzi. Iskra przeskakuje tylko na cewce gdy przekręcasz kluczyk na zapłon, podczas kręcenia iskry już nie ma. Kupiłem drugi aparat taki sam miał być sprawny a iskry nadal nie ma. Wiec nie wiem czy to wina aparatu czy coś innego? Macie jakieś pomysły. Żarówka podczas kręcenia na przewodach od cewki nie zapala się? Napięcie na moduł niby jest.
  • #2
    spinacz
    Level 41  
    Błędy odczytane ? Sprawdzono czujniki wału i wałka ?
  • #3
    emeryt2
    Level 42  
    Spinacz , wiesz jak tam realizowane jest sterowanie modułu zapłonu?

    Do tematu ; co z tą żarówką , nie masz zasilania na cewkę WN? czy nią sprawdzasz kluczowanie cewki?
  • #4
    001much@
    Level 10  
    Nie ma napięcia na cewkę podczas kręcenia silnikiem. zapala się tylko jak przekręcasz na zapłon na chwile. Aparat sprawdzony w innej hondzie wszytko chodzi. Wygląda jak by czujnik wałka nie dawał sygnału bo obrotomierz się nie podnosi. Ale aparat jest cały na pewno dobry bo odpala w innej hondzie normalnie. Wiec coś po kablach tylko co?
  • #5
    damianzygi
    Level 1  
    Immobilaiser czyta kluczyk?
    Wypnij kostkę od wtrysku. I sprawdź czy indzie napięcie na wtryski. Jeżeli nie to czujnik położenia wału, jeżeli go masz.
    Jak go nie. Ma to moduł w aparacie wymień. Bo w nim jest ten czujnik.
    Wiem że niby na innej hondzie ten aparat niby działa, ale wcale nie jest powiedziane ponieważ po rozgrzaniu silnika moduł przestaje działać .
  • #6
    rooter75
    Level 18  
    wyłącznik zderzeniowy do sprawdzenia
  • #7
    User removed account
    User removed account  
  • #8
    emeryt2
    Level 42  
    Jak to co , wstrząsówka skacze i iskra też - z elektrody na elektrodę!
  • #9
    MarioSpec
    Level 12  
    Pozwólcie że podłącze się pod ten temat bo już skończyły mi sie pomysły :( a mam podobny problem to znaczy mój CIVIC zgasł i stwierdziłem brak iskry.
    sprawdziłem już:
    - Aparat zapłonowy (cewka, czujniki, moduł zapłonowy) jest OK bo robiłem zamianę w CIVICu kolegi i działał.
    - Sprawdzałem bezpieczniki i wyglądają OK.
    - Znalazłem ten wyłącznik zderzeniowy i wciskanie nic nie pomaga.
    - z dalszej diagnozy (wkrótce opisze jak to zrobić) wyszło mi, że komputer ECU nie podaje impulsu do aparatu zapłonowego.
    - zrobiłem zamianą komputerów z identycznym CIVIC kolegi i ku mojemu zdziwieniu żaden samochód nie odpalił (brak iskry) pomimo że obydwa kluczyki były spięte razem a wiec immo nie powinno być problemem.

    Będę wdzięczny za informacje:
    1. Czy to normalne, że po zamianie ECU samochód nie odpala pomimo że oryginalny kluczyk jest obok?
    2. Co jeszcze może być przyczyną braku impulsu zapłonowego z ECU? może alarm?

    dodam że komputer nie wy mrugał żadnych błędów ale wcześniej podczas jazdy czasem po rozgrzaniu silnika zapalała się lampka "CheckEngine"
  • #11
    Pawel wawa
    VIP Meritorious for electroda.pl
    Więc kolego, zamiana sterowników nic Tobie nie da, faktycznie, nawet na sprawnych, żadne auto nie odpali. Musisz zamienić cały komplet. Sterownik, puszka immo i kluczyk. Do tego musisz zdjąć pętlę immo ze stacyjki, w stacyjce oryginalny klucz a w zdjętą pętlę, wkładasz klucz ze swojego auta. Natomiast faktycznie zwróć uwagę na zasilanie aparatu zapłonowego. przeanalizuj schemat i wszystko stanie się jasne ;)
  • #13
    MarioSpec
    Level 12  
    Rozrządu nie sprawdzałem bo co tam sprawdzać?
    W dodatku czy rozrząd może mieć wpływ na całkowity brak iskry?
    Napięcie na aparacie sprawdzałem i jest OK.
    Tak jak pisałem brak jest impulsów z ECU które idą do aparatu i tam kieruję swoje poszukiwania.

    Uuuu wiec podmiana ECU to sporo zabawy :(. No ale chyba nie mam wyjścia bo skończyły mi się pomysły a taka podmiana posunie mnie do przodu bo będę wiedział czy jest uszkodzony ECU czy brak mu jakichś sygnałów i dlatego nie daje impulsów.
    Pawel wawa dzięki za podpowiedz!
  • #14
    MarioSpec
    Level 12  
    Po przełożeniu mojego ECU (zgodnie z instrukcją Pawła) do innego samochodu , samochód zadziałał czyli ECU jest sprawne. Sprawdziłem też masę i zasilanie na ECU - jest OK.

    Czy ktoś może podpowiedzieć jakie sygnały muszą dochodzić do ECU żeby generowało sygnał do Aparatu zapłonowego? Chodzi o impulsy na pinie ECU A21 które zielono-żółtym kabelkiem idą do modułu zapłonowego.
    Czy alarm jest jakoś zintegrowany z ECU i czy możne blokować zapłon? Jeśli tak to jak go odłączyć?

    Wiem, że trochę skomplikowana ta usterka i może lepiej było skorzystać z serwisu ale mam zła doświadczenia z serwisem i obawiam się, że w tym przypadku zapewne wymienili by mi sprawny aparatu i ECU.
  • #15
    robokop
    VIP Meritorious for electroda.pl
    Dostałeś link do schematu i opisu podobnej usterki. Nie jest żadną filozofią przy pomocy multimetru, tudzież żarówki zbadanie zasilania aparatu zapłonowego oraz ciągłości przewodów aparat->ECM. Brniesz w ślepą uliczkę, zamiast czytać to, co się Tobie pisze. Może przyjmiesz w końcu do wiadomości że ze swoją wiedzą nie jesteś w stanie naprawić samochodu?
  • #16
    MarioSpec
    Level 12  
    Wiedza to rzecz nabyta. Ważniejsze od wiedzy jest chęć jej zdobycia i logiczne myślenie, czego mi nie brakuje :).

    Wracając do tematu:
    W końcu podłączyłem oscyloskop i znalazłem przyczynę. Ku mojemu zdziwieniu okazało się, że brak jest impulsów z czujników wału itp (CKP, CYP, TDC) pomimo że czujniki są sprawne. Przyczyna okazała się mechaniczna a nie nie elektryczna. Po prostu wałek w aparacie się nie obraca. Niestety obawiam się, że to pasek rozrządu :( bo już sporo na nim przejechałem i od dawna przymierzałem się do wymiany. Wygląda na to, że lugi666 miał rację z tym rozrządem ale myślałem, ze przy zerwaniu paska słychać jakiś trzask walenia tłoków w zawory itp. Jutro sprawdzę pasek rozrządu.