Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Lancia Musa - skrzynia sterowana elektronicznie (Automatyczne Sprzęgło)

autoas 18 Apr 2014 18:18 6015 17
  • #1
    autoas
    Level 42  
    Witam!
    Potrzebuje pomocy
    Mogę komputerem wbić 1 albo 2 (nieparzyste/parzyste)
    Jak dać na luz N???
    Może jest jakaś mechaniczna możliwość, nie ma jak, go nawet przepchać
    Wywala błędy p1810(system sprzęgła) i p1743(styk sprzęgła)
    Jak byście dysponowali jakimiś procedurami lub schematami tej skrzyni to bym prosił
    Benzyna 2004r
  • #3
    autoas
    Level 42  
    Elektrohydraulicznie...
  • #5
    autoas
    Level 42  
    Dokładnie jest to Marelli Selespeed CFC228F Automatic Gearbox...
  • #7
    autoas
    Level 42  
    Nie pisałem bo aut stoi na razie troszkę z boku....bo mnie wkurza...
    Mam już N, silnik pali ale nic więcej cały czas błąd P1810...i nic nie przełącza..
  • Helpful post
    #8
    dabu
    Level 32  
    Padał tam potencjometr sprzęgła. Ale warto najpierw sprawdzić czy pompka działa, poziom płynu.
  • #9
    autoas
    Level 42  
    Pompka działa bije ciśnienie do 50/70bar
    Jak robię test zaworu sprzęgła, to szpindel się wysuwa i wysprzęgla
    Przyjrzę się temu potencjometrowi...chociaż coś pamiętam że parametr się zmieniał
    Jak dźwignia jest na N to ten błąd P1810 można skasować, ale jak włączę np. R lub bieg do przodu to pojawia się i nie można skasować
    W parametrach widać prawidłowe położenia wybieraka...
  • #10
    dabu
    Level 32  
    Zrób jeszcze przyuczenie skrzyni biegów, od razu piszę że często zdarza się iż dopiero za którymś razem przejdzie adaptacje. Najlepiej próbować examinerem. Nie wymieniał ktoś tam sprzęgła czasem? Wtedy dodatkowo odpowietrzanie skrzyni i regulacja długości sztycy sprzęgła.
  • #11
    autoas
    Level 42  
    Próbowałem ale nic się nie dzieje, cały czas cisza nawet nie "bzyknie".....
    Niedawno robiłem Merivę (easytronic) to uczenie działało poprawnie skrzynia "przełączała" aż się nauczyła....a tu cisza ile bym nie czekał...
  • Helpful post
    #12
    dabu
    Level 32  
    Najpierw skasuj błędy, a wtedy przyuczenie. A jak nie to do kogoś kto ma examiner, bo większość programów nie radzi sobie z selespeedem.
  • #13
    autoas
    Level 42  
    Oczywiście błąd skasowałem, chyba, że tak jak piszesz, problem w programie.....
    Kiedyś tam było wymieniane sprzęgło i auto jeździło...ostatni problem to ponoć zatarty trzpień wyciskający sprzęgło
    Wyjęty spolerowany i niby auto jechało dobrze potem zgaszone odpalone i lipa...tak już zostało
    To co piszę to opowiadania klienta...
  • Helpful post
    #14
    dabu
    Level 32  
    To spróbuj odpowietrzyć układ i wyregulować, a wtedy dopiero przyuczyć, zaraz poszukam danych na temat regulacji. Co prawda opis dla 147, ale to to samo, wszystko ładnie opisane co i jak, jak by co to coś więcej mogę poszperać.
  • #15
    autoas
    Level 42  
    No właśnie przydałaby się jakaś wiedza jak to się robi...
  • #16
    dabu
    Level 32  
    W sumie to dobrej lektury, bo trochę ciężka do ogarnięcia :lol:
  • #17
    autoas
    Level 42  
    Dzięki...idę czytać do poduszki...
  • #18
    autoas
    Level 42  
    Już wszystko Ok...autko jeździ
    PDF trochę inny bo do Alfy, ale udało się skojarzyć elementy
    Po naprawie można było przeprowadzić ustawienia fabryczne i wszystko zadziałało!!
    Dzięki za pomoc...