Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PF-700E Mastercook - nie grzeje,programator stoi,bęben skokowe rozkręcanie

Xooksterma 19 Kwi 2014 12:51 1815 4
  • #1 19 Kwi 2014 12:51
    Xooksterma
    Poziom 6  

    Witam, pralka ma ponad 10lat, od ok. 2010 roku zaczęła się psuć. Wrozamet Mastercook PF-700E. Najpierw problem był z tym, że pokrętło programatora nie obracało się samoczynnie z postępem prania. Należy ręcznie przekręcać na kolejny program,czasem bywa tak, że może max dwa razy na cały cykl prania programator sam przeskoczy. Potem problem z obrotami bębna, stopniowa się rozkręca ,minie nawet pół godziny zanim zacznie się obracać. Zaczyna od małych kątów obrotów w obie strony, jakby nie miał siły się obrócić, potem coraz bardziej i bardziej się w wychyla, aż w końcu jest normalnie do końca prania. Dzieje się tak przy pierwszym włączeniu w danym dniu. Niedawno było słychać jakieś stuki przy obracaniu się szybszym bębna, ale teraz to ustąpiło. Około miesiąca temu pojawił się problem z grzaniem wody. Na początku prania pralka nie grzeje wody wcale, ale po jakimś czasie prania bywa ,że zaczyna grzać. To największy problem z brakiem grzania wody, resztę można ogarnąć będąc przy pralce.
    Sprawdziłem styki grzałki miernikiem elektronicznym, między zewnętrznymi stykami jest oporność 26-27 ohmów, a między środkowym stykiem grzałki a zewnętrznymi jest przerwa. Na płytce elektronicznej nie widać spaleń elementów, przynajmniej od strony elementów elektronicznych, jedynie małe zaczernienie wokół nóżki dużego rezystora umieszczonego pod radiatorem. Kiedyś zauważyłem,że rezystor ten mocno się grzał ale to było 2 lata temu, i wtedy jeszcze pralka grzała ,ale programator sie już nie obracał i występowały problemy z rozkręcaniem się bębna opisane wyżej.

    Dzisiaj zauważyłem coś, czego wcześniej nie zaobserwowałem. Po pierwszym włączeniu pralki rano, też nie mogła nabrać obrotów. Działo się tak gdy pokrętło od temperatury było ustawione na 40st (temp. zawsze używana dla kolorowych ubrań), oraz na niższe temperatury. Wtedy miała problemy przez ponad godzinę, nie mogła zrobić ani jednego obrotu, czasami jednak się udawało wykonać jeden, może dwa obroty, ale przy następnym znów były one niepełne z małymi wychyleniami. Po ustawieniu temperatury na 70st za pomocą pokrętła, w czasie trwania programu, bez wyłączania zasilania, bęben kręcił się normalnie. Przestawiając znowu na 50st czy 40 i niżej, bęben wykonywał krótki ruch i zatrzymywał się-była jak zwykle. Po zostawieniu pralki na tych 70st, woda nie grzała się wcale, ale bęben obracał się prawidłowo. Później ustawaijąc z powrotem na 40st, obroty bębna już były normalne. Ale pralka i tak nie grzała wody.
    Często bywało tak,że po włączeniu, świeciła się tylko kontrolka, słychać było,że grzałka grzeje wodę, ale bęben się nie obracał wcale. Czasem na początku woda byłą zimna,obroty po czasie były prawidłowe, i woda po dłuższym okresie też była grzana na 70st.
    Więc jest albo grzanie wody, albo obroty bębna, zamiennie. Nikt nie potrafi doradzic w jaki sposob sprawdzic poprawnosc dzialania termostatu, grzalki, hydrostatu, programatora, plytki elektroniki, prądniczki tacho na silniku, czy pokretla od temperatury?




    Rezystancja miedzy dwoma stykami termostatu (dwa pierwsze od lewej strony oba koloru białego) wynosi 70,9 KOhm. Rezystancja między dwoma kolejnymi stykami, licząc od lewej tj. między niebiesko-siwym a czarnym poniżej 2,5 ohm, czyli zwarcie. Między dwoma skrajnymi stykami grzałki rezystancja jest równa: 27 ohmów. Prawy styk tego czujnika jest czarny,okopconyjakby, zasniedziały, ten przy czarnym przewodzie, który to idzie do prawego styku grzałki. Miedzy pozostałymi stykami czujnika jest przerwa gdy sprawdzamy inaczej niż po dwa z lewej i prawej strony.
    Sprawdzałem też hydrostat omomierzem za pomocą multimetru cyfrowego. Przejśćie rzędu 4-5 omów wykazują styki oznaczone numerami 12 (przewód koloru Niebieskiego z lewej strony hydrostatu) i 11 (kolor przewodu jasnozielony- prawa strona hydrostatu), oraz 21 (koloru brązowego z lewej strony hydrostatu) i 22 (kolor niebieski po prawej stronie). Przejście było w obu kierunkach. Na pozostałych stykach w różnych konfigurcjach były przerwy.
    jesli chodzi o silnik to napisane jest na nim Selni, U24002P13, 1000rpm, 200W,3.5A, 11500rpm,360W,2A. Kostka silnika posiada 3 styków w grupach po dwa przewody. Przewód koloru białego i niebieskiego są podłączone do uzwojeń silnika i mają rezystancję 4-5 omów, przewód koloru czerwonego i czarnego należy do dwóch szczotek silnika, między nimi jest przerwa omomierzowa, natomiast między dwoma przeodami żółtymi podłączona jest prądniczka tachometryczna, rezystancja między tymi przewodami wynosi 90,5 oma. Pomiary były robione przy odłączonych gniazdkach i kablach od mierzonych urządzeń. czy ktoś może zinterpretowć te wyniki?


    Sprawdzalem silniczek programatora podłączając go na krótko, obracał się prawidłowo. Oporniki w pokrętle regulatora temperatury miały rezystancję od 10KOhm do 68KOhm. Rezystancja grzałki 29 ohmów.
    Raz dzisiaj jakimś cudem zadziałała tak, że obracał się bęben, ale brak było wirowania, widać było iskry wydobywające się z silnika. Gdy zadzialala grzalka to pojawial sie pranie deszczowe z szybszymi obrotami. Teraz juz pralka wcale nie obraca bębnem, świeci się czerwona diodka zasilania, pobiera i oddaje wodę, czasem nagrzewa wodę. Slychac cykanie przekaznika, ale silnik sie nie obraca. Brak tez jest ciągłej pracy silniczka programatora. Nie wiem co może być uszkodzone, zbyt wiele tych dziwnych obajwów zwariowanej pralki.

    1 4
  • Sklep HeluKabel
  • Pomocny post
    #2 12 Maj 2014 20:17
    karol5608
    Poziom 28  

    Pewnie szczotki do wymiany.

    0
  • Sklep HeluKabel
  • #3 15 Maj 2014 01:48
    Xooksterma
    Poziom 6  

    Sprawdzłem szczotki, widać, że przylegają do styków wirnika. Styki te pokryte są czarnym nalotem ze szczotek. Nie odkręcałem szczotek ponieważ są użyte śruby, których nie mam czym odkręcić. Mogło się stać coś z silnikiem od tego, że w bębnie nagromadziła się piana? Mógł zostac zapchany hydrostat czy coś inne uszkodzone?
    Czy można zbadać termostat oraz hydrostat tak, żeby miec pewność, że są sprawne? Czy daje odpowiedni odczyt poziomu wody oraz czy prawidłowo reaguje na temperaturę?

    0
  • Pomocny post
    #4 15 Maj 2014 19:52
    karol5608
    Poziom 28  

    Jeśli nie odkręcisz szczotek to nie jesteś w stanie stwierdzić czy są dobre.

    0
  • #5 17 Maj 2014 00:53
    Xooksterma
    Poziom 6  

    Tak, to były szczotki. teraz obraca się bęben i wygląda na to, że jest dobrze. Jutro sprawdzę już we właściwym praniu.

    A więc po wydłużeniu drucika od szczotki jednej, aby wiecej wystawał, silnik chodzi ok,startuje od razu, bez tego powolnego rozpędzania się czy minimalnych obrotów chwilowych.
    Ale jak zwykle programator mechaniczny, jego pokrętło stoi w miejscu, trzeba siedziec przy pralce i przełączac ręcznie. Bo inaczej to by mogła prać cały dzień ciągle na jednym programie (obróci się z kilka razy,a ale to zawsze tu sie obraca i o tyle samo). Czasami przeskakuje pokrętło samo, ale to na początku programu drugiego,ze dwa razy, i czaasem koło programów płuukania i wirowania. Ale jest nadal problem z grzaniem wody. Tzn czasem pralka załapie grzanie na programie drugim, a czesciej to wcale nie grzeje. Jest tak na temp 60 i 40. Czasem grzeje wode a czasem nie. W 2010 pierwszą usterką było brak obrotów programatora, potem , czasami nie grzała wody, ale częsciej grzała i miala problem z obracaniem bębna też.
    Teraz czasem załapie grzanie a czasem nie, częsciej nie łapie, myśle,że łatwiej jej złapac na wysokich temp. Czasem zadziała a częściej nie grzeje. Programator mechaniczny to zawsze nie obraca pokrętłem, bez względu na temperatury i inne kombinacje. Trzeba przy niej siedziec i samemu załaczac płukanie, a potem wirowanie itd.

    0