Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Zasilacze UPS
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

acer aspire one - ciemny ekran

19 Kwi 2014 13:21 1905 5
  • Poziom 2  
    Witam
    Kuzynka ma acer aspire one za3.

    Jak twierdzi nie zna przyczyny i jak to się stało ale wyświetlacz przestał działać.
    Tzn uważa, że może dlatego że raz czyściła ekran i może za mocno docisnęła. Laptop czasem wariował i ekran gasł po czym znów się zapalał. Wcześniej jak ruszała klapką (ekranem) to czasem też się tak działo, że albo w końcu działał albo gasł.

    Laptop się odpala, system się odpala. Widzę pulpit i wszystko ale koszmarnie ciemno i słabo. Ledwo jestem w stanie cokolwiek tam zauważyć.
    Próbowałem podłączyć pod ekran zewnętrzny LCD ze stacjonarki.
    Widzę jedynie jak się uruchamia system logo windows , ale jak już ma wskoczyć na pulpit to się nic nie wyświetla. A system chodzi i ledwo bo ledwo widzę pulpit itd na laptopie.

    To wina karty graficznej czy coś z matrycą?
    Podobno należałoby zmierzyć napięcia na 'inwerterze'(?) ale nie mam miernika (mogę załatwić)
    Jakie te napięcia powinny być i co jeśli będą źle?
    Cała matryca do wymiany?

    Czy możliwe jest , że wystarczy rozkręcić i poprawić styki czy coś?
  • Zasilacze UPS
  • Poziom 19  
    Witam.
    Proszę jak się załaduje windows wcisnąć jednocześnie przycisk ''FN i F5 przy podłączonym zewnętrznym monitorze powinien pojawić się obraz,czasami trzeba wcisnąć dwa razy.Co do migania podświetlenia matrycy jeżeli po ruszania klapy matrycy coś się dzieje może byc przetarta uszkodzona taśma sygnałowa łącząca płytę główną z matrycą,ale tego się tak nie da bez dokładniejszych oględzin stwierdzić.Pozdrawiam
  • Zasilacze UPS
  • Poziom 2  
    na monitorze zewnętrznym udało mi się odpalić - tzn mam obraz z acera.
    Jak czytam to najpewniej coś z inwerterem, świetlówką etc.
    Te rzeczy da radę wymienić ? Nie są to drogie rzeczy?
    Da radę to wymeinić samemu czy lepiej dać gdzieś do serwisu;/?

    PS2: po podłączeniu acera do monitora zew na którym po wciskaniu klawiszy fn+f5 etc tym podobnym w końcu udało mi się uzyskać obraz
    ale jak teraz ponownie podłączyłem monitor LCD do stacjonarki - obraz był przez 3s i po chwili wywala ciągle napis, że brak sygnału. I nie mogę nic zrobic :D i teraz znowu ze stacjonarnego komp nic nie widzę.
  • Poziom 19  
    Z tego co się orientuję w tym sprzęcie Kolego nie ma invertera i świetlówki,ponieważ jest zastosowana technologia podświetlania LED,miałem kiedyś podobny sprzęt w naprawie i tam była uszkodzona matryca a dokładniej flex od podświetlania.Raczej jeżeli kolega nie ma doświadczenia nie radzę samemu grzebać bo możnba narobić sobie kosztów.
    Co do monitora w stacjonarnym komputerze proszę podłączyć go jeszcze raz może się wypieła wtyczka albo żle jest włożona w gniazdo grafiki.
  • Poziom 2  
    nie jestem kompletnym laikiem komputerowym ale też nigdy nie robiłem za dużo przy typowym sprzęcie komputerowym. Swojego laptopa rozkręcałem i czyściłem - nigdy też natomiast nie majstrowałem nic przy matrycach więc się trochę obawiam.

    Gdyby to był mój laptop to inna sprawa, ale tak , boje się, że mogę bardziej go uszkodzić więc oddam kuzynce i powiem tylko w czym jest problem.

    Co do komputera stacjonarnego (jest bardzo źle ;s)

    Tak jak wspomniałem podłączyłem ekran do acera itd potem z powrotem do stacjonarnego i był obraz przez kilka sekund po czym zniknął i wywaliło napis, że jest brak sygnału.
    Komputer zresetowałem (to był chyba błąd)
    Generalnie coś się zepsuło !
    na ekranie widzę wyłącznie napis brak sygnału
    Nie słyszę tego charakterystycznego dźwieku podczas włączania komputera... Świecą się diody zielona i czerwona (stałe ciągłe światło)
    Podejrzewam, że padł BIOS
    wyjąłem bateryjkę na 20min ale nadal nic;/

    nie wiem co robić, boje się, że coś się poważnie mogło uszkodzić !
    Monitor działa i kabel działa bo podłączam pod inny laptop i wyświetla.
    Mogła się zapsuć tak po prostu karta graf?
    Albo coś się mogło zepsuć z wejściem na ten kabel przy komputerze?

    Ale głównym problemem jest to, że on się dalej nie uruchamia. Nie słysze charakterystycznego dźwieku, jakby bios w ogóle nie załapywał nawet nie łapie klawiatury ani nic.
  • Poziom 19  
    Więc skoro Kolega potrafi rozebrać i złożyć komputer to powiem tak proszę wyjąć kartę grafiki przeczyścić slot,proszę wyjąć kości ramu i przeczyścić sloty oraz kości i złożyć to z powrotem.Czasami jak nazbiera się kurzu zaczyna coś nie stykać i stąd może być taki objaw.Chociaż faktycznie bios powinien zgłaszać błędy chyba że padła płyta główna,lub procesor.Proszę odłączyć wszystkie peryferia czyli dyski napędy i zobaczyć wtedy,a tak wogóle jaka płyta i platforma czyli procesor?
    Jeżeli to nie pomoże będziemy myśleć dalej.