Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Google przestało się łączyć

19 Kwi 2014 20:58 1827 17
  • Poziom 23  
    System XP SP3 z wszystkimi poprawkami, przeglądarki Opera i Internet Explorer, najnowsze. Połączenie z Internetem przez modem USB Huawei ZTE MF 669, sieć Plus i Aero2.

    Dotychczas próba wejścia na strony Google w sieci Aero2 kończyła się komunikatem, że serwer rozłączył połączenie. Niektóre inne strony www, np. Facebook, też tak reagowały na Aero2. Po włożeniu karty SIM od Plusa, bez problemu wchodziłem na wszystkie strony, w tym Google. Używałem kart SIM naprzemiennie.

    Od paru dni w ogóle nie mogę wejść na strony Google w sieci Plus. Od razu pojawia się komunikat o rozłączeniu przez serwer. Użyłem innego modemu i karty SIM z Orange, efekt był ten sam. Posprawdzałem i w końcu wyłączyłem programy, które mogłyby blokować dostęp do stron Google, też bez zmian. Mam skojarzenie, że Google "zapamiętało" mój komputer jako działający ze zbyt niską prędkością Internetu (Aero2 to max. 512 kbps) i zablokowało mnie.
  • Spec od komputerów
    Uzyj AdwCleaner, opcja Scan i Clean/Szukaj i Usun:
    http://general-changelog-team.fr/fr/downloads/finish/20-outils-de-xplode/2-adwcleaner

    Daj w zalaczniku oba logi z FRST:
    http://www.fixitpc.pl/topic/61-diagnostyka-ogólne-raporty-systemowe/#entry119294
    oraz oba logi z OTL:
    http://oldtimer.geekstogo.com/OTL.exe
    W OTL dodatkowo zaznacz: lop, purity oraz wszyscy uzytkownicy.

    Zrob pelny skan przy pomocy Mbam:
    http://www.bleepingcomputer.com/download/malwarebytes-anti-malware/
  • Spec od komputerów
    Pobierz na innym komputerze i przenies, do tego: http://ftp.drweb.com/pub/drweb/cureit/launch.exe

    Odinstaluj:
    AppsHat Mobile Apps (HKCU\...\AppsHat Mobile Apps) (Version: 1.0.0.0 - Somoto Ltd.) <==== ATTENTION

    Zmien dnsy na 8.8.8.8 oraz 8.8.4.4

    Obok frst.exe utworz plik fixlist.txt z zawartoscia:
    AlternateDataStreams: C:\Documents and Settings\All Users\Pulpit:$SS_DESCRIPTOR_LBP6VPVFLVGVVFB84LTSUTB92PFNPC7BPV4XFJDMNGTFB5V5NBJ5TBBJMT9Y0N96GMP3V0GRUEF39X8XHH0TCFUL44FTBX4MLSWPBXRTF6VEKLFEJK35PNX0WHNGT9LSVEVF1VTVVTVXVVD
    HKLM\SYSTEM\CurrentControlSet\Control\SafeBoot\Network\nm => ""="Service"
    HKLM\SYSTEM\CurrentControlSet\Control\SafeBoot\Network\nm.sys => ""="Driver"
    SearchScopes: HKCU - DefaultScope {342E793D-3058-4980-A53A-006FF3006B7A} URL = http://search.conduit.com/ResultsExt.aspx?q={searchTerms}&SearchSource=4&ctid=CT3312806&CUI=UN34061810430216308&UM=1
    SearchScopes: HKCU - {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL =
    SearchScopes: HKCU - {342E793D-3058-4980-A53A-006FF3006B7A} URL = http://search.conduit.com/ResultsExt.aspx?q={searchTerms}&SearchSource=4&ctid=CT3312806&CUI=UN34061810430216308&UM=1
    S2 BackupStack; C:\Program Files\MyPC Backup\BackupStack.exe [X]

    W Frst wybierz Fix.
  • Poziom 35  
    Kolobos napisał:
    Zmien dnsy na 8.8.8.8 oraz 8.8.4.4

    ...lub 208.67.222.222 i 8.8.8.8
  • Poziom 23  
    Oczywiście Aero2 nie zadziała z DNSami innymi, niż te należące do Aero2. Ale tylko przypominam na boku, bo dyskusja oczywiście o Plus.
  • Poziom 23  
    Staram się na innym komputerze ściągnąć DrWeb. Przy okazji okazało się, że po podłączeniu modemu z Plus, na nim też nie mogę wejść na Google.

    AppsHat Mobile Apps (HKCU\...\AppsHat Mobile Apps) (Version: 1.0.0.0 - Somoto Ltd.) - okazało się, że jest tylko pusty folder.

    Mbam wykrył masę plików we folderach o nazwach Spigot i Minibar, wszystkie wykazane pliki usunąłem.

    Wykonałem działanie programem FRST.

    Proszę o podpowiedź, gdzie zmienić DNS?

    Obecnie, po podłączeniu się do Internetu, natychmiast ściągają się olbrzymie ilości danych. Nie wiem, co to jest, na pewno nie jest to uaktualnienie Avast.
  • Spec od komputerów
    > Proszę o podpowiedź, gdzie zmienić DNS?

    We wlasciwosciach polaczenia sieciowego, wlasciwosci tcp/ip.
  • Poziom 23  
    Wreszcie udało mi się ściagnąć DrWeb, niczego nie wykrył.
    Zmiana DNS nie zmieniła sytuacji.
    Linki na stronach gazet do Google i Facebooka wyglądają tak, jak na załączniku.

    Nie wiem, dlaczego na komputer zeszło prawie 200 MB danych, ściąganych z dużą prędkością. Nie uaktywniła się żadna aktualizacja. Nie wiem, gdzie są te dane.
  • Spec od komputerów
    Odinstaluj:
    Avast
    PeerBlock
    DU Meter
    Ad Muncher

    Po kazdej deinstalacji sprawdzaj czy cos sie zmienilo.
  • Poziom 35  
    Na załączonym obrazku jest widoczna Opera. Też miałem kiedyś podobny problem. https://www.elektroda.pl/rtvforum/topic2465029.html

    1.
    Czy to znaczy że próby łączenia się z internetem podejmujesz wyłącznie z Opery? Czy masz ustawione w Operze jakieś proxy? jeśli nie to sprawdź czy będziesz mógł się łączyć z google.pl po ustawieniu jakiegoś proxy. Tu masz strony na których jest „trochę” proxy:
    http://proxy.net.pl/polskie-serwery-proxy-14.html
    http://stale.republika.pl/proxy.htm
    http://www.samair.ru/proxy/

    2.
    Czy problem występuje we wszystkich przeglądarkach czy tylko w Operze? Jakie efekty daje próba łączenia się z google.pl z Firefoxa i z Chrome (ewentualnie z Safari i innych)?
  • Poziom 23  
    Usuwanie kolejnych, wskazanych programów niczego nie zmieniło.
    Używam Opery, ale mam też IE, jest tak samo na obydwu przeglądarkach.

    Używam zestawu karty SIM Plus i modemu ZTE MF 669 oraz programu Plus Internet do obsługi modemu. Otrzymałem to do umowy z Plusem. Na innym komputerze już mogę wejść na Google z użyciem tego zestawu.

    Wyinstalowanie i powtórne zainstalowanie programu Plus Internet niczego nie zmieniło.

    Dzisiaj posłużyłem się modemem Optic GI0225 i programem GlobeTrotterConnect do obsługi modemu. Wchodzę na strony Google, choć z zauważalnym opóźnieniem w stosunku do innych stron.
  • Poziom 23  
    Spróbowałem wielu proxy, jest pogorszenie, bo strony, które bez proxy otwierają się szybko, strasznie zwolniły.
  • Poziom 23  
    Okazuje się, że inne strony też są dla mnie niedostępne wprost, tzn. nie wchodzę na google, youtube, facebooka. Ale jeżeli najpierw włożę kartę SIM Plus do pożyczonego modemu Optic GI0225 i programem GlobeTrotterConnect otworzę Operę lub IE, a później przełożę kartę SIM do mojego modemu ZTE MF 669 i posłużę się programem Plus Internet, to wchodzę na wszystkie strony. Nawet, jeżeli użyję karty SIM z Aero2 w moim modemie, też wchodzę na wszystkie strony. Oczywiście modemem Optic z kartą Plus wchodzę bez przeszkód na wszystkie strony. Ten stan trwa do czasu wyłączenia komputera.

    Odinstalowałem obydwa programy, obsługujące modemy, posługując się programem wyinstalowującym, wyczyściłem rejestry paroma programami i zainstalowałem je powtórnie. Niestety, nie ma zmiany.
  • Poziom 35  
    W czasie kiedy nie możesz się połączyć z WWW jakie wyniki dają polecenia...?
    ipconfig /all
    route print
    tracert google.pl
    tracert 8.8.8.8
  • Poziom 23  
    Dałem sobie spokój z szukaniem przyczyny problemu. Zdaje się, że inni użytkownicy Internetu w tym czasie też mieli podobne problemy, na Elektroda.pl były podobne zapytania. Rozwiązałem sprawę w ten sposób, że przywróciłem z archiwum na dysku najbliższy obrazu systemu, w którym zakłócenie jeszcze nie występuje.