Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

OKI C5650 - Blade pasy poziome - wszystkie kolory

22 Kwi 2014 10:09 2343 10
  • Poziom 9  
    Witam, Mam problem z wydrukiem na OKI C5650. Każdy kolor drukuje z jasnymi i ciemniejszymi pasami w poziomie. Bębny są wymienione na nowe zamienniki. Działały prawidłowo jakieś dwa miesiące. Na drukarce mam komunikat o przygotowaniu pasa transferowego do wymiany. Tonery również zamienniki i na wskaźniku pojemności pokazuje stan ok 30% każdy.
    wydruki:
    OKI C5650 - Blade pasy poziome - wszystkie kolory OKI C5650 - Blade pasy poziome - wszystkie kolory
    dla porównania poprawne zdjęcie:
    OKI C5650 - Blade pasy poziome - wszystkie kolory
    Co mogłoby być powodem takiego wydruku?
  • VIP Zasłużony dla elektroda
    Skoro pas transferu już sygnalizuje wymianę to pewnie fuser też niedługo. Może to być właśnie jego wina (fusera). Sprawdzić to można tylko wymieniając na inny.
  • Poziom 9  
    Mam drugą taką drukarkę przeznaczoną na części. Wymontuję zaraz fuser, sprawdzę i napiszę jaki wynik.


    ----
    Przełożyłem fuser i niestety ale wynik ten sam. Poniżej próbka wydruku:
    OKI C5650 - Blade pasy poziome - wszystkie kolory
  • VIP Zasłużony dla elektroda
    Wydrukuj testy kolorów, te co masz na 1 rysunku tylko wcześniej zamień miejscami zestawy bębna z tonerem między kolorem niebieskim i różowym, (tylko nie zamieniaj puszek z tonerami na bębnach przypadkiem) o ile pamiętam drukarka powinna zaakceptować taki eksperyment. Nie drukujesz czystych kolorów więc to co widać na rysunkach może być też objawem tego że jedna składowa koloru robi prążki, a przez to że kolory które wydrukowałeś są mieszaniną to na każdej wychodzi prążek. i chyba właśnie różowy ma problem.
  • Poziom 9  
    Nie wiem czy wydruk wszystkich kolorów na jednej stronie będzie odzwierciedlał w pełni problem.
    Poniżej wydruk bezpośrednio z Corela z przełożonym tonerem cyjan-magenta:

    OKI C5650 - Blade pasy poziome - wszystkie kolory

    tutaj po zamianie do oryginalnych ustawień:

    OKI C5650 - Blade pasy poziome - wszystkie kolory

    W załączniku próbnik w pdf (drukowałem z cdr, nie z pdf)
  • VIP Zasłużony dla elektroda
    A zrób jeszcze raz wydruki jak wyżej z tym że zasłoń listwy ledowe (np przyklej taśmą klejącą pasek papieru od spodu) na pokrywie tak aby w drukowaniu brał udział tylko jeden bęben na raz a reszta nie była naświetlana i zrób 3 wydruki po jednym dla każdego bębna (dla ciebie pozostawiam decyzje czy czarny bęben zasłaniać czy nie). Przepraszam że tak męczę ale normalnie mam po prostu zastępcze materiały żeby podłożyć i sprawdzić, kombinuje jak pomóc i nie narazić Cię na zbytnie koszty. Dalej twierdze że winny jest jeden z bębnów, powyższy eksperyment pozwoli ci namierzyć który.
  • Poziom 9  
    Wynik eksperymentu poniżej:

    OKI C5650 - Blade pasy poziome - wszystkie kolory OKI C5650 - Blade pasy poziome - wszystkie kolory OKI C5650 - Blade pasy poziome - wszystkie kolory OKI C5650 - Blade pasy poziome - wszystkie kolory
  • Pomocny post
    VIP Zasłużony dla elektroda
    No i masz odpowiedź żółty i różowy do wymiany. Możesz się o tym upewnić robiąc ten sam eksperyment i przekładając bębny. Jak efekt będzie wędrował za bebnem to sprawa będzie ewidentna.
  • Poziom 9  
    Niebieski też ociupinkę. No ale tym razem zakupię oryginalne bębny 213zł sztuka ale wiem, że pożyją dłużej niż 2-3 miesiące.
    Dzięki Kosmita!
    Dla pełnego rozwiązania tematu prosiłbym o wstrzymanie się z zamknięciem go do momentu, aż wrzucę wyniki po wymianie bębnów na nowe.
  • Poziom 9  
    Powróciłem tu by dokończyć to co nie rozwiązane.
    Wymiana bębnów na nowe oryginalne, tak samo tonerów, fusera i pasa nic nie dało.
    Zatem gdzie tkwi przyczyna owych pasów?
    Przełożyłem wszystkie wymienione wyżej elementy do drugiej takiej samej drukarki.
    Okazało się, że wydruk jest bardzo dobry i nie ma pasów.
    Czy to nie przypadkiem listwy ledowe je spowodowały?
  • Poziom 23  
    Szukaj w zębatkach napędu bębnów kolorowych i/lub pasa. Szukaj w częściach wspólnych. Albo któraś zębatka pękła, albo ząb się wyłamał, albo po prostu jakiś syf się dostał między zęby.