Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Subwoofer aktywny Amtech HTS-001 "buczy"

młody2066 23 Apr 2014 17:50 1872 4
  • #1
    młody2066
    Level 20  
    Witam.
    Otrzymałem dziś zamówiony subwoofer aktywny Amtech hts-001,
    po podłączeniu zasilania "buczy".
    Jest efekt,działa ale cały czas słychać buczenie,nawet jak nie jest podłączony do kina domowego.Uziemienie w domu jest,sprawdzałem.Jest to nowe więc nie wiem co mogę sprawdzić.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    User removed account
    User removed account  
  • #3
    młody2066
    Level 20  
    Dodam że,spróbowałem podłączyć bez uziemienia i efekt jest taki sam.
    Napisałem już email do sprzedawcy i czekam na odpowiedź.Być może wewnątrz jest uziemienie niepodłączone lub jakaś przerwa,szkoda "grzebać" na gwarancji w sumie to jest.
    Teraz nie podbija się gwarancji,podstawą reklamacji czy zgłoszenia do serwisu jest dowód sprzedaży.
  • #4
    User removed account
    User removed account  
  • #5
    młody2066
    Level 20  
    Jeżeli wiesz że tego obowiązku nie masz to możesz się kłócić.Sklepy chcą umyć ręce,olać klienta i mieć problem z głowy.Tak się składa że pracuję w autoryzowanym serwisie AGD i znam trochę te przepisy i wiem że nie mogę wymagać podbitej karty gwarancyjnej(i to przestroga dla Wszystkich czytających to forum)co nie zwalnia oczywiście od posiadania oryginału dowodu zakupu,który jak już wspomniałem jest podstawą do jakichkolwiek roszczeń.