Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

T60 Brak WIFI, brak sterowników, nietypowa karta

piotrsim5 24 Kwi 2014 10:35 1755 8
  • #1 24 Kwi 2014 10:35
    piotrsim5
    Poziom 8  

    Witam serdecznie

    Na wstępie proszę o wyrozumiałość administratorów i moderatorów ale nie mam doświadczenia w tworzeniu nowych postów na elektrodzie.... i z góry przepraszam jeśli popełniłem jakiś błąd....

    A teraz do rzeczy....

    Od dwóch dni walczę z kartą wifi w laptopie IBM LENOVO T60, dokładny model to 2008-66M.

    Po zainstalowaniu systemu Win XP prof... z SP3 napotkałem problem z instalacją sterowników

    pobrane sterowniki ze strony lenovo teoretycznie się instalują ale po restarcie komputera system ponownie prosi o sterownik...
    instalowałem już wszystkie wersje znalezione na stronie producenta laptopa oraz sterownik znaleziony na stronie intela... zawsze rezultat jest ten sam
    zaznaczę również że próbowałem wymusić instalację ręcznie ale zawsze otrzymuje komunikat, że "podana lokalizacja nie zawiera informacji o sprzęcie"

    Instalowałem również aplikacje System Update w wersji 3.16 ze strony lenovo aby komputer sam pobrał sterowniki z internetu..... niestety znalazł wszystkie poza WiFi....

    karta której dotyczy ten wątek w systemie jest rozpoznawana jako "kontroler sieci"

    jej identyfikator to:
    PCI\VEN_8086&DEV_0000&SUBSYS_10108086&REV_02\4&20975680&0&00E1

    a jej dokładny model spisany bezpośrednio z urządzenia to WM3945ABG ale w wersji MOW1

    ta wersja niestety jest największym problemem ponieważ laptop do tego wszystkiego ma "white liste" i nie pozwala na podmienienie karty... chciałem włożyć dokładnie taki sam model ale w wersji MOW2 i niestety BIOS zatrzymuje system i nakazuje usunąć nieautoryzowaną kartę miniPCI (error 1802), ten sam rezultat podczas instalacji karty na chipsecie Atheros

    Jeśli ktoś ma jakiś pomysł lub spotkał się już z takim problemem będę wdzięczny za informacje co z tym fantem zrobić

    Pozdrawiam

    0 8
  • #2 24 Kwi 2014 12:00
    speedy9
    Pomocny dla użytkowników

    Białej listy można się pozbyć. Poczytaj np. tutaj: http://www.bios-mods.com/forum/Forum-Wifi-WWAN-Whitelist-Removal?datecut=9999
    A co do karty to faktycznie jest ona jakaś wyjątkowa, bo definicji tego sprzętu nie ma w sterownikach. Jest podobna, ale nie dokładnie ta. I nie chodzi o wersję MOW1, bo takowa jest w sterowniku 7kwc50ww na stronie Lenovo.

    0
  • #3 24 Kwi 2014 12:14
    piotrsim5
    Poziom 8  

    Wcześniej nie próbowałem ale zainstalowałem teraz ten sterownik i teoretycznie zadziałał.... ale System zaznacza wykrzyknik przy tej karcie i kod błędu 10 (nie można uruchomić tego urządzenia) a jeśli chodzi o white liste to próbowałem już programem no1802 z poziomu dos ponieważ posiadam pendrive chyba z każdym możliwym systemem ale też to nic nie dało.... ta prosta metoda działała w laptopach produkowanych przed 2006 rokiem.... a trochę boje się ruszyć cały bios żeby czasem nie zostać bez płyty głównej....

    0
  • #4 24 Kwi 2014 16:54
    speedy9
    Pomocny dla użytkowników

    Jest jeszcze jedna możliwość. Próbowałeś instalować sterownik od Intela? http://www.intel.com/p/en_US/support/highlights/wireless/pro3945abg
    Jest tam aplikacja do wykrywania i automatycznej instalacji sterowników.
    Zauważyłem też, że DevID tej karty to 0000. Dziwne. Powinno być 4xxx dla tego modelu.

    0
  • #5 24 Kwi 2014 20:28
    piotrsim5
    Poziom 8  

    zgadza się DevID jest dziwne.... w drugim lenovo r60e mam tą samą kartę w wersji MOW2 i jej identyfikator jest w całości identyczny poza tym fragmentem bo tam jest 4227....

    Wiesz może od czego jest uzależnione DevID??? Może w biosie coś jest pomieszane? albo zły sterownik rdzenia(chipsetu)

    Zaraz spróbuje użyć tej aplikacji ale muszę ponownie zainstalować sterowniki do zewnętrznej karty aby jakoś tego laptopa podłączyć do internetu....

    Dodano po 3 [minuty]:

    a sterownik intela ale bez użycia tej aplikacji instalowałem w najnowszej możliwej wersji

    Dodano po 1 [godziny] 26 [minuty]:

    nadal nie mogę odpalić tej aplikacji.... brak javy i odpowiedniej przeglądarki ale walczę dalej

    Dodano po 1 [godziny] 50 [minuty]:

    niestety.... ta aplikacja również nie odnalazła sterownika

    0
  • #6 25 Kwi 2014 12:58
    piotrsim5
    Poziom 8  

    nowe ustalenia.... dostałem od znajomego kartę na potrzeby testów i ją podmieniłem
    to też intel ale inny model.... bios zaakceptował ale też nie mogę jej uruchomić
    błąd 10 pod windowsem(nie można uruchomić urządzenia)
    i znowu dziwny identyfikator
    PCI\VEN_8086&DEV_0000
    może ktoś jest w stanie mi wyjaśnić co dokładnie oznacza DEV_0000 i od czego jest to uzależnione ???? bo myślę, że przyczyna może być zupełnie gdzieś indziej a nie w samym sterowniku

    0
  • #8 25 Kwi 2014 13:48
    piotrsim5
    Poziom 8  

    pytanie nie jest głupie.... ale jest włączony
    dziwne jest jedynie to, że gdy przełączam ten suwak... włącza się lub wyłącza BT a nie WIFI
    próbowałem już też na samym początku kombinacji Fn+F5 ale daje to ten sam rezultat.... włącz/wyłącz BT.... wifi pozostaje nie wzruszone

    0
  • #9 02 Maj 2014 00:35
    piotrsim5
    Poziom 8  

    Problem rozwiązany..... Wymieniona płyta główna.... karta chodzi na każdym sterowniku

    0