Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Grabber + kamera = obraz na komputerze

kmlns 24 Kwi 2014 22:37 918 2
  • #1 24 Kwi 2014 22:37
    kmlns
    Poziom 2  

    Witam,

    Posiadam dwa grabbery (Not Only TV Edytor Video na USB LV5EDLX i EasyCap na 4 kamery) oraz mini kamerę BU18. Kamera jest na jack lecz posiada przejściówkę na composite abym mógł połączyć do grabbera. Niestety po podłączeniu w programie mam ciągle czarny ekran. Nie wiem co jest tego przyczyną, ponieważ po podłączeniu kamery do nadajnika i odbiornik przez grabber do komputera wszystko działa :/ Ma ktoś jakiś pomysł jak rozwiązać problem?

    Pozdrawiam

    0 2
  • #2 24 Kwi 2014 23:38
    PPK
    Poziom 25  

    Zdecyduj się, DZIAŁA przez Grabber czy nie ? Przeczytaj co napisałeś. Do którego gniazda (kolor)LV5EDLX podłączyłeś kamerę . Jak zasilasz kamerę (mini jack ma w niej 4 złącza, jedno służy do zasilania).

    0
  • #3 24 Kwi 2014 23:44
    kmlns
    Poziom 2  

    Może coś mało zrozumiale napisałem. Chodzi mi o taki układ:

    Kamera -> przejściówka z jacka na composite -> grabber -> komputer = Nie działa

    Kamera ->nadajnik (radio) ~~ odbiornik (radio) -> grabber -> komputer = Działa

    Przejściówka jest w zestawie razem z kamerą aby było można podłączyć do jakiegokolwiek odbiornika AV a nie tylko rejestratora (tak jest w instrukcji).

    EDIT: Obraz podłączam do żółtego. W przejściówce jest miejsce na baterie 9V którą mam włożoną.

    EDIT2: Tak wygląda przejściówka z zasilaniem. Na kablu od zasilania jest naklejka 9-12V.

    Grabber + kamera = obraz na komputerze

    EDIT3: Problem rozwiązany. Problem był z zasileniem kamerki.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo