Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic TV - Sieć domowa jest dostępna ale nie można połaczyc się z internetem

karolpdk 29 Kwi 2014 21:15 8247 11
  • #1 29 Kwi 2014 21:15
    karolpdk
    Poziom 6  

    Witam.

    Posiadam od roku telewizor Panasonic kupiłem sobie od razu router i sam go założyłem skonfigurowałem sieć w telewizorku i wszystko hulało aż do dziś. Włączam telewizor jak zawsze chce włączyć sobie iple a tu brak połączenia sieciowego. Myśle pewnie nie ma neta chwile, patrze w komputerze jest więc łączę na nowo automatycznie z routerem w telewizorze połączyć się połączyło ale wyskakuje komunikat taki jak w temacie dodatkowo jeszcze jest załączony tekst o tym że nie uzyskano adresu IP.

    W czym może być problem skoro dzień wcześniej wszystko było okej a nikt nie włączał telewizora nawet.

    Czekam na jakieś propozycje.

    0 11
  • #2 29 Kwi 2014 22:43
    scob
    Poziom 11  

    "nie uzyskano adresu IP" i wyświetlany w TV adres klasy 169.x.x.x znaczy, że TV nie dostał adresu Ip z serwera DHCP na routerze.
    Zacznij od restartu routera - mógł się zwyczajnie "podwiesić", spróbuj ponownie.
    Jeśli dalej nie działa - skonfiguruj w TV sieć ręcznie.
    W pole "brama" czy "brama domyślna" skopiuj wartość z właściwości połaczenia na komputerze, w pole "Adres IP / Adres IP v4" wpisz adres tej samej klasy co na komputerze (czyli przepisz 3 pierwsze oktety: np. 192.168.1.xxx) w miejsce xxx wpisując wartość np. o 10 wyższą niż na komputerze.
    Jak odczytać ustawienia sieci z komputera:
    Panel sterowania / połaczenia sieciowe / dwuklik na połączeniu i "właściwości"
    albo
    start / urucho
    cmd
    i w "dosowym" okienku wpisujesz:
    ipconfi /all [enter]
    Prosze bardzo :)

    0
  • #3 30 Kwi 2014 08:17
    karolpdk
    Poziom 6  

    Resetowałem już sam i nic to nie dawało. Konfigurowałem ręcznie teraz wpisując inne wartości IP i bramy i efektu brak. Teraz wyskakuje że brama nie odpowiada.

    Panasonic TV - Sieć domowa jest dostępna ale nie można połaczyc się z internetem


    Panasonic TV - Sieć domowa jest dostępna ale nie można połaczyc się z internetem Panasonic TV - Sieć domowa jest dostępna ale nie można połaczyc się z internetem

    Może jakieś inne wartości bo ja już nie mam pomysłu !?

    1
  • #4 30 Kwi 2014 10:32
    irekr
    Moderator

    A dlaczego masz wpisane ręczne uzyskiwanie adresu DNS przy nie wpisanym adresie...?
    Przestaw to w tryb automatyczny lub wpisz "z palca" adres DNS jaki masz przy odczycie parametrów ipconfig /all - tam jest podawany DNS.

    1
  • #5 30 Kwi 2014 19:27
    karolpdk
    Poziom 6  

    Wpisałem ręcznie z parametrów ten adres DNS i nadal brama nie odpowiada. Nie mam już pomysłów. W wersji automatycznej nadal nie widzi IP.

    Panasonic TV - Sieć domowa jest dostępna ale nie można połaczyc się z internetem Panasonic TV - Sieć domowa jest dostępna ale nie można połaczyc się z internetem

    0
  • #6 30 Kwi 2014 22:04
    KOCUREK1970
    Poziom 43  

    Zresetuj tv do ustawień domyślnych i zobacz.
    W połączeniach sieciowych tv wszędzie ustaw automatyczne uzyskiwanie adresu IP, DNS...., oczywiście warto też te parametry ustawić w routerze, by tv zawsze miał to samo IP, w opcji HDCP serwer, klient, różnie to w różnych routerach wygląda.

    0
  • #7 01 Maj 2014 18:48
    irekr
    Moderator

    Automat to najprostsze wyjście.
    Być może w routerze masz zdefiniowany "range" w DHCP i po wpisaniu z palca numeru IP jest on poza zakresem obsługiwania przez router.
    Ponadto adres IP w kompie jest taki sam jak w telewizorze... To celowe działanie czy przypadek?
    Urządzenia pracują w tym samym czasie..?


    Jeżeli dasz automatyczne uzyskiwanie adresu IP (z DHCP) to niektóre odbiorniki po podłączeniu sieci lub po prostu włączeniu dają komunikat: "pomyślnie uzyskano adres IP"...

    2
  • #8 01 Maj 2014 23:09
    karolpdk
    Poziom 6  

    Zresetowałem tv do domyślnych i nadal to samo.

    Irek - jak może być poza zakresem obsługiwania skoro ponad rok było wszystko okej miałem cały czas tak samo router podłączony od kompa i obok telewizor i po założeniu routera raz wyszukałem sieć w telewizorze i było wszystko okej aż do teraz. Nagle coś się zmieniło samo ? Oprogramowanie takie same w telewizorze, nowego niema bo dziś sprawdzałem. Brakuje mi już pomysłów co z tym fantem dalej zrobić. Co proponujecie ? bo chyba do żadnego serwisu tego zgłaszać nie ma sensu bo to wina z mojej strony bo router zakładałem sam.

    Gdy wyszukuje automatycznie to nie widzi IP a gdy wpisuje ręcznie to ma problem z bramą.

    Macie screeny adresów IP, bramy może jakieś inne propozycje co wpisać w ustawieniach ręcznych.

    0
  • #9 02 Maj 2014 00:01
    KOCUREK1970
    Poziom 43  

    To zresetuj jeszcze router.

    1
  • #10 02 Maj 2014 00:06
    karolpdk
    Poziom 6  

    KOCUREK1970 napisał:
    To zresetuj jeszcze router.

    Wczoraj wyłączyłem go z prądu i nic to nie dało po włączeniu nadal to samo.

    0
  • #11 02 Maj 2014 00:45
    KOCUREK1970
    Poziom 43  

    To co zrobiłeś, to RESTART, a Ty masz go zresetować, czyli przyciskiem z tyłu obudowy na routerze!, potem wszystko od nowa ustawić w routerze.

    0
  • #12 02 Maj 2014 16:40
    karolpdk
    Poziom 6  

    Panowie zrobione. Wystarczyło zresetować router. Dzięki wszystkim za pomoc.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo