Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka, Elektrolux ESL 66020 - Nie pobiera wody

30 Kwi 2014 18:42 7491 5
  • Poziom 11  
    Witam!

    Zmywarka jak w temacie, rozpoczyna cykl od włączenia pompy spustowej i zatrzymuje się nie pobierając wody. Sprawdziłem presostaty i rurki presostatów- są OK. Elektrozawór wody zasilony z gniazdka działa ok.Mierzyłem miernikiem i nie ma 230v na elektrozawór, czyli moduł nie podaje napięcia.Rozebrałem moduł i sprawdziłem omomierzem ACS102-6T który steruje elektrozaworem ale rezystancje sa identyczne jak pozostałych ACS ów. Zdaje sobie sprawę że omomierzem nie można sprawdzić do końca ACS -a , a na wymianę nie mam nowego. Czy ktoś może mi coś doradzić w tej sprawie i gdzie mógłbym zdobyć schemat zmywarki bo może coś jeszcze nie sprawdziłem poza modułem?

    Pozdrawiam Władek

    Dodano po 27 [minuty]:

    Witam ponownie!
    Zapomniałem dodać że po wyłączeniu się pompy spustowej na początku cyklu, zmywarka nie pobiera wody i wyświetla błąd 30. W instrukcji nie ma kodu tego błędu więc nie wiem co to oznacza.
  • Pomocny post
    Moderator AGD i automatyka
    Błąd 30 występuje gdy nastąpi wyciek wody pod misą zmywarki i zareaguje pływak.
  • Poziom 11  
    Witam i dziękuję za kod błędu 30. Niestety to nie jest to bo na tacy nie było wody, ale sprawdzę jeszcze dokładnie czy nie zawiesił się microswich od pływaka. Poza tym gdyby to był sygnał od pływaka to pompa spustowa powinna pracować non stop a pompa spustowa pracuje kilkanaście sekund i program czeka na otwarcie elektrozaworu wody.

    Pozdrawiam Władek
  • Pomocny post
    Specjalista AGD
    Cyrculator napisał:
    czy nie zawiesił się microswich od pływaka

    Te microswitche są bardzo marnej jakości - wystarczą drgania wywolane przez pompę i mikrowyłącznik zaczyna przerywać - skutek: elektronika "durnieje" . Zdejmij przewody z mikrowyłcznika, zewrzyj porządnie i zobacz jaki będzie skutek tej operacji.
  • Poziom 11  
    Dzięki za radę praktyczną. Mimo że naprawiam sprzęt dosyć długo to z tą zmywarką mam do czynienia dopiero drugi raz i nie podejrzewałem że te microswiche są takie kiepskie.

    Pozdrawiam
  • Poziom 21  
    Te microswitche się nie psują, ta 30 po prostu stara była. Woda kiedyś mogła być i wyschła.
    Odepnij grzałkę i spróbuj. Jak zadziała wymień grzałkę