Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Multimetr FlukeMultimetr Fluke
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Modecom MC-S1 - Włączają się ale udają trupa.ZERO REAKCJI NA SYGNAŁ(wejściowy).

Początkowy_audio_1 01 May 2014 18:18 3210 4
  • #1
    Początkowy_audio_1
    Level 9  
    Witam serdecznie.
    Otóż dzisiaj za symboliczne 5zł udało mi się wygrać na allegro głośniki 2.1 znanej i średnio cenionej firmy MODECOM :) Dokładny model głośników to MC-S1 ;)
    Przed opisaniem problemu pozwólcie,że przedstawie zdjęcie pożyczone z googli abyśmy wiedzieli z czym mamy do czynienia.
    Modecom MC-S1 - Włączają się ale udają trupa.ZERO REAKCJI NA SYGNAŁ(wejściowy).
    Otóż głośniki kupiłem po symbolicznej cenie z tego względu,że osoba sprzedająca w opisie zadeklarowała,że nie ma jak ich sprawdzić.Gdy głośniki do mnie dotarły okazało się,że włączają się ale niestety nie wydają z siebie żadnego dźwięku(sprawdzałem i na podpiętym telu i na kompie). Niestety tak jak widać na zdjęciu to w satelitach brakuje wtyczki mini jack 3,5(nie miałem jak ich podpiąć) także sprawdzałem sam subwoofer lecz nie odezwał się.W środku subwoofera siedzą dwa mało znane mi układy ;) Jeden z nich to TEA2025B zaś drugi (mniejszy) to UTC2822. :cry:
    W związku z tym moje pytania brzmią:
    1.Czy winą braku dźwięku mogą być uszkodzone układy scalone??
    2. Jakie są zamienniki takowych układów i gdzie po za allegro(nie ma) można je kupić?? Gdzie można kupić oryginały? ;)
    3.Czy macie państwo jakieś inne propozycje co do nie odzywania się głośników?

    Na sam koniec chciałbym dodać,że głośniki dają oznaki czyli włączają się co wykazuje zielona dioda która zapala się z tyłu głośników. Po za tym transformator został prze ze mnie sprawdzony i również jest sprawny.
    Czekam na pomoc ze strony ekspertów.
    :)
    Dla zainteresowanych daję "pomógł" no i oczywiście stawiam wirtualne piwo ;)
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Multimetr FlukeMultimetr Fluke
  • #2
    _PREDATOR_

    VIP Meritorious for electroda.pl
  • Multimetr FlukeMultimetr Fluke
  • #3
    User removed account
    User removed account  
  • #4
    Początkowy_audio_1
    Level 9  
    _PREDATOR_ wrote:
    Pomiary?

    Zrobione ;)
    mihal2002 wrote:
    Umiesz dokonać pomiaru?

    Tak ;)
    Otóż pomiary dokonane prze ze mnie potwierdziły,że winny jest głośnik w subwooferze który jest najprawdopodobniej uszkodzony(cewka) ;) Twierdzenie moje jest oparte na tym,że głośnik powinien posiadać impedencję 8om a posiada tak dużą ,że miernik nie da rady jej po prosty wykryć :( Po za tym uszkodzeniem wzmacniacz w środku jest 100% sprawny ponieważ po podpięciu na próbę innego większego(rozmiarowo) głośnika gra bardzo dobrze tak samo jak i satelitki które także działają w 100% ;)
    W związku z tym mam pytanko a mianowicie czy grzejący się(poparzyłem palec) układ UTC2822 (od satelitek?) jest normalną wadą tego układu? :)
    Gdzie można takowy głośnik do subwoofera dostać?? Idzie 3,5 cala 8om 5W (tak pisało a na ten subwoofer to to za dużo) ;)
  • #5
    User removed account
    User removed account