Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Electrolux ESL 499 - Zawiesza się i nie daje się zresetować

rrud1 01 Maj 2014 22:43 2628 2
  • #1 01 Maj 2014 22:43
    rrud1
    Poziom 10  

    Moja 12-to letnia zmywarka ESL 499 odmówiła współpracy.
    Przestudiowałem wszystkie wątki, ale mój przypadek racej nie podpada pod żaden z nich.
    Początkowo zawiesiła się na pierwszym programie z migającą diodą. Reset przyciskiem z trójkątem nie działał. Wyczytałem, że problem moze być z wyłącznikiem zamka. Po jego sprawdzeniu zmywarka faktycznie pochodziła przez ok. tydzień i objaw się powtórzył. Tym razem manipulacje przy zamku jednak nie pomogły. Wykonałem pełne czyszczenie wszystkich rurek pod filtrem. Niestety niewiele to pomogło. Nadal świeci się 1 i miga dioda.
    Sprawdziłem, że można zrobić reset rozłączając dwa normalnie zwarte przewody podłaczone do zamka (biały i fioletowy połaczone na stałe złączką). Po ich rozwarciu daje sie ustawić program, a po zwarciu dodatkowo czarnego przewodu zamka, zmywarka się uruchamia. Wyrzuca wodę i zatrzymuje się z kodem błędu P.
    Podejrzewam hydrostat, bo odpływ jest drożny i woda jest faktycznie wyrzucana.
    Może ktoś podpowiedzieć co sprawdzać dalej?

    0 2
  • #2 01 Maj 2014 23:56
    wojciech zegarowski
    Poziom 13  

    Zobacz czy niema wody na spodzie miski (przechyl na tył)

    1
  • #3 03 Maj 2014 03:05
    rrud1
    Poziom 10  

    Sprawdzałem, nie ma wody. Pompa działa. Ładnie odopmpowuje. Wygląda jakby hydrostat przekłamywał. Pompa długo pracuje choć wody już praktycznie nie ma. Na końcu wyrzuca błąd P.
    Czy ktoś wie dokąd prowadzi fioletowy przewód idący do zamka? Pozostałe to - biały (przy zamku na stałę połaczony z fioletowym) idący do C2 i czarny prowadzący do wyłacznika głównego.

    0