Elektroda.pl
Elektroda.pl
X
Elektroda.pl
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Założenie procesora bez pasty mogło go spalić ??

12 Kwi 2005 17:49 5085 15
  • Poziom 27  
    Witam.

    Miałem procesor: Athlon XP 2000, i czy założenie go bez pasty termoprzewodzącej i włonczenie komputera mogło go spalić. Bo oddałem komputer do serwisu ponieważ spalił mi się dysk, i w serwisie stwierdzili że jest spalony procesor albo płyta gł, zanim odwiozłem komputer można powiedzieć "do sprawdzenia" to zdjołem radiator i precesor, następnie założyłem powtórnie bez użycia nowej pasty, [tylko resztki starej]. Pasta była, więc nie mógł uledz uszkodzeniu mechanicznemu tylko mógł się poprostu spalić. Ale jeżeli temp. wzrosła by zbyt wysoko to nie wyłonczył by się komputer samoczynnie.

    Procesor sprawdzałem u kolegi, i nie wystartował (piszczał), choć do końca nie można tego sprawdzić gdyż kolega miał wcześniej Durona 1,0 GHZ i pytanie czy ten procesor wogóle mogła obsłużyć jego płyta.

    Może przedstwie to pokolei jak było:
    1. Pali mi się dysk (typowe objawy: stukanie, komputer nie startuje - po 5 min dopiero przechodiz dalej)
    2. Komputer jeszcze wtedy normalnie się włancza, można go uruchomić z dyskietki startowej
    3. Ściągam radiator i procesor i zakładam ponownie
    4. Odworzę kompuetr do sprawdzenia.
    5. Opinia: spalony dysk - to wiadomo, no i niespodzianka: procesor lub płyta główna - komputer się nie podnosi wogóle.
    6. Kupuje nową płytę i procesor (Sempron 2200)
    7. Idę do kolegi który ma Durona aby sprawdzić procesor, a płytę to nie wiem jaką on miał. Dodam jeszcze: że coś się tam nie zgadzało z procesem technologicznym (jakoś to było: że Athlon miał 0,13 bodajrze a Duron już nie wiem ile...) - po włonczeniu piszczy - nie startuje.
    8. Płyty głównej nie sprawdzałem.

    Czy ten procesor jest już spalony ??
    Płyta to: ECS K7VTA-3, mam lepszą teraz bo ECS KT-600-A.
    Ale gdyby procesor był dobry to bym go założył bo jest lepszy od Semprona 1,49 GHZ, Athlon ten miał 1,66 MHZ i wogóle jest lepszy.
  • TermopastyTermopasty
  • Poziom 19  
    Raczej nie mógł się spalić od braku pasty. Możliwe że został ukruszony przy ponownym zakładaniu lub został żle założony (radiator nie stykał się całkowicie z jądrem.
    Najprawdopodobniej komp kumpla nie był w stanie obsłużyć semprona (tylko skąd piszczenie - powinien zachowywać się jak martwy).
    PS nie masz lepszej płyty tylko nowszą a to duża różnica zwłaszcza jeśli weźmie się pod uwagę ECSa.
  • R.I.P. Zasłużony dla elektroda
    Jeżeli możesz, to zrób fotografię procesora z oby stron i daj ją na forum.
  • Poziom 27  
    Kassiel napisał:
    Raczej nie mógł się spalić od braku pasty. Możliwe że został ukruszony przy ponownym zakładaniu lub został żle założony (radiator nie stykał się całkowicie z jądrem.
    Najprawdopodobniej komp kumpla nie był w stanie obsłużyć semprona (tylko skąd piszczenie - powinien zachowywać się jak martwy).
    PS nie masz lepszej płyty tylko nowszą a to duża różnica zwłaszcza jeśli weźmie się pod uwagę ECSa.


    Źle założony - raczej nie przypuszczam takiej możliwości.
    U kumpla sprdzałem Athlona XP 2000 (1,66 GHZ). Semprona 2200 (1,49 GHZ) mam teraz.

    Oto zdjęcia: jakość taka sobie - kamerką robiłem.

    Oznaczenia na jądrze:

    AMD Athlon ™
    AX20000DMT3C
    AGOIA 0215GPEW
    95035030226
    © 1999 AMD
  • Poziom 18  
    Może w serwisie ci włozyli spalony??

    Sprawdzałeś??
  • TermopastyTermopasty
  • Poziom 13  
    Możliwe że zasilacz nawalił i "przedobrzył" z napięciem.
  • Poziom 27  
    Oni założyli nowy zasilacz: i chwile chodziło i się spaliło, a co to nie wiedzą. Stwierdzili że albo płyta albo procesor. :\

    Stary zasilacz jest dobry, ale miał 2 lata a po 2 latach przeważnie się palą takie zwykłe najtańsze zasilacze więc sprawdzali na nowym. Ja jeszcze po tym jak wysiadł dysk sprawdzałem na startym i grałem w Ski Jumpa tzn. sprawdzałem tylko i chodziło pod dosem. Wyłonczyłem i już włonczyli dopiero w serwisie. Wcześniej tylko wyciągnołem i włorzyłem procesor, nie dając pasty, ale starej było dużo i jestem przekonany że nic się nie ukruszyło ani nic nie uwadziłem. Pozatym przecierz chwile chodził u nich komputer. Ok 5 min.

    Sprawdzałem nie podmienili - miałem zaznaczone flamastrem. Jedynie co, to porysowali płytę gł, przypuszczam że są przerwane ścieszki koło ostatniego wejścia na karty rozszerzeń tam gdzie się: muzyczną wkłada, sieciówkę, itp. pod ostatnim wejściem jest ta rysa.

    Jak włożę tę procesor do swojej płytki: ECS KT-600-A to się nie spali płyta gł? U kolegi się nie spaliła a procesor piszczał, ale jak już pisałem on miał starą płytę i Durona 1GHZ.
  • Poziom 27  
    Chciałbym dodać: że nie widać na procesorze śladów spalenia.

    Za pomoc, z góry dziękuję.
  • Poziom 10  
    info:
    jeżeli między elementem wydzielającym ciepło, a radiatorem nie znajduje sie pasta silikonowa ani zaden inny srodek "uszczelniający" to 90% powierzchni zajmują dziury powietrzene.
  • Poziom 27  
    Pasta była tylko że zużyta

    ?
  • Poziom 19  
    Jeśli możesz wrzuć zdjęcie tej rysy i jej okolicy. Jak możesz daj też fotkę okolicy gniazda procka (soketu). Możliwę że zdejmując procka usuneli ci jakieś elementy (większość lutowana powierzchniowo).
  • Poziom 27  
    Zdjęcie zrobie jutro. A procesor sprawdzę zaniedługo na swojej płycie (ECS KT-600-A). Chyba się nie spali płyta ?

    Dodano po 4 [godziny]:

    Kassiel napisał:
    Jeśli możesz wrzuć zdjęcie tej rysy i jej okolicy. Jak możesz daj też fotkę okolicy gniazda procka (soketu). Możliwę że zdejmując procka usuneli ci jakieś elementy (większość lutowana powierzchniowo).


    Jakie elementy mieli by usunąć ? Z płyty ?
  • Poziom 19  
    Wystarczy że usuną jednego kondensatorka (ok 1mmx2mm) i już płyta może nie wstać. śrubokręt może mieć zasięg do 30mm od soketu (choć widziałem i dalej urwane). Co do rysy to po prostu mogli przejechać po ścieżce. Jeśli jest ona w okolicy biosu to może się komp nie uruchomić (zwarcie, odcieli bios itd). Naprawdę widziałem różne przypadki a nieudolność niektórych serwisów jest powalająca.
  • Poziom 15  
    Absolutnie proc się nie zjarał, pasta ma tylko za zadanie wypełnić mikropory aby zwiększyć przewodność cieplną (musieliby go nieźle katować, żeby poszedł z dymem, a jak widać na zdjęciu tak nie jest). O wiele większym zagrożeniem dla AXP jest nałożenie zbyt dużej ilości srebrnej pasty - może dojść do zwarcia mostków i wówczas jego zjaranie.

    Coś musiało paść na płycie. Podejrzewam, że mógł nastąpić jakiś znaczny skok napięcia lub zwarcie. Ewentualnie mogły się zdarzyć problemy o jakich napisał Kassiel
  • Poziom 33  
    spiderul napisał:
    Absolutnie proc się nie zjarał, pasta ma tylko za zadanie wypełnić mikropory aby zwiększyć przewodność cieplną (musieliby go nieźle katować, żeby poszedł z dymem, a jak widać na zdjęciu tak nie jest). O wiele większym zagrożeniem dla AXP jest nałożenie zbyt dużej ilości srebrnej pasty - może dojść do zwarcia mostków i wówczas jego zjaranie.

    Coś musiało paść na płycie. Podejrzewam, że mógł nastąpić jakiś znaczny skok napięcia lub zwarcie. Ewentualnie mogły się zdarzyć problemy o jakich napisał Kassiel


    Dodam ze slyszalem (czytalem gdzies na www.tomshardware.pl ) ze athlony xp 2000+ (takze nieco starsze) mają juz zabezpieczenie termiczne, chroniące przed oderwaniem radiatora od plyty glownej i tym samym od jądra procka. Takze trudno zeby sie spalil, nawet gdyby go uruchomil bez radiatora. Zresztą jakies slady przegrzania byloby na nim widac.
  • Poziom 11  
    Witam.
    Z serwisami bywa różnie bo sam się o tym przekonałem. Mam taki sam procesor(Athlona 2000 XP +). Również nie sądzę jak poprzednicy żeby brak pasty spowodował jego uszkodzenie(choć moim zdaniem taka opcja też wchodzi w grę).