Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz Sanyo JA 2003 - uszkodzony lewy kanał.

tb_ 09 Maj 2014 20:07 18564 289
  • #241 09 Maj 2014 20:07
    tb_
    Poziom 15  

    Ok więc tranzystory wylutowane i te diody sprawdzone. Hmm ten potencjometr svr701, jak patrzę na schemat to jest 150 Ohm nieliniowy?

  • #242 09 Maj 2014 20:15
    SlawekKedra
    Poziom 40  

    Nie widziałem jeszcze potencjometru regulacyjnego innego niż liniowy.
    Ma mieć 150 Ohm i tyle wystarczy. Masz taki?

  • #243 09 Maj 2014 20:17
    tb_
    Poziom 15  

    No pisze 150 (b). To chyba nieliniowy.

  • #244 09 Maj 2014 20:18
    SlawekKedra
    Poziom 40  

    No to jeśli wiesz lepiej to szukaj nieliniowego.

  • #245 09 Maj 2014 20:19
    tb_
    Poziom 15  

    Nie ma się o co obrażać ;) po prostu nie wiem tego.

  • #246 09 Maj 2014 20:20
    SlawekKedra
    Poziom 40  

    Przeczytaj więc jeszcze raz wpis nr.242

  • #247 09 Maj 2014 20:49
    tb_
    Poziom 15  

    Przeczytałem więc go jeszcze raz ale na schemacie widzę literkę B więc grzecznie tylko pytam.

    Ok trochę długo mi to zajęło ale znalazłem taki potencjometr. I teraz pytanie na jaką wartość go ustawić, czy tak po prostu wlutować go?

  • #248 09 Maj 2014 20:50
    SlawekKedra
    Poziom 40  

    Należy go ustawić w taki sposób aby miał on najmniejszą wartość.

  • #249 09 Maj 2014 20:51
    tb_
    Poziom 15  

    aha rozumiem i po tym mogę już włączyć wzmacniacz?

  • #250 09 Maj 2014 20:57
    SlawekKedra
    Poziom 40  

    Nie, najpierw zrób mostek pomiędzy anodą diody D704 a wyjściem wzmacniacza. Robiliśmy to już dużo wcześniej.
    Następnie włącz sprzęt i jeśli nic się nie dymi zmierz napięcie pomiędzy kolektorem Q704 i Q705 oraz pomiędzy wyjściem a masą.
    Głośnik ma być odłączony i Volume na minimum. Sygnał nie jest potrzebny.

    Kanał prawy możesz też sprawdzić ale już w normalny sposób

  • #251 09 Maj 2014 21:01
    tb_
    Poziom 15  

    Ok rozumiem, już idę to sprawdzić.

  • #252 09 Maj 2014 21:09
    398216
    Użytkownik usunął konto  
  • #253 09 Maj 2014 21:15
    tb_
    Poziom 15  

    Ok mam te wartości. Napięcie pomiędzy tymi kolektorami to 1,4 V a napięcie wyjściowe mierzone między masą a punktem złączenia tych rezystorów wynosi -10mV

  • #254 09 Maj 2014 21:21
    SlawekKedra
    Poziom 40  

    dj-MatyAS> A, to pewnie dlatego nie przypominam sobie abym się zetknął z PRkami z oznaczoną charakterystyką. Na schematach też nie widziałem aby PRki gdzieś były opisane jako np. logarytmiczne

    Dodano po 5 [minuty]:

    tb_ napisał:
    Ok mam te wartości. Napięcie pomiędzy tymi kolektorami to 1,4 V a napięcie wyjściowe mierzone między masą a punktem złączenia tych rezystorów wynosi -10mV


    Ok, teraz sprawdź koniecznie R715 czy jest sprawny.
    Jeśli tak to rozłącz ten mostek dioda-wyjście, wlutuj T706, T707 jeśli są sprawne i oporniki w miejsce tranzystorów końcowych tak jak już robiliśmy to poprzednio.
    Jak to zrobisz, włącz wzmacniacz i jeśli nic się nie dymi sprawdź napięcie na wyjściu. Jeśli jest bliskie zera to sprawdź go na słuchawkach tak jak poprzednio.

  • #255 09 Maj 2014 21:25
    tb_
    Poziom 15  

    Tranzystor 706 jest uszkodzony :/

    oznaczenie D468 o ile dobrze pamiętam.

  • #256 09 Maj 2014 21:26
    SlawekKedra
    Poziom 40  

    No to więcej tu bez niego nie zrobimy.

    Dodano po 48 [sekundy]:

    2SD438

  • #257 09 Maj 2014 21:27
    tb_
    Poziom 15  

    2SC2236

    2SC4483

    2SD1207

    Na elektrodzie stoi, że to są zamienniki.

  • #258 09 Maj 2014 21:29
    SlawekKedra
    Poziom 40  

    Chyba że masz np. BD139

    Dodano po 46 [sekundy]:

    tb_ napisał:
    2SC2236

    2SC4483

    2SD1207

    Na elektrodzie stoi, że to są zamienniki.

    Ok, a masz któryś z nich?

  • #259 09 Maj 2014 21:29
    tb_
    Poziom 15  

    Pewnie że mam :]

    Oj nie zauważyłem dopiski, mam bd139

  • #260 09 Maj 2014 21:31
    SlawekKedra
    Poziom 40  

    Może być ten BD, tylko rozkład końcówek rozszyfruj właściwie.

  • #261 09 Maj 2014 21:38
    tb_
    Poziom 15  

    Ok, ale mam pytanie odnośnie wlutowywania tych rezystorów 200 omowych pomiędzy bazę a emiter w końcówce. Skoro tranzystory końcowe są ok to jaka jest celowość tego?

    A ten BD139 to patrząc na niego od frontu ma E C B. czyli tak jak poprzednik. A mam po drugiej stronie wlutować taki sam?

  • #262 09 Maj 2014 21:42
    SlawekKedra
    Poziom 40  

    Celowość jest taka, że jeśli zrobisz dwie rzeczy na raz i nie będzie to działać poprawnie to nie będziesz wiedział która z tych rzeczy powoduje że nie działa poprawnie.

  • #264 09 Maj 2014 21:44
    SlawekKedra
    Poziom 40  

    tb_ napisał:

    A ten BD139 to patrząc na niego od frontu ma E C B. czyli tak jak poprzednik. A mam po drugiej stronie wlutować taki sam?


    Co to dokładnie znaczy po drugiej stronie?

  • #266 09 Maj 2014 22:09
    SlawekKedra
    Poziom 40  

    Nie, drugi kanał na razie zostaw w spokoju.

    Dodano po 8 [minuty]:

    Reszta jutro

  • #267 11 Maj 2014 16:32
    tb_
    Poziom 15  

    No, był jeden dzień przerwy, widzę że chęci trochę opadły, ale mam nadzieję, że jeszcze damy radę :).

  • #268 11 Maj 2014 16:44
    SlawekKedra
    Poziom 40  

    No nie wiem komu chęci opadły. To Ciebie nie było przecież.

  • #269 11 Maj 2014 16:50
    tb_
    Poziom 15  

    :) Co? Mi opadły chęci? Czekałem aż Ty coś napiszesz :) No nic możemy działać.

  • #270 11 Maj 2014 17:06
    SlawekKedra
    Poziom 40  

    We wpisie nr. 254 napisałem Ci co zrobić. Do tej chwili nic mi nie wiadomo czy to zrobiłeś i z jakim rezultatem.