Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

quad bashan 200cc - brak iskry po zwarciu

mustang3500 02 May 2014 19:32 9933 11
  • #1
    mustang3500
    Level 8  
    witam mam taki problem, ponieważ przy próbie odpalenia quada na kable (bez stacyjki) zwarłem ze sobą 4 kable . od tamtego czasu quad nie ma iskry , wymiana bezpiecznika nic nie pomogła, wie ktoś może gdzie szukać przyczyny ?? z gory dzięki ;))
  • Helpful post
    #2
    czarek1234567
    Level 15  
    Zapewne moduł cdi do wymiany.
  • #3
    mustang3500
    Level 8  
    a da się jakoś sprawdzić czy na pewno jest spalony ?
  • Helpful post
    #4
    czarek1234567
    Level 15  
    Przed cewką wysokiego napięcia oraz z magneta powinien płynąć prąd w rozruchu.
  • #5
    mustang3500
    Level 8  
    ok dzięki wielkie ;)
  • Helpful post
    #6
    Błażej
    VIP Meritorious for electroda.pl
    czarek1234567 wrote:
    Przed cewką wysokiego napięcia oraz z magneta powinien płynąć prąd w rozruchu.

    Co? O co ci chodzi? Wyjaśnij to.

    Które przewody zwarłeś? Kolory? W którym miejscu nastąpiło zwarcie? Jakieś ślady uszkodzeń są?
    Teraz:
    1. Tu masz schemat (choć powinieneś sam poszukać):
    quad bashan 200cc - brak iskry po zwarciu
    2. Na odpiętym module sprawdź, jakie napięcie podaje cewka zasilająca.
    3. Na odpiętym module sprawdź oporność czujnika indukcyjnego zapłonu.
    4. Na odpiętym module sprawdź cewkę zapłonową.
    5. Sprawdź blokowanie zapłonu.

    Bo to wcale nie musi być moduł.
  • #7
    mustang3500
    Level 8  
    Zgubiłem kluczyk chciałem odpalić quada "na kabelki" odciąłem stacyjkę i chciałem złączyć kable w celu odpalenia quada był zielony, czerwony, czarno biały i czarny. Złączyłem wszystkie ze sobą i powstało zwarcie.
    Potem złączyłem czerwony z czarnym i zielony z czarno białym quad kręcił ale nie miał iskry
    na moduł zapłonowy idzie prąd od 0.50 v do 2.50 v
    to znaczy że spalony może być iskrownik ?
  • #8
    Błażej
    VIP Meritorious for electroda.pl
    No, to teraz połącz czerwony z czarnym a zielony z czarno białym rozłącz i zakręć.
    Popatrz w schemat - czarno biały, to blokowanie modułu. Jak podasz na niego masę, to iskra znika. A masa, to... to już sam sprawdź.
  • #9
    mustang3500
    Level 8  
    no mówie że tak zrobiłem
    bo jak podłacze czerwony z czarno białym a zielony z czarnym to nie kręci
  • Helpful post
    #10
    Błażej
    VIP Meritorious for electroda.pl
    mustang3500 wrote:
    Potem złączyłem czerwony z czarnym i zielony z czarno białym quad kręcił ale nie miał iskry

    Błażej wrote:
    No, to teraz połącz czerwony z czarnym a zielony z czarno białym rozłącz

    mustang3500 wrote:
    no mówie że tak zrobiłem

    NIE ZROBIŁEŚ! Masz połączyć TYLKO czarny z czerwonym. Zielony i czarno i biały mają zostać ROZŁĄCZONE.
  • #11
    mustang3500
    Level 8  
    zrobiłem tak jak mówiłeś i jest iskra dzięki za pomoc :) czyli że zielony i czarnobiały mam zaizolować i zostawić tak ?
  • #12
    Błażej
    VIP Meritorious for electroda.pl
    Czarno biały, to jest blokowanie modułu - gaszenie. Podanie masy na niego, a masa to przewód zielony, gasi silnik. I stacyjka działa tak, że jak masz zapłon WYŁĄCZONY, to ZWARTY jest zielony z czarno białym, a ROZWARTY czarny z czerwonym. Jak zapłon włączysz, to sytuacja się odwraca. Jak ich nie będziesz zwierać w momencie wyłączania stacyjki, to silnik nie będzie gasł.