Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CUC5365 wywala tranzystor linii

DJ_Opornik 12 Kwi 2005 18:58 1923 22
  • #1 12 Kwi 2005 18:58
    DJ_Opornik
    Poziom 20  

    Witam. Proszę o poradę odnośnie układu odchylania tego telewizora. Co może uśmiercać biednego 2SD1432 (T568), przebijając mu zlącze baza-kolektor? Złącze baza - emiter pozostaje sprawne.

    W telewizorze nie było:
    -diody D569 BY228 (zamontowałem CY228, chyba to samo);
    -diody D568 BYW76 (zam. BYW76);
    -rezystora R569 4,7Ω (wstawiłem zwykły 1W-towy);
    -wartości 2 kondensatorów obok tych diód są niezgodne ze schematem, C568 ma 330n zamiast 270, a C567 ma 360n zamiast 680 .

    Co go może boleć? Trafo jakiś szwab zmieniał, bo jest dam jakiś HR, ale jaki to nie wiem, bo nalepki nie ma.

    0 22
  • #3 12 Kwi 2005 19:29
    euro2L
    Poziom 41  

    A jaki to Grundig wiesz

    Dodano po 11 [minuty]:

    a jak podepiesz żarówke w kolektor napięcie ok i sterowanie na bramke BU

    0
  • #4 12 Kwi 2005 19:39
    DJ_Opornik
    Poziom 20  

    Jest to Grundig Sydney 72. Jedyne co mam to miernik i oscyloskop, więc trafo to ja moge co0 najwyżej omomierzem sprawdzić. Dodatkowa informacja: Ostatnia próba odbyła się bez żażenia, brakowało 1 opornika na PK. Wlutowałem go, ale narazie boję się testowac bo został tylko jeden 2SD. Mam schemat do tego badziewia, ale nie dali do niego oscylogramów. TV w tej chwili zamiast 2SD ma żarówke, na polu bazy są impulsy 3,8Vpp o szerokości ok. 35us kształtem przypominające zniekształcony sinus. Był też jeden zimny lut na PK (ELEKTROLIT C793). Czy próbowac jeszcze raz?

    P.S. Pytanie z innej beczki; co tak denerwująco może piszczeć w oscyloskopie DT-516A? Denerwuje mnie to, pisk wydobywa się gdzieś z tyłu.

    0
  • #5 12 Kwi 2005 19:57
    euro2L
    Poziom 41  

    porównaj oscylogram z innego schematu są podobne /mówimy o sterowaniu bramką BU

    0
  • #6 12 Kwi 2005 19:58
    rtvserwisant
    Poziom 21  

    piszcza uklady odchylania jezeli to stary analogowy oscyloskop to normalne

    0
  • #7 12 Kwi 2005 20:31
    DJ_Opornik
    Poziom 20  

    jezak napisał:
    porównaj oscylogram z innego schematu są podobne /mówimy o sterowaniu bramką BU


    W CUC5303 impulsy po stronie pierwotnej trafka sterującego wg schematu powinny mieć przebieg prostokątny, u mnie jest ten nieszczęsny półsinus, w dodatku niecały, około kąta 150 stopni spada nagle do 0.

    Ostatnie wieści:
    Wlutowałem nowy tranzystor, ale w szereg na zasilaniu wpięłem żarówkę. Przebieg na bazie zrobił się prostokątny, ale z dość dużymi przerzutami. Na kolektorze piła ok. 2V mocno zmodulowana sinusem (prawie całe 140V odłożyło się na lampce). zdiąłem kapturek, na wysokim 0V. Przy tak dużym obciuążeniu jestem skłonny uwierzyć że to trafo...
    Szwab wlutował nowe, czy mogło mu paść w wyniku uruchomienia TV bez diod tych dwóch diod "Damper"?

    0
  • #8 12 Kwi 2005 23:31
    adud
    Poziom 14  

    sprawdz sterowanie jezeli jest na TDA8140 to wymien elektrolit 220 mikro co jest miedzy bramka a ukladem jezeli jest transformator sterujacy to go przelutowac w grundigach czesto robia sie tzw zimne luty

    a co do trafa HR nie maja nalepki maja farba napisane numery i jezeli widac ze nowe to raczej malo prawdopodobne zeby bylo uwalone

    0
  • #9 13 Kwi 2005 00:15
    DJ_Opornik
    Poziom 20  

    Dzięki, jutro sprawdze. Tylko co z tymi kondensatorami, zostawić takie jak są czy wstawić ze schematu? Między 680n (schemat) a 360 (TV) jest spora róznica, ale ona raczej nie jest przyczyną palenia tranzystora...

    0
  • Pomocny post
    #10 13 Kwi 2005 09:00
    Zdzisław Osmulski
    Poziom 30  

    Mam schemat CUC5360/61 z oscylogramami jeśli będzie trzeba to podaj email to mogę wysłać.Generator H jest na TDA8214B.

    0
  • #11 13 Kwi 2005 11:45
    adud
    Poziom 14  

    te akurat kondensatory nie sa powodem ze leci tranzystor a co do wartosci zobaczysz jaki bedzie obraz jak juz bedzie dzialal bo wystepuja rozne w zaleznosci jaki kineskop

    0
  • #12 13 Kwi 2005 16:32
    seba7805
    Poziom 11  

    Zabezpiecz tranzystor zarowka taka np 150W, przynajmniej jak cos nie tak bedzie to tranzystor ocaleje. Odczep nozke emitera i przez zarowke na plyte :). Czy w tym tv jest osobno powielacz i osobno transformator czy razem ? Jezeli jest razem to bym wylutowal i zobaczyl czy jest jakas zwara w obwodzie kolektora.

    0
  • #13 13 Kwi 2005 16:34
    DJ_Opornik
    Poziom 20  

    Znalazłem schemat z oscylogramem sygnału po pierwotnej stronie trafka sterującego. Na schemacie jest ładny prostokąt o ampl. 25V, a u mnie jest mocno zmodulowany, ampl. ok. 20V, z dużym (na wys. 30V) przerzutem w kształcie połówki sinusa. Przebieg na "najwyższym" odczepie trafa przypomina odwróconą piłę z przerwami o długości pół okresu. Wartość powrotu na tym odczepie to ok. 2V.

    Co dalej, moja wiedza w dziedzinie TV dopiero się rozwija, nie wiem czy mam wymieniać trafo czy nie? Czy jest ktoś z Was z Wrocka, kto za skromną opłatą sprawdziłby je na testerze traf?

    0
  • #14 15 Kwi 2005 10:22
    seba7805
    Poziom 11  

    Tester traf to drogie urzadzenie, mozesz zobaczyc tak podlacz wylutowane trafo uzwojeniem WN (te co idzie do kolektora tranzystora mocy) do sieci jednym przewodem a drugim przewodem polacz przez zarowke 40W, i po kolei pykaj pin po pinie trafka patrzac na schemat mozesz sam zobaczyc gdzie zarowa powinna swiecic a gdzie nie, jezeli rozblysnie miedzy dwoma izolowanymi uzwojeniami bedzie to wskazywalo na zweglenie izolacji miedzy nimi. I wtedy bedziesz wiedzial czy kupic trafo.

    0
  • #15 15 Kwi 2005 10:48
    DJ_Opornik
    Poziom 20  

    Dzięki za info, ale chyba trafo do wymiany. Szwab wlutował HR6504, a powinno być HR6515. Różnica jest w odczepach na pierwotnym:

    HR6504: http://www.hrdiemen.es/products/index.php?command=viewSchema&filename=./img/esquemas/HR6504.gif

    HR6515: http://www.hrdiemen.es/products/index.php?command=viewSchema&filename=./img/esquemas/HR6515.gif.

    Czy taka zmiana mogła być przyczyną palenia BU? Dodam że TV zanim go spalił próbował wytstartować, bo lekko syknął 2 razy cyknął i dopiero po ok. 0.5 - 1s poszedł.

    0
  • #16 15 Kwi 2005 10:54
    bonzo f
    Poziom 29  

    oj pan helmuty wstawiaja dobre trafa reszta nie posprawdzaj wartosci wszystkich elementow wg schematu,moze tv byl naprawiany w polsce i spowrotem wywieziony .ja dzis odpalilem taki wzielem od polaka na fulmarku grundiga 100 panorame 28"twierdzil ze kinol ok moduly podstawial do innego tez ok a trafila sie mu zakala.defekt byl brak plastiku pod cienka pucha cyfry obudowa jej zwierala do krosow pod nia ot co mam go za 350zeta na sprzedarz.w twoim stawiam na kondensator w rezonansie cewek.w cybortechu zakupilem trafo do grundig i ten sam problem mialem tak ze. pozdrawiam

    Ortografia! (am)

    0
  • #17 20 Kwi 2005 13:17
    DJ_Opornik
    Poziom 20  

    Witam ponownie. Po dłuższej przerwie informuję co się dzieje: Podstawiłem HR6515 i napięcie zasilania linii puszczone przez żarówkę 75W skoczyło z 4V na 14V. W głośnikach pojawił się szum, ale dalej wywala mi tranzystor. Przebieg sterujący bazę ma niesympatyczny przerzut na początku. Co dalej? dodam że przebijają się oba złacza i to konkretnie.

    0
  • #18 22 Kwi 2005 09:19
    darmir1
    Poziom 20  

    Ja się tak do końca nie znam na nowych typach, ale zawsze wydawało mi się (a naprawiam TV od 15 lat) iż na żarówkę to TV sprawdza się odpinając zasilanie całego bloku odchylania linii, a ZAMIAST niego wpina się żarówkę (obciąża się zasilacz żarówką ok. 40-60W). Wtedy sprawdzając napięcie na żarówce można orzec czy napięcie podawane z zasilacza jest prawidłowe, a mierząc je oscyloskopem sprawdzić czy jest odpowiednio wyprostowane...
    A tu wygląda, iż żarówkę połączono w szereg - ale może się mylę....
    Poza tym uczono mnie iż ZAWSZE i przy KAŻDEJ wymianie tranzystora pracującego jako stopień końcowy w OL wymienia się kondensatory wpięte w gałąź kolektora pomiędzy masą a kolektorem ew. dzielnik wykonany z kondensatorów (jeżeli taki istnieje) a także diody będące w tej gałęzi (jeżeli też takie są).
    Przez cały okres serwisowania nie wiem czy zdarzyło mi się wymienić 2 razy trafo... a to tylko dlatego iż część powielaczowa była do kitu... może miałem szczęście...

    0
  • #19 22 Kwi 2005 14:48
    DJ_Opornik
    Poziom 20  

    Darek Mirzyński napisał:
    Ja się tak do końca nie znam na nowych typach, ale zawsze wydawało mi się (a naprawiam TV od 15 lat) iż na żarówkę to TV sprawdza się odpinając zasilanie całego bloku odchylania linii, a ZAMIAST niego wpina się żarówkę (obciąża się zasilacz żarówką ok. 40-60W). Wtedy sprawdzając napięcie na żarówce można orzec czy napięcie podawane z zasilacza jest prawidłowe, a mierząc je oscyloskopem sprawdzić czy jest odpowiednio wyprostowane...
    A tu wygląda, iż żarówkę połączono w szereg - ale może się mylę....
    Poza tym uczono mnie iż ZAWSZE i przy KAŻDEJ wymianie tranzystora pracującego jako stopień końcowy w OL wymienia się kondensatory wpięte w gałąź kolektora pomiędzy masą a kolektorem ew. dzielnik wykonany z kondensatorów (jeżeli taki istnieje) a także diody będące w tej gałęzi (jeżeli też takie są).
    Przez cały okres serwisowania nie wiem czy zdarzyło mi się wymienić 2 razy trafo... a to tylko dlatego iż część powielaczowa była do kitu... może miałem szczęście...


    AD1. Zgadza się, zrobiłem połaczenie szeregowe, bo wpięcie "zamiast" nic nie dawało, napięcie zasilania jest wręcz książkowe, a tylko na szeregowym ten układ jako tako pracuje, nie paląc tranzystora;
    AD2. Diody wymienione, wogóle ich tam nie było (ktoś wylutował);
    AD3. Trafo zmieniłem bo było wlutowane całkiem inne, różniło się odczepami;
    AD4. Jak na 15-letni staż muszę pogratulować szczęścia, 2 trafa to niezły fart.

    0
  • #20 22 Kwi 2005 20:33
    adam12
    Poziom 25  

    A może cewki odchylania byś podstawił bo blokowce wszystkie podstawiłeś
    Zobacze wieczorem na schemat to dam znać wracając do tych kondensatorów co ci się nie zgadzają ze schematem to czasem są zmiany wzależności o typu cewek i cali tv i typu trafa ustaw mu minimalną szer. może ci nie wywali i pomierz

    Dodano po 3 [godziny] 35 [minuty]:

    Nie mam serwisówki ale spr na innym cuc i na serwisówce są kondensatory i rezystory z gwiastką a obok wtabeli są inne wartości w zależności od typu kineskopu cali i rodzaju trafa

    0
  • #21 22 Kwi 2005 20:37
    El Procek
    Poziom 17  

    Jeśli wrócimy do samego początku napisałeś : "-wartości 2 kondensatorów obok tych diód są niezgodne ze schematem, C568 ma 330n zamiast 270, a C567 ma 360n zamiast 680" -wydaje mi się , że kondensatory połączone równolegle do diod D568 i D569 nie mogą mieć takich wartości . Obok D569 powinno być ok.8nF a obok D568 - ok.30nF.
    Przynajmniej ja z takimi wartościami C się spotykałem połączonymi równolegle do tych diód.

    0
  • #22 22 Kwi 2005 21:04
    adam12
    Poziom 25  

    Z gadzam się wpełni z El Procek u mnie w cucu w tabelce są podane jeden od 20 do 27n i drugi od 9 do 14n więc rozbieżności w tych granicach są do przyjęcia a nie takie jak w stawiłeś

    0
  • #23 23 Kwi 2005 00:19
    DJ_Opornik
    Poziom 20  

    El Procek napisał:
    Jeśli wrócimy do samego początku napisałeś : "-wartości 2 kondensatorów obok tych diód są niezgodne ze schematem, C568 ma 330n zamiast 270, a C567 ma 360n zamiast 680" -wydaje mi się , że kondensatory połączone równolegle do diod D568 i D569 nie mogą mieć takich wartości . Obok D569 powinno być ok.8nF a obok D568 - ok.30nF.
    Przynajmniej ja z takimi wartościami C się spotykałem połączonymi równolegle do tych diód.


    Zgadza sie, przepraszam za pomyłkę, zamiast C568 powinienem napisać C573. Kond. obok diód mają wartości właściwe.

    0