Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Candy PVI 640 C - nie wykrywa garnkow

Tomasz Antkowiak 04 Maj 2014 23:49 6936 10
  • #1 04 Maj 2014 23:49
    Tomasz Antkowiak
    Poziom 12  

    Panowie

    Mam na stole rozebraną płytę Candy PVI 640 C. Problem polega na tym ze prawa jej część nie wykrywa garnków (sporadycznie zdarza się że zadziała - wg własciciela zupełnie losowo).

    Po rozebraniu felernego modułu w oczy rzuca się osmalona cewka, bezpiecznik 15A jest ok, napięcia mierzone na płycie to +5,01V w miejscu gdzie powinno być +5V oraz +10,42V w miejscu gdzie powinno być +12V.

    W załączeniu zdjęcia płyty.

    Właściciel twierdzi, że usterka pojawiła się sama, nie jest wynikiem żadnych machinacji przy kablu zasilającym itp jednak podejrzewam, że usterka jest wynikiem błędnego podłączenia.

    Po dokładniejszych oględzinach mam wrażenie ze wymieniony został warystor CNR1 a osmalenie cewek jest wynikiem wybuchu poprzedniego warystora.

    Zapoznałem się z podobnym tematem, mianowicie Link jednak tam brakowało napięć +5 i +12V.

    To jest moja pierwsza płyta indukcyjna, nie jestem serwisantem a ta naprawa nie jest naprawą usługową.

    Uprzejmie proszę o jakieś wskazówki.

    Candy PVI 640 C - nie wykrywa garnkow Candy PVI 640 C - nie wykrywa garnkow Candy PVI 640 C - nie wykrywa garnkow Candy PVI 640 C - nie wykrywa garnkow Candy PVI 640 C - nie wykrywa garnkow Candy PVI 640 C - nie wykrywa garnkow Candy PVI 640 C - nie wykrywa garnkow



    EDIT:

    Wymieniłem dziś:
    -warystor
    -układ TNY268PN
    -elektrolity 450V 10uF (zdemontowane elektrolity miały po niespełna 9,4 uF)
    -układ CNY75C

    Po wymianie napięcie mierzone na zworach 12V spadło do 10,35V, napięcie 5,01V bez zmian.

    Wg mnie napięcie jest zbyt niskie. Po załączeniu któregoś pola na tej stronie startuje wentylator - wyraźnie słabiej na drugiej, sprawnej stronie.
    Odłączyłem na próbę wiatrak i płyta "zauważyła" garnek, eksperyment powtórzyłem kilkanaście razy i efekt jest taki sam. Wg mnie problemem jest za niskie napięcie 12V. Gdzie szukać przyczyny takiego stanu rzeczy?

    Na drugiej stronie w miejscu napięcia 12V miernik wskazuje ok 11,6V.

    0 10
  • #2 06 Maj 2014 22:29
    Tomasz Antkowiak
    Poziom 12  

    Usterka została usunięta.

    Okazało się ze jeden z kondensatorów w otoczeniu układu TNY268PN został zamieniony. Zamiast kondensatora 470uF 25V ktoś wstawił kondensator 22uF 25V co skutkowało zaniżonym napięciem na linii 12V. Nie miałem pod ręką właściwego elementu wiec wstawiłem 470uF 16V i napięcie wróciło do normy a płyta odzyskała pełną sprawność.

    0
  • #3 23 Kwi 2017 22:56
    paulusss
    Poziom 12  

    Witam u mnie problem wyglądał następująco.
    Najpierw pojawił się problem ze sterowaniem sensorowym:
    po rozebraniu wyczyszczeniu gumek płyty i styków było ok
    Problem powrócił w większej skali mianowicie same przełączały się funkcje.
    Po rozebraniu i pomierzeniu ogólnie znanych napięć zasilających 5V= 5.03V a 12V=7,65V!!!!
    Po przejrzeniu i wymianie kondensatorów 470 mikro problem ustąpił

    1
  • #4 26 Cze 2017 11:25
    lucas83
    Poziom 12  

    Witam. :arrow:
    Także mam problem ze sterowaniem sensorowym. Sterowanie raz działa, raz nie działa, czasem w trakcie gotowania przestaje całkowicie reagować sterowanie jednego pola lub wszystkich na raz. Czasami po nagrzaniu się od gotowania samo ożywa i zaczyna reagować OK, a czasami muszę poczekać aż wszystko ostygnie. Zimna płyta działa zawsze (sterowanie). Zaczęło się od samoczynnego włączania się sterowania raz co kilka dni (np. kuchenka sama się włączała lub zmieniała moc któregoś pola lub ustawiała sobie timer, blokadę, itp.). Czy wymienić należy wszystkie kondensatory 470µF czy któreś konkretne? Co jeszcze może być przyczyną?
    PS.
    Płyta ma już około 7 lat, używana 1-3h dziennie.

    0
  • #5 26 Cze 2017 12:42
    paulusss
    Poziom 12  

    Wszystkie i kup na podwyzszona temp. Raz na zawsze zapomnisz o problemach ze sterowaniem zwiazanymi ze spadkami napiecia zasilania 5V i 12V...

    2
  • #6 27 Cze 2017 09:25
    lucas83
    Poziom 12  

    Jak dobrze liczę na powyższych zdjęciach, będzie ich (470µF) po 6 na module, czyli w sumie 12 na całą płytę (dobrze liczę)? Czy wymieniać tez te na dopinanej płytce, np. EC204, EC206, itp.? Kondensatory te o podwyższonej temp. to jakiej? Wszędzie widzę tylko do 105°C i musi być LOW ESR?

    0
  • #7 01 Lip 2017 14:24
    lucas83
    Poziom 12  

    Zabrałem się za naprawę płyty. Po zdjęciu obudowy zauważyłem biały proszek na płycie i na środku palników ( takie małe kupki) . Czy to normalne? Wydaje mi się że nie. Poza tym płytą jak widać wygląda normalnie moim zdaniem. Wymienię kondensatory i zobaczymy.

    Płyta naprawiona. Panel działa poprawnie. Starczyło wymienić wszystkie kondensatory 470uF. Dziękuję za pomoc.

    1
  • #8 04 Lip 2017 09:03
    paulusss
    Poziom 12  

    Bialy proszek to pozostalosci pasty przewodzacej cieplo. W okolicy "palnikow" jest czujnik tem i to on jest posmarowany. Jakie kondensatory zastosowales?

    0
  • #9 04 Lip 2017 09:42
    lucas83
    Poziom 12  

    Tak myślałem- jak pod procesorami w komputerach. Zastosowałem kondensatory o parametrach identycznych jak oryginalne- 470µF/25V/105°C - LOW ESR kupione w sieci po 29gr/szt. Być może chińskie jakieś...

    1
  • #10 02 Sie 2017 23:56
    PtasiorWro
    Poziom 27  

    Witam.
    Podepnę się pod temat, mam podobny problem. Płyta nie wykrywa garnków i ogólnie szaleje/zawiesza się panel dotykowy. Wymieniłem; kondensatory 470 (6szt), stabilizator 12V i diodę Zenera

    Na zworach z oznaczeniami do pomiaru napięć mam 4,65V tam gdzie powinno być 5V, a na 12V mam 12,36V, ale jak wepnę płytkę dodatkową co jest na 2 czerwonych taśmach napięcie na 5V się nie zmienia a na 12V spada do 8V.

    Kondensatory pomierzone i mają taką pojemność jak powinny, nie wiem tylko jak zmierzyć i rozszyfrować te szare prostokątne kondensatory z oznaczeniem 222J63. Proszę o podpowiedź na co jeszcze zwrócić uwagę.
    Candy PVI 640 C - nie wykrywa garnkowCandy PVI 640 C - nie wykrywa garnkowCandy PVI 640 C - nie wykrywa garnkowCandy PVI 640 C - nie wykrywa garnkow

    0
  • #11 09 Sie 2017 08:41
    PtasiorWro
    Poziom 27  

    Witam, sprawa się wyjaśniła, uszkodzone były jeszcze kondensatory przed przetwornicą. Płyta hula aż miło.

    0