Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak internetu po włączeniu laptopa na 1 z 4 urządzeń (router)

bloomcia 05 Maj 2014 15:22 2574 8
  • #1 05 Maj 2014 15:22
    bloomcia
    Poziom 7  

    Witam,
    Mam problem tego typu - nie działa mi internet przez pierwsze 5-15 minut od włączenia laptopa, lub po przywróceniu go po "uśpieniu", hibernacji. Z routera korzystają 4 urządzenia w domu - 2 tablety i 2 komputery. Na pozostałych urządzeniach nie ma tego problemu. Wtedy kiedy ja nie mam internetu na swoim laptopie to na reszcie jest wszystko ok.

    W czasie jak nie ma internetu to raz pojawia się żółty trójkąt a raz niebieskie kółko na paskach siły sygnału internetu. Często wtedy jest napisane po rozwinięciu tego - trwa identyfikowanie sieci (ograniczony dostęp ale jednocześnie brak dostępu do sieci)

    Jestem kobietą, więc słabo się znam. Będę wdzięczna za pomoc!

    Brak internetu po włączeniu laptopa na 1 z 4 urządzeń (router)

    0 8
  • #2 05 Maj 2014 21:19
    Amratox
    Poziom 10  

    Podaj trochę więcej informacji. Jaki masz laptop ? Kiedy zauważyłaś problem (w sensie problem pojawił się ot tak, przez kilka lat lub miesięcy użytkowania laptopa, czy może upadł, czy zainstalowałaś coś ? )

    Domyślam się ze laptop łączy się przez wireless, nie przez kabel. Jeśli tak to może to być przyczyna hardware (czyli fizyczna) np uszkodzona lub badziewna antena w laptopie, lub software(czyli oprogramowanie). Wtedy polecałbym skorzystanie z "przywracania systemu" lub przeskanowanie komputera w poszukiwaniu wrednych wirusów. Do tego ostatniego kroku polecam program a-squared free. Mi pomógł w wielu dziwnych sytuacjach w systemie Windows.

    0
  • #3 05 Maj 2014 22:08
    bloomcia
    Poziom 7  

    Ok, więc najpierw Ci odpowiem, a potem zrobię to co poleciłeś z tym skanowaniem.

    Mam laptop Acer Aspire 4755G.
    Problem z routerem miałam już wcześniej, tj od jakiegoś miesiąca, z tym że wtedy internetu nie było w całym domu. Przyszedł monter, który to naprawił (ale nie wiem co dokładnie zrobił - mówił, ale zbyt komputerowym językiem, coś tam że zmienił ustawienia). Po kilku dniach od jego wizyty internet zaczął znów przerywać ale nie pamiętam czy tylko przy włączeniu i "obudzeniu" z uśpienia, czy też podczas normalnego użytkowania (no i nie zwróciłam też uwagi czy tylko na moim laptopie tak się dzieje czy na pozostałych urządzeniach w domu też). Zadzwoniłam do tego montera i powiedział że albo modem albo router musi być do kitu i żebym podłączyła laptop bezpośrednio do kabla na dzień, dwa i obserwowała czy przerywa. Nie miałam jednak takiej możliwości, przez domowników, którym internet był niezbędny. Szukając ewentualnej przyczyny przerywania internetu znalazłam na stronie mojego routera (model TP-LINK TL-WR941ND) info, że jeśli nie działa poprawnie to trzeba zainstalować nowy nijaki firmware:
    http://www.tp-link.com.pl/article/?faqid=172

    Sprawdziłam więc dokładnie jaką mam wersję i zainstalowałam zgodnie z instrukcją. Po tej instalacji internet śmigał szybciej niż kiedykolwiek, nic nie przerywało i wydaje mi się że router zwiększył zasięg (jeśli to możliwe). Niestety 4 dni później zaczęłam mieć opisany problem i wtedy też pierwszy raz zauważyłam, że tylko ja mam ten problem, a reszta domowników nie - czyli że internet przy włączeniu systemu lub przywróceniu z uśpienia/hibernacji nie działa przez około 5 minut (czasem dłużej). Cała reszta bez zarzutu - na pozostałych urządzeniach dalej szybko chodzi i nie ma problemu. Niestety ja często usypiam laptopa w ciągu dnia, więc jest to uciążliwe, kiedy zawsze muszę czekać te 5-10 minut, jak chcę coś szybko sprawdzić.

    0
  • #4 06 Maj 2014 12:33
    Amratox
    Poziom 10  

    Czyli wykluczamy całkiem winę routera. Problem może być w laptopie. Tak samo jak zmieniłaś software w routerze, tak zmiana lub aktualizacja software w laptopie może pomóc.

    Jeśli nie pomoże żadne skanowanie wirusów, proponuje zrobić coś ze sterownikami karty sieciowej w laptopie. Ze strony producenta laptopa ściągnij najnowsze sterowniki do konkretnego hardware w laptopie (w tym przypadku karty sieciowej bezprzewodowej). To powinno pomóc.

    Jeśli zainstalowanie najnowszych sterowników nie pomoże to proponuje posprawdzać metody opisane na tej stronie 10 najczęstszych problemów z siecią Wi-Fi

    0
  • #5 06 Maj 2014 19:46
    bloomcia
    Poziom 7  

    Właśnie skanuję komputer tym programem co mi poleciłeś, ale o dziwno dzisiaj internet po uruchomieniu komputera i obudzeniu z uśpienia włącza się po ok. 30 sekundach, a nic jeszcze nie robiłam. Dziwne, zachowuje się jak chce... Nie wiadomo czy już sam się naprawił czy to tylko przejściowe... Jak się okaże że znów zacznie zamulać to skorzystam z Twoich ostatnich rad, dzięki!

    PS: Mó komputer ma tendencję do samonaprawiania, rok temu miałam przez 3 tygodnie problemy z blue screenem a potem minęło i do dziś się ani razu nie pojawił i nie wyłączył.

    Pozdrawiam

    0
  • #6 12 Maj 2014 15:30
    Szpanbix
    Poziom 14  

    Żyjemy w czasach ogólnego zakażenia wirusami szczególnie w systemach Windows. Zdarza się, że takie pierdoły kończą się formatem. Szczególnie, że wyskakują Ci już bluescreeny. Takie problemy wynikają też same z przypadkowego uszkodzenia karty sieciowej. Jak kolega Amratox powiedział, spróbuj zaktualizować sterowniki karty, której używasz do połączenia sieciowego. Najskuteczniej będzie jak w pierwszej kolejności wejdziesz w menadżer urządzeń i odinstalujesz urządzenie. Zamknij menadżer i otwórz jeszcze raz. Jeśli pojawi się nieznane urządzenie lub karta sieciowa z błędem, kliknij prawym przyciskiem Aktualizuj oprogramowanie sterownika, następie wskaż mu ręcznie jeden z plików *.inf który powinien znajdować się paczce sterowników. Pamiętaj o sterownikach x86, x64 (zależy od tego jaki masz system).

    0
  • #7 12 Maj 2014 20:58
    bloomcia
    Poziom 7  

    Ale jeśli internet samoistnie się naprawił (już mam od razu po włączeniu komputera i obudzeniu ze stanu wstrzymania), to czy mam cokolwiek robić?

    Pisałam o tym że w przyszłości pojawiał się blue screen, ale on również się naprawił i nie wiem jak to się dzieje, że wszystko się samo naprawia...

    Czasem skanuję komputer Reg doctor, ale to chyba nie ma znaczenia.

    Moje pytanie - czy teraz mam te sterowniki karty sieciowej aktualizować jeśli wszystko działa w porządku już? Nie chcę mieć problemów jak to zrobię, dlatego nie jestem do tego pewna (że nie będę miała internetu jak to zrobię). Chyba że to rada, jakby znów nie działało

    0
  • #8 12 Maj 2014 21:07
    Szpanbix
    Poziom 14  

    Jeśli to zrobisz to stracisz dostęp do internetu. Upewni się wcześniej, że zostały ściągnięte odpowiednie sterowniki.
    Te wszystkie objawy mogą mieć podłoże również na tle osprzętu. (Uszkodzony chipset)
    Myślę, że jeśli objawy się powtórzą, powinnaś go oddać jakiemuś informatykowi na testy.

    0
  • #9 12 Maj 2014 22:10
    bloomcia
    Poziom 7  

    Dzięki, zobaczymy czy się powtórzy. W razie czego odgrzebię ten temat i zrobię to co mi radziliście

    0