Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BVC3A - nie moge wgrać biosu :(

Talibanczyk 12 Kwi 2005 23:51 4797 13
  • #1 12 Kwi 2005 23:51
    Talibanczyk
    Warunkowo odblokowany

    Witam..

    Mam następujący problemik.... dostałem od kogoś płytę główna PROCOMP-a BVC3A .. tylko ze ze zrąbanym biosem < tuż po starcie wyswietla sie następującu komunikat- patrz foto 1>

    Ale co tam.. wgram sobie nowego BIOS-a i bedzie ok.... ale pojawił sie kolejny problem < patrz foto 2 > przy flaschowaniu... biosa pierwsze pare "ramek"/"sektorów" żle sie zapisuje...i przez co wracam do punktu wyjscia :( I nie ważne jaką wersję bios-u wezme.. czy 1.0 czy 1.5. Również podmieniłem kość biosu także AWARD-a z innej płyty .. i próbojac wgrac tego biosa na tej plycie caly czas ten poczatek sie zle flash-uje ??

    Już skonczyly mi sie pomysły co to moze być:(

    Proszę o pomoc :( !!!


    Z góry WIELKIE DZIEKI !!!
    Pozdrawiam

    0 13
  • Pomocny post
    #2 13 Kwi 2005 00:08
    artur00
    Poziom 25  

    widze że Kolega już zmienił, błednie napisanego producenta płyty, wcześniej kiedy był acorp, napisałem post że producentem jest procomp, więc kolega pewnie nie ten bios wgrywał, ale widze że już jest poprawiony

    0
  • #3 13 Kwi 2005 00:10
    Talibanczyk
    Warunkowo odblokowany

    Po prostu sie pomyliłem :/ .. jesli chodzi o Producenta płyty.

    BIOS - na 100% wgrywam doby - bo ze strony producenta i to 2 rozne wersje 1.0 i 1.5 i oby dwa takie same objawy ?? - cos w tym dziwnego.

    AHA i ten link - to jakoś mi nie dziala do tego bios-u :)

    0
  • #5 13 Kwi 2005 00:16
    Talibanczyk
    Warunkowo odblokowany

    tak - ale mysle ze tu nie o wersje bios-u chodzi tylko o cos innego - tylko o co ??

    0
  • #6 13 Kwi 2005 00:22
    artur00
    Poziom 25  

    hmm u Ciebie pokazuje na tym zrzucie ekranu kosć MXIC 29F002 na 5V, właśnie się przyjrzałem i umnie jest oryginalny napis zamazany jakimś markerem, nie idzie tego zetrzeć, a naklejona jest naklejka że jest kość 245019579, ja mam wersje 1.0B

    0
  • #7 13 Kwi 2005 00:26
    jankolo
    VIP Zasłużony dla elektroda

    Kolego Talibańczyk, czy ten obraz ekranu flashowania dotyczy kości ORYGINALNEJ czy też wziętej z tej drugiej płyty?

    0
  • #8 13 Kwi 2005 00:57
    Talibanczyk
    Warunkowo odblokowany

    Szczerze mowiac już nie pamietam :/ ale ... na obydwu kosciach objawy sa identyczne....

    Ide spróbowac z innym programem do flaschowania.. moze to wina programu ...
    za 15 min dam znac..

    Dodano po 24 [minuty]:

    niestety - nie udalo sie - ciągle to samo :(
    Oto zrzut z innej wersji programu do flashowania.
    Hmm pamięc SDRAM wymienilem i procek na inny - bez zadnych rezultatów :(

    0
  • Pomocny post
    #10 13 Kwi 2005 09:21
    Harry3612
    Poziom 15  

    Kiedyś miałem podobne objawy na jakimś BX-owym Asusie. Problemem okazała się karta graficzna w slocie AGP. Nie działał żaden soft z tą tylko różnicą, że w moim przypadku nie zapisywała się końcówka biosu do pamięci. Po wyjęciu grafiki AGP i założeniu jakiejś starej PCI bios sflashowałem za pierwszym podejściem. Spróbuj tego rozwiązania.

    pozdrawiam

    0
  • #11 13 Kwi 2005 10:10
    Talibanczyk
    Warunkowo odblokowany

    Wczoraj w nocy.... znalazłem tego UNIFLASH-a a co proponuje KOLOBOS.. tylko już bylem padniety:/ Zaraz spróbóje nim. :)

    Harry3612 <<== Z tą kartą też jest pomysł :) - tez to sprawdze.. jak zrobie to wam dam znac - dzieki za pomoc.

    Pozdrawiam.

    0
  • #12 13 Kwi 2005 14:19
    tzok
    Moderator Samochody

    Podobny objaw miałem przy próbie wgrania (czymkolwiek - awdflash, amiflash, uniflash) Award BIOSa na kość Flash na której wcześniej był AMI BIOS... skończyło się na kupnie nowej kości Flash.

    Niemniej w twoim przypadku wygląda to na uszkodzenie kości flash.

    0
  • Pomocny post
    #13 13 Kwi 2005 15:05
    Jaroff
    Poziom 27  

    Wszystkie pamięci flash podzielone są na 3 lub 4 obszary i każdy taki obszar ma bezpiecznik który można przepalić przy programowaniu, zabezpieczając część pamięci przed zmianami. Np. w pierwszej części flasha producent płyty umieszcza loader i zabezpiecza go przepaleniem bezpiecznika, a swobodny dostęp jest do reszty pamięci gdzie umieszczony jest właściwy bios. W takim układzie można wgrywać do pamięci różne śmieci, a płyte i tak uruchomić bo loader pozostaje niezmieniony.
    Na pierwszym zdjęciu widać komunikat loadera, który szuka biosu na stacji A.
    Niestety tak spreparowana kość pasuje tylko do danej płyty, a na innej, z innym biosem zawsze będzie twierdzić, że bios rom checksum error.
    1- Wgraj bios loaderem, lub poszukaj w opcjach
    uniflasha, czy ma offset lub pomijanie bloku z loaderem.
    2- Użyj do programowania programatora i bios umieśc za loaderem
    3- Poszukaj kości z pełnym dostępem lub kup nową. Na szczęście tak zabezpieczone kostki to obecnie sporadyczny przypadek.

    0
  • #14 13 Kwi 2005 17:20
    Talibanczyk
    Warunkowo odblokowany

    Udalo sie - dziekuje wszystkim!!!

    Wystarczyło zmienic karte grafiki na jakąś PCI jak napisał ##Harry3612##


    ##Jaroff##- Na zdjęciu widzisz błąd bios-u oryginalnej kości - pasującej do danej plytki. - Mimo wszystko dzięki za chęci :)

    Pozdrawiam wszystkich :)
    Wszystko wyjaśnione temat zamykam . ( TJT )

    0
  Szukaj w 5mln produktów