Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Hoover HEDS 90 - Zmywarka Hoover pobiera i wylewa wodę, później błąd E1

osliczka 06 Maj 2014 10:56 1785 0
  • #1
    osliczka
    Poziom 14  
    Witam, mam zmywarkę Hoover HEDS 90. W pewnym momencie po cyklu zmywania naczynia wyszły kompletnie brudne. Objawy są następujące:
    Wybieram program, następuje nalanie wody, 20 sekund ciszy, wylewanie wody.
    Cykl powtarza się ponownie jeszcze raz lub dwa.
    Rozebrałem spód żeby sprawdzić kilka podstawowych rzeczy i tu chyba popełniłem błąd. Zdjąłem wężyk łączący zbiornik główny z hydrostatem. Po lekkim dmuchnięciu w hydrostat prawidłowo rozłącza obwód (zmierzone miernikiem). Przedmuchałem wężyk.
    Sprawdziłem również że pompa stoi tzn. wirnik nie obraca się swobodnie. Udało mi się rozruszać wirnik. Zabezpieczenie przed zalaniem na spodzie jest ok tzn. jest przejście, oporność grzałki ok, termik na obudowie zbiornika również ok. Po złożeniu wszystkiego do kupy objawy są identyczne ale po 2 cyklach nalania i wylania wody pojawia się błąd E1. Instrukcja twierdzi, że to błąd przepełnienia wodą (za długi czas nalewania wody). Próbowałem też po starcie programu i wypompowaniu wody na początku cyklu zmywania, otworzyć drzwiczki i nalać parę litrów wody. Niestety bez zmian, następowało krótkie pobieranie wody po czym błąd E1.
    Teraz konkretne pytanie:
    Co któryś start programu niby wszystko jest ok tzn. zmywarka pobiera wodę po czym następuje 20 sekund przerwy i wylewanie wody. Pytanie co się dzieje przez te 20 sek. Teoretycznie powinna startować pompa. Czy zmywarka ma jakiś czujnik pracy pompy, że wykrywając jej niesprawność wylewa wodę? Drugie pytanie czy może w tej zmywarce jest tylko jeden widoczny hydrostat? Co jeszcze można sprawdzić? Silnik w tym modelu to Welling YXW50-2 95W. W układzie silnika jest jeszcze kondensator.