Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MSI B75MA-P45 - Szum w słuchawkach

06 Maj 2014 12:37 1062 2
  • Poziom 8  
    Witam wszystkich.

    Postaram się wypunktować o co mi chodzi:

    - Problem z szumem przy włączonym mikrofonie Link do nagrania (gdy dotykam obudowy szum jest trochę słabszy)
    - Gdy wyciszam mikrofon przełącznikiem (na kablu) szum jest mniejszy, gdy wyciszę mikrofon w oprogramowaniu do słuchawek MSI B75MA-P45 - Szum w słuchawkach szumu w ogóle nie ma
    - Sprawdzałem inne słuchawki (gorsze), na nich jest to samo, a czasem nawet jeszcze gorzej.
    - Jak zwiększam wydajność mikrofonu (bo mnie w ogóle nie słychać) szum jest jeszcze większy
    - Podczas rozmowy przez mikrofon nie raz w ogóle mnie nie słychać albo słychać same piski
    - Nie wiem czy to coś ma związek ale po grzebaniu w oprogramowaniu do słuchawek czasem wyskakuje błąd: MSI B75MA-P45 - Szum w słuchawkach
    - Przy ruszaniu kablem szum narasta lub maleje
    - Przy wtykaniu do jack-a słychać dźwięk jakby ufo chciało się ze mną skontaktować (tak samo jak podłączone są same słuchawki na jack'u, a mikrofon odpięty)
    - Jak podpinam słuchawki przez adapter usb, który dostałem w zestawie z słuchawkami(z wbudowaną kartą dźwiękową) problem jest ten sam (może trochę mniej szumi)


    System: Windows 7 Ultimate 64bit
    Płyta główna: MSI B75MA-P45 (MS-7798) MSI B75MA-P45 - Szum w słuchawkach
    Słuchawki z mikrofonem: TESORO Kuven A1

    - Trochę czytałem komentarzy do płyty głównej, którą mam i niektórzy pisali o szumiącym mikrofonie czy problemach z kartą dźwiękową

    Proszę o pomoc.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Pomocny post
    Poziom 16  
    1. Spróbuj inny mikrofon
    2. Spróbuj na innej kacie dźwiękowej
    3. Sprawdź, czy komputer jest uziemiony (czy podłączony jest do gniazdka z masą)
    4. Jeśli masz w obudowie przedni panel z gniazdami na słuchawki itp- spróbuj go odłączyć (możliwe, że on generuje zwarcia)

    ps. w jednym komputerze miałem podobną sytuację ale z szumem w głośnikach bez mikrofonu- problemem okazał się być zasilacz