Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ferguson ARIVA HDPlayer 200A - brak obrazu

07 Maj 2014 08:36 1701 4
  • Poziom 11  
    Witam.

    Kilka dni temu stałem się "szczęśliwym" posiadaczem odtwarzacza multimedialnego Ferguson Ariva HDPlayer 200A, odkupiłem go od znajomej która wygrała go w konkursie i nie był jej potrzebny.

    Zakupiony sprzęt postanowiłem podłączyć i przetestować jak wygląda menu, jak odtwarza filmy etc. Wyjąłem go z pudełka, podłączyłem zasilacz, podpiąłem do niego HDMI z TV i ku mojemu zdziwieniu nie wyświetla się obraz.
    Następnie wyłączyłem go, odłączyłem kabel HDMI i podłączyłem czinczami, włączyłem odtwarzacz, z menu TV wybrałem źródło sygnału na to do którego czincze byłby podłączone i zonk nadal nie wyświetla się obraz na TV.

    Co mógłbym więcej zrobić? Czy może być on uszkodzony? Pudełko było w nienaruszonym stanie. Sam odtwarzacz nigdy nie był rozkręcany. Proszę o jakąś poradę dotyczącą mojego problemu.

    Z góry serdecznie dziękuję za pomoc
  • Poziom 25  
    Witaj spróbuj wgrać soft.http://www.ferguson-digital.eu/pl/pobierz/Odtwarzacze-HD/Ariva-HDplayer-200A/
  • Poziom 11  
    Dzięki za odpowiedź.

    Powiedz mi tylko jak mam wgrać soft jeżeli nie mam obrazu na ekranie?
  • Poziom 25  
    Dobre pytanie. Komponent podłączałeś ? Z żadnego źródła nie ma sygnału? Czy po podłączeniu napięcia dioda świeci, mruga czy jakieś objawy są.
  • Poziom 11  
    Tak podłączałem Component, z żadnego źródła nie ma sygnału.

    Po podłączeniu zasilacza włącza się niebieska dioda i świeci stale bez mrugania itp.

    Po wciśnięciu przycisku POWER na pilocie zapala się po kilku sekundach czerwona dioda (chyba tryb STANDBY), przyciskam jeszcze raz przycisk POWER zapala się niebieska dioda, świeci bez mrugania a obraz nadal się nie pojawia.

    Nie ma żadnych objawów że coś jest nie tak oprócz tego że nie ma po prostu obrazu.

    Właśnie dzwoniłem do znajomej (od której kupowałem odtwarzacz) i powiedziała mi że przed wysłaniem został jeszcze podłączony do telewizora i sprawdzony i wszystko pięknie śmigało.