Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Cisco AIR-SAP1602l - Jak poprawnie skonfigurować WiFi w trybie AP

07 Maj 2014 12:41 957 7
  • Poziom 6  
    Witam.

    Problem polega na tym, że po skonfigurowaniu SSID na Radio 2,4GHz, żadne urządzenie nie może się podłączyć (uzyskać adresu IP). Sieć jest widoczna przez urządzenie (laptop), lecz podczas próby łączenia nie dostaje adresu. W zakładce "ASSOCIATION" pojawia się klient, lecz również bez nadanego adresu.

    Jako, ze nie jestem Cisco specem posłużyłem się instrukcją z tego linka:
    http://www.cisco.com/c/en/us/support/docs/wir...lan-wlan/116584-configure-wirelesslan-00.html

    Przepraszam za pisownię linku, ale świeże konto i nie mogę zamieszczać linków.

    Zakładam temat ponieważ walczę z nim już od 3 dni bezskutecznie. Wcześniej miałem AP 1232 (też Cisco) i tam konfiguracja była bajecznie prosta.

    Proszę o jakiś lepszy poradnik, bądź o kilka wskazówek.
  • VIP Zasłużony dla elektroda
    Gdzie jest DHCP z którego maja dostać I klienci WiFi ?
  • Poziom 6  
    DHCP to samo z którego AP dostaje adres, bądź ma rezerwację IP.
  • VIP Zasłużony dla elektroda
    Czyli DHCP nie jest na AP.

    Załącz schemat co z czym jest po drodze połączone.
  • Poziom 6  
    Połączenie:
    DHCP->Przełącznik Catalyst (tylko routing, konfiguracja "zerowa")-> AP

    Pulę DHCP mam wydzieloną jako kilka adresów (20 sztuk) dla nowych urządzeń, reszta natomiast ma skonfigurowaną rezerwację adresów po MAC. Są 2 pule rezerwacji - jedna dla połączeń Eth druga dla WiFi.
    Wszystkie AP mają ustawione IP na sztywno.
  • VIP Zasłużony dla elektroda
    Podsłuchaj ruch (np. Wireshark), czy w czasie próby połączenia z WiFi dociera jakiś pakiet do serwera DHCP.
  • Poziom 6  
    Ok. Sprawdzę. Dzięki za dotychczasowe wskazówki.
  • Poziom 6  
    Witam.

    Przepraszam, że tak długo bez odpowiedzi, ale dopadła mnie grypa i prawie 2 tygodnie leżałem pod pierzyną.

    Co do zaleceń:
    Przy skonfigurowanym zabezpieczeniu WEP, Klient dostaje IP normalnie i wszystko działa. Jak skonfiguruję WPA2 wtedy pojawia się problem. Przy próbie połączenia klienta przy skonfigurowanym WPA2 DHCP nie dostaje zapytania z AP.

    Jestem prawie pewien, że jest to jakaś mała rzecz, ale nie miałem wcześniej do czynienia z tymi urządzeniami i trochę ciężko po omacku szukać.