Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus N53S - Brak reakcji na power grzeje się most

07 Maj 2014 21:30 1320 5
  • Poziom 16  
    Witam

    Mam małą zagwozdkę w zlokalizowaniu usterki na płycie z ASUSa N53S

    Płyta N53SV Rev. 2.1

    Płyta miała uszkodzone (przebite) KBC.

    Po wymianie na nowy brak reakcji na power.

    Generalnie sprawa wygląda następująco...

    Po podłączeniu zasilacza serwisowego, pobór wskakuje na ok.0,5A
    Przy wpiętej baterii, sygnalizuje ładowanie baterii jedna jej nie ładuje.

    Różnica w poborze prądu (bateria/brak baterii) to ok.0,05A więc na bank nie następuje jej ładowanie.

    Po podłączeniu zasilacza, od razu grzeje się rdzeń mostka Intela (pozostałe rdzenie tj. procesor/grafika pozostają zimne.

    Na cewkach przetwornicy 3/5V napięcia obecne, jednak zaniżone o jakieś 0,3V na obu cewkach

    Domyślam się że problem tkwi w sekcji zasilania mostu, jednak bez schematu niewiele uda mi się zdziałać.

    Macie jakieś pomysły ?
  • Poziom 31  
    TAK wszystkie klucze sprawdzone?, jakie rezystancje z cewek?, BIOS przeprogramowany?
  • Spec od komputerów
    najdzik napisał:


    Po podłączeniu zasilacza serwisowego, pobór wskakuje na ok.0,5A

    Zdecydowanie za dużo.
    Objawy wskazują na uszkodzenie mostu.
  • Poziom 16  
    boro1234567 napisał:


    Objawy wskazują na uszkodzenie mostu.


    Po czym wnosisz ??

    Grzane się rdzenia mostu w spoczynku wskazywałoby na jakieś dziwne przebicie na zasilaniu mostu, ale mogę się mylić
  • Spec od komputerów
    najdzik napisał:
    Po czym wnosisz ?

    Lata praktyki, oczywiście też mogę się mylić.
    Wykonałeś pomiary o które pytał Kolega powyżej?
    O schemacie na razie zapomnij.
  • Poziom 16  
    boro1234567 napisał:
    najdzik napisał:
    Po czym wnosisz ?

    Lata praktyki, oczywiście też mogę się mylić.
    Wykonałeś pomiary o które pytał Kolega powyżej?
    O schemacie na razie zapomnij.


    Z uwagi na brak oznaczeń na płycie postanowiłem rozwiązać to w ten sposób:

    Asus N53S - Brak reakcji na power grzeje się most

    Rezystancja cewek względem masy:

    1.zmierza do nieskończoności
    2.7 ohm
    3.7 ohm
    4.27k
    5.70 ohm
    6.42ohm
    7.0,5k
    8.33k
    9.4ohm
    10.140k
    11.110k
    12.93k
    13.nieskończoność

    Klucze wydają się być sprawne, jednak jeden tranzystorek (między kością vram a cewką nr 9 ma podejrzanie niską rezystancję D->S
    Ma on oznaczenie 7030AL, jednak sam mosfet jest sprawny (sprawdzany po wylutowaniu)

    Tak myślałem że zdobycie schematu będzie graniczyło z cudem :)