Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Scania 124 99 - Nie działa samopoziomowanie i podnoszenie osi

grzech521 07 May 2014 22:06 4512 3
  • #1
    grzech521
    Level 2  
    Witam. Potrzebuje pomocy. Tak jak w temacie nie działa samopoziomowanie i nie reaguje oś podnoszona. Co ciekawe gdy odpaliłem samochód napompował powietrze ale w ogóle się nie podniósł dopiero po wciśnięciu poziomowania.
    Jednak gdy chciałem opuścić oś nie nabiło wcale powietrza do miechów.
    Kody jakie odczytałem z ELC to 33, 51, 52.
    Nie jestem pewien czy zrobiłem to dobrze i czy to są wszystkie dlatego jutro spróbuje jeszcze raz :)

    Proszę o pomoc w rozwiązaniu usterki lub chociaż w odczytaniu kodów.
    Pozdrawiam.
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    MAN Electronics
    VIP Meritorious for electroda.pl
    33
    Obwód otwarty lub zwarcie w obwodzie zaworu elektromagnetycznego funkcji napełniania/ opróżniania miechów zawieszenia osi wleczonej / podnoszonej.
    Jednostka sterująca odkryła nadmiernie wysokie napięcie, lub obwód otwarty, między zasilaniem zaworu elektromagnetycznego (styk 12) a masą podwozia (styk 27) gdy zawór nie jest włączony.
    Gdy funkcja podnoszenia/ opuszczania zawieszenia pneumatycznego nie jest włączona a napięcie przekracza 4 V, jednostka sterująca interpretuje to jako zwarcie do bieguna dodatniego i wytwarza kod usterki.

    Jednostka sterująca nie jest w stanie włączyć funkcji podnoszenia/opuszczania miechów zawieszenia osi wleczonej/ podnoszonej.
    - Sprawdź przewody między stykiem 12 jednostki sterującej a zaworem.

    - Sprawdź rezystancję cewki zaworu. Opór powinien wynosić pomiędzy 70 a 80 omów.- Sprawdź przewody między stykiem 12 jednostki sterującej a zaworem.

    51
    Niezadowalające działanie sterowania, gdy jednostka sterująca wydała polecenie podniesienia tylnej części pojazdu.
    Tylny czujnik poziomu przez 30 sekund podawał sygnał poziomu niższy niż poziom, do którego jednostka sterująca próbowała obniżyć pojazd.
    Kod usterki może zostać wygenerowany w ciągu pierwszych 15 minut od włączenia zapłonu, jeżeli przedtem zapłon został wyłączony na co najmniej 10 sekund.

    Ma to na celu osiągnięcie pewności, że w układzie sprężonego powietrza występuje wystarczająco wysokie ciśnienie powietrza układu.
    Sprawdź ciśnienie powietrza. Sprawdź, czy powietrze dostaje się do miechów, sprawdzić szczelność układu, czy przewody powietrzne nie są zablokowane, a zawory nie są zakleszczone. Sprawdzić, czy cięgno i dźwignia czujnika nie są zagięte ani poluzowane.


    52

    jak wyżej tylko .... polecenie podniesienia przedniej części pojazdu.
  • #3
    grzech521
    Level 2  
    Zamierzam skupić się na razie na błędzie 33. Polecenie jest sprawdź przewody miedzy stykiem 12 jednostki sterującej a zaworem. Co konkretnie mam sprawdzić? Który jest zawór od podnoszonej osi ?

    No i dzięki za zainteresowanie :D

    a i dzisiaj skasowałem kody i przeczytałem jeszcze raz. Wyskoczyły 33 i 37 ale ten 37 to chyba od tej samej usterki. ?
  • #4
    grzech521
    Level 2  
    Problem rozwiązany. Dwa dni chodzenia wokół samochodu a 15 minut roboty. Otóż okazało sie, że wysiadła masa (chyba ten styk 27). Podpiołem pod akumulator i działa :D