Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Viessmann Vitorond 111 - piec nie zasysa paliwa ze zbiornika

Don Luca 08 May 2014 00:25 4821 5
  • #1
    Don Luca
    Level 2  
    Witam, jestem użytkownikiem Viessmann'a Vitorond 111 ze sterownikiem Vitotronic 100 KC4. Dzisiaj zatankowałem zbiornik olejem (nie był pusty, dolałem 300 l.). Ustawiłem temperaturę na wyższą i po ok. 40 minutach grzejniki były zimne. Sprawdziłem o co chodzi i okazało się, że gość tankujący zbiornik przetrącił dźwignię na przyłączu rurek na zbiorniku (taka czerwona, która zawsze jest pionowo). Na sterowniku wyskoczył błąd D1. Zacząłem odpowietrzać filtr paliwa i wymuszać włączenie się palnika (pomarańczowy przycisk) ale nic to nie dało. Okazało się, że paliwo ze zbiornika w ogóle nie jest zasysane do pieca, zakładam że przez tą zamkniętą dźwignię. Odpowietrzanie filterka nic nie dało. Piec pochodzi ze 3 minuty i wyskakuje ten błąd D1 (info o awarii palnika). Czy może ktoś pomóc i przynajmniej naprowadzić co jest nie tak i jak ten problem rozwiązać? Z góry dzięki.
  • #2
    zombi1555
    Level 8  
    1.Czy palnik działa czy się blokuje? instalacja jednorurowa czy dwu ?
    2. może masz uszkodzony zespół poboru oleju opałowego?
    3. Sprawdź w miarę możliwości filtr czy jest zalany olejem.
    4. Spróbuj jeżeli możesz odłączyć zasilanie i podpiąć gdzieś indziej (inne gniazdo zasilające)
    5. Nie musi być to awaria palnika bo w piecach kondensacyjnych awaria palnika jest oznaczona F4.
  • #3
    Don Luca
    Level 2  
    zombi1555 wrote:
    1.Czy palnik działa czy się blokuje? instalacja jednorurowa czy dwu ?
    2. może masz uszkodzony zespół poboru oleju opałowego?
    3. Sprawdź w miarę możliwości filtr czy jest zalany olejem.
    4. Spróbuj jeżeli możesz odłączyć zasilanie i podpiąć gdzieś indziej (inne gniazdo zasilające)
    5. Nie musi być to awaria palnika bo w piecach kondensacyjnych awaria palnika jest oznaczona F4.


    już Ci odpowiadam:
    1. Palnik się włącza (wymuszam przyciskiem na środku klapy przedniej) a po chwili gaśnie,
    2. zespół poboru olejowego - nie wiem, trudno to pewnie stwierdzić
    3. filtr był zalany olejem, odkreciłem go, odpowietrzyłem i po tym nie ściągał oleju,
    4. podpinałem zasilanie do innego gniazda,
    5. tak też wyczytałem na forum.
    ale:

    zastosowałem trick z innego wpisu, żeby zasilić olej z innego naczynia mniej więcej na wysokości palnika i poszło, filtr się napełnił. przełożyłem wężyk z powrotem do zbiornika, włączyłem i... załapał ale przy tym wydaje dziwne odgłosy i nie wiem co to jest, wyłączyłem go narazie bo nie wiem o co chodzi...

    Dodano po 55 [sekundy]:

    zombi1555, zakładam że to może być powietrze z układu wypychane, ale nie mam pewności. Czy coś ci przychodzi do głowy?
  • #4
    zombi1555
    Level 8  
    Najprawdopodobniej masz zapowietrzony układu zasilania paliwem. Spróbuj go odpowietrzyć. Wykręć wężyk doprowadzajcąy paliwo i spuszczaj tak po 1/2 litra (wężyk musi być zanurzony żeby nie ciągło powietrza i tak parę razy potem podłącz wężyk do pompy i załącz z powrotem.
  • #5
    Don Luca
    Level 2  
    Witajcie,
    Dzięki za pomoc. Pięć juz działa i juz piszeę co zrobilem:znalazłem wpis na forum, żeby wyjąć wężyk ssący ze zbiornika i podać olej z innego pojemnika w pozycji położenia palnika. Olej zassalo, filtr się napełnił, pięć ruszył. Na początku coś tam "strzykalo" ale zacząłem odpowietrzac filtr i pracuje jak należy - przynajmniej tak myślę. Dajcie znać czy takie rozwiązanie nie jest drastyczne i czy mogę je stosować w przyszłości - trochę mnie przeraził te początkowe odgłosy. Z góry dzięki.
  • #6
    zombi1555
    Level 8  
    Miałeś zapowietrzony układ paliwowy ;) Podobnie podawałem ci ja ;) "Wykręć wężyk doprowadzajcąy paliwo i spuszczaj tak po 1/2 litra (wężyk musi być zanurzony żeby nie ciągło powietrza i tak parę razy potem podłącz wężyk do pompy i załącz z powrotem." chodziło o to zeby w koncu zassało olej wywalając powietrze ;) teraz musisz jeszcze pare razy go odpowietrzać (regularnie) i problem naprawiony;)