Elektroda.pl
Elektroda.pl
X
Osprzęt kablowy
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

hp compaq v6000 - Brak obrazu na matrycy

08 Maj 2014 17:27 2229 29
  • Poziom 18  
    Witam,
    Posiadam hp compaq v6000.
    Ostatnio uzywałem laptopa wszystko było ok. Zamknąłem klapę, laptop został uspany. Gdy go odtworzyłem wszystkie dzwięki przy otwieraniu były ale matryca całkiem czarna.

    Wypiołem matryce i podłączyłem ją do innego laptopa. Ale tylko kabel do matrycy nie pasowała mi wtyczka do takiego podłużnego czegoś więc bez tego sprawdzałem. Matryca ukazała wszystko co ukazać powinna ale wszystko było tak jakby bez podświetlenia. Więc ten kabel był od podświetlania jeśli się nie mylę. Tak więc matryca jest sprawna.

    Podłączyłem pod laptopa monitor zewnętrzny i również wszystko działa. Więc co się popsuć mogło ???
  • Osprzęt kablowy
  • Poziom 16  
    massi napisał:
    Witam,
    Posiadam hp compaq v6000.
    Ostatnio uzywałem laptopa wszystko było ok. Zamknąłem klapę, laptop został uspany. Gdy go odtworzyłem wszystkie dzwięki przy otwieraniu były ale matryca całkiem czarna.

    Wypiołem matryce i podłączyłem ją do innego laptopa. Ale tylko kabel do matrycy nie pasowała mi wtyczka do takiego podłużnego czegoś więc bez tego sprawdzałem. Matryca ukazała wszystko co ukazać powinna ale wszystko było tak jakby bez podświetlenia. Więc ten kabel był od podświetlania jeśli się nie mylę. Tak więc matryca jest sprawna.

    Podłączyłem pod laptopa monitor zewnętrzny i również wszystko działa. Więc co się popsuć mogło ???


    Grafika lub czujnik otwierania klapy. Popraw ten opis bo masakra.
  • Poziom 18  
    Na monitorze zewnętrznym podłączonym do laptopa obraz jest. Chyba tez on idzie przez grafikę?
  • Poziom 16  
    massi napisał:
    ale na monitorze zewnętrznym podłączonym do laptopa obraz jest. a chyba tez on idzie przez grafikę?

    Dyskusja zbędna na ten temat. Architektura układu graficznego pozwala na podłączenie zarówno wewnętrznego wyświetlacza obrazu (matryca) jak i zewnętrznego (monitor) co nie znaczy, że któreś ze źródeł nie mogło ulec uszkodzeniu w samym układzie. Mogło się stać odwrotnie np obraz miałbyś na matrycy a na monitorze nie. Bez diagnozy płyty ciężko będzie określić co padło.

    P.S.
    Gdybyś chociaż chwilę poświęcił na przeglądniecie forum z podobnymi problemami a jest ich mnóstwo przybliżyłbyś sobie o czym piszę.
  • Poziom 10  
    massi jeśli masz w domu Hot air to ustaw na 180 stopni i podgrzej rdzeń układu graficznego przez jakieś 15 sekund. Poczekaj aż ostygnie i zobacz czy pojawi się obraz. Jeśli się pojawi to układ do wymiany. Jeśli nie masz hot air to w warunkach domowych spróbuj uzyskać podobną temp np. suszarką do włosów lub czymś innym byle nie opalarką do drewna albo lakieru. :)

    Dodano po 4 [minuty]:

    Nie pasowała ci wtyczka od takiego podłużnego czegoś co się nazywa inwerter. Służy on do zasilenia świetlówki żeby podświetlić matrycę. nie powinieneś też podłączać do innych modeli laptopów bo można narobić więcej szkód (podłączyłem matrycę do toshiby a300d bodajże od innej a300d bez kamery i upaliło diodę oraz układ KBC bo poszło 19V tam gdzie powinno iść 3V i po zabawie. Zrób tak jak ci napisałem powyżej bądz najlepiej podejdź do jakiegoś kolegi który ma HOT AIR.
  • Poziom 18  
    Oki, ale powiedz mi gdzie znajduje się ten układ graficzny na płycie głównej?
    I czemu układ graficzny skoro na monitorze zewnętrznym obraz pokazuje się normalnie. To chyba nie grafika poszła.

    Dodano po 1 [sekundy]:

    Oki, ale powiedz mi gdzie znajduje się ten układ graficzny na płycie głównej?
    I czemu układ graficzny skoro na monitorze zewnętrznym obraz pokazuje się normalnie. To chyba nie grafika poszła.

    Dodano po 53 [sekundy]:

    Poza tym jak podgrzeje ten układ do 180 stopni to nie puszczą mi wszystkie luty?
  • Osprzęt kablowy
  • Poziom 18  
    Witam
    Może oznaczenie płyty głównej warto by było podać. Jak brakuje oznaczenia to może zdjęcie.
  • Poziom 10  
    Ja też miałem kilka laptopów że pokazuje na zewnętrznym a na matrycy nie, albo jest biały ekran na matrycy lub inne rzeczy. Jak podgrzejesz do 180 to nic ci nie puści, przecież podgrzewasz rdzeń. Cyna bezołowiowa topi się ok. 215-217 stopni.i musiałbyś podgrzać obustronnie na stacji lutowniczej. :) Niewiem jaki masz model płyty. Jeśli masz na grafice nvidia to szukaj takiego nadruku na rdzeniu. Jeśli radeon to szukaj ati.

    Dodano po 1 [minuty]:

    dobrze ci napisał matisblu podaj oznaczenie płyty lub fotkę. albo ile masz układów koło proca to sobie zobacze na google.
  • Poziom 18  
    Jak przyjadę to zrobię zdjęcia tej płytki i podeślę. Chodzi o to aby włączyć laptopa gdy rdzeń układu będzie miał taką temperaturę? I co wtedy jeśli obraz się pojawi to na jak długo ?
  • Poziom 10  
    Nieee. Źle rozumiesz. Może niejasno napisałem to przepraszam. Ustaw sobie Hot air na 180-190 stopni, powoli z odległości 4-5 cm nagrzej go delikatnie przez jakieś 15 sekund żeby od razu nie dostał dużej temperatury a potem obniż na jakieś 3 cm i podgrzej z 10-12 sekund i zostaw do wystygnięcia. W rdzeniu też są malutkie luty i one mogą powodować problem. Jeśli się włączy to znaczy że problem jest z rdzeniem czyli ogólnie układ nie wiadomo ile podziała. Czasami to da kilka minut, godzin, dni lub miesięcy albo lat. To loteria. Nie zepsujesz nic a będziesz wiedział na 100% co jest nie tak. Obraz może być nawet bardzo długo, tego się nie da przewidzieć. Ja znajomemu diagnostycznie podgrzałem układ w fujitsu siemens amilo bo nie chciał kupić układu aby mu wlutować i chodzi już 3,5 roku haha :) noo fuks po prostu i tyle.
  • Poziom 18  
    Acha i mam podgrzać chip z karty graficznej tak ? Dobrze myślę?
  • Poziom 18  
    Powiedzcie gdzie jest ten chip szukalem ale nie znalazlem. konkretniej nvidia

    hp compaq v6000 - Brak obrazu na matrycy hp compaq v6000 - Brak obrazu na matrycy
  • Poziom 10  
    Massi wprowadziłeś nas trochę w błąd. To nie jest HP v6000, tylko HP pavilion DV6000 a to różnica konkretna. Obok procesora masz układ. Zetrzyj pastę i powiedz co masz. Nie koniecznie to nvidia. Może to być MCP67.
  • Poziom 18  
    Pisze Nvidia. Zrobiłem zdjęcie jeszcze z drugiej strony płyty głównej gniazda gdzie wkłada się kabel z matrycy i tam widać 3 nie wiem jak to się nazywa. Ale wygląda jakby było stopione. Może to ma coś wspólnego z tym że nie ma obrazu???
    Przybliżcie sobie będzie widać.

    hp compaq v6000 - Brak obrazu na matrycy
  • Poziom 10  
    Przeczyść te diody izopropanolem albo innym alkoholem. to jest klej po taśmie klejącej zabezpieczającej aby nic nie przywarło. powinna tam być taśma. Możesz podać dokładniejszą nazwę układu nvidia??
  • Poziom 18  
    mcp67m-a2

    już raz ten chip wymieniałem jakieś 2 lata temu.
  • Poziom 10  
    Tak myślałem. To mostek północny z wbudowaną w niego grafiką. :) . podgrzej go i zobaczysz czy wstanie jak trzeba. One były wadliwe. sam wymieniałeś czy w serwisie jakimś??? długo wytrzymał.
  • Poziom 18  
    w serwisie w Opolu. Powiedzieli że wrzucą ten nowy chip wolny od wad.

    Dodano po 2 [minuty]:

    Suszarka jest zbyt zimna. Mimo podgrzewania nie wstał
  • Poziom 10  
    no to podgrzej to zobaczysz czy coś to dało bo tak to można gdybać.

    Dodano po 7 [minuty]:

    W takim razie musisz poprosić kogoś kto ma Hot air
  • Poziom 18  
    poszukam kogoś i podgrzeje. Zastanawia mnie tylko dlaczego nie dali układu graficznego osobno. Przecież jest tam miejsce
  • Poziom 10  
    hehe to w zasadzie bez różnicy :) to już zależy od producenta i modelu płyty. Już nie nam myśleć co i jak.
  • Poziom 18  
    Podgrzałem do 180 tak jak pisaliście. jedyny rezultat tego jest taki, że teraz obrazu nei ma nawet na monitorze zewnętrznym.
  • Poziom 10  
    Nie ma takiej możliwości żeby uwalić gorzej układ. Ustawiłeś hot air na 180 i grzałeś tak jak ci napisałem, czy grzałeś do 180 stopni mierząc termoparą układ?? w obu przypadkach nie uszkodzisz w żaden sposób układu. Powyżej 235 stopni mógłbyś go uszkodzić. Podgrzej jeszcze raz.

    Dodano po 1 [minuty]:

    to że nie ma obrazu może oznaczać że np. źle wpiąłeś pamięci albo taśmę matrycy. Niewiem co robiłeś.
  • Poziom 18  
    Źle podłączyłem monitor zewnętrzny :) Na zewnętrznym działa, ale na matrycy dalej nic.
  • Poziom 10  
    hehe. No to mnie przestraszyłeś. Hmm w takim razie jeśli podgrzanie nic nie daje to może się okazać że problemem są zimne luty pod układem. Jeśli ci wlutowali nowy układ to warunkiem gwarancji jest wlutowanie go bez zmiany kulek na ołowiowe. Bezołowiowe kulki są jakby to powiedzieć mniej elastyczne bo nie zawierają ołowiu i są przez to narażone na mikropęknięcia. Może się okazać że wystarczy zrobić reflow i będzie ok.
  • Poziom 18  
    Czy ten chip most północny z kartą graficzną montowany w tych laptopach, wyprodukowany w 2007 roku dalej jest z wadami ?
  • Poziom 16  
    Nie ma na to reguły w większości przypadków każdy padnięty chip jest sprzed 2008. Z drugiej strony bardzo duże znaczenie ma jak się użytkuje laptopa, czy się go czyści regularnie co np 2 miesiące z kurzu w środku, zmienia pastę termo przewodzącą itd. Osobiście spotkałem się z 2 laptopami identycznego modelu jak Twój i działają do dziś tj już po ok 7 lat!!

    Pozdrawiam
  • Poziom 10  
    Tak jak napisał rush17. Ja gościowi wlutowałem 2 lata temu do hp dv6000 układ nvidia go7200-b-n-a3 używany i chodzi do dzisiaj. Oczywiście laptop był wyczyszczony i wymienione pasty. w tym roku go znowu przeczyściłem i dalej ładnie chodzi. Nie ma reguły. Ostatnio miałem do czyszczenia nowego 1,5 rocznego hp i temp dochodziły do 93 stopni proca i 85 grafika. po wymianie proc miał 39-45 a grafika ok 42 stopni. Jeszcze chwila i też by się upiekł.
  • Poziom 18  
    w laptopie poszła przetwornica i kilka tranzystorów. Zostały przepalone z powodu zwarcia na taśmie łączącej matryce.
    Ile waszym zdaniem może kosztować przetwornica i tranzystor?