Elektroda.pl
Elektroda.pl
X
Konica Minolta
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Niestabilność systemu/uruchamiania oraz często BSODy.

rolandqx 09 Maj 2014 04:39 1542 5
  • #1 09 Maj 2014 04:39
    rolandqx
    Poziom 12  

    Witam. Próbowałem problem już jakoś rozwikłać lecz bez sukcesu. Stąd postaram się mocno skondensować ten post, gdyż dużo informacji zebrałem już.

    Specyfikacja:
    obudowa: lancool k58
    psu: ocz modxstream 700w (napięcia idealne z miernika)
    cpu: ath II x 2 260 (nówka)
    mobo: asus m4a88td-v evo/usb3 (zdiagnozowany pad diody SS14 1A 40V schottky rok temu)
    pamięć 2x2GB kingston (najpopularniejszy z modeli jakie kiedyś się sprzedawały po śmiesznej cenie, sprawdzę dokładnie model w wolnej chwili)
    gpu: ati 7730
    HDD: 1TB samsung 7200 rpm (sprawdzę model później)
    mysz, klawiatura, dysk zewnętrzny, kabel ethernet, drukarka usb, monitor DVI, napęd DVD

    Fun fact: piszę tego posta z komputera o którym mowa

    Początek:
    1. wysiadł mi parę razy flash w przeglądarce - pomyślałem, że to norma. Parę razy wyrzuciło mnie z League of Legends bugsplat'em, zdarza się, norma.
    2. W końcu siedząc w jakiejś aplikacji flash w przeglądarce, pół ekranu się zartefaktowało. Wyłączyłem przeglądarkę i włączyłem ponownie. W identycznym miejscu znowu artefakty, tym razem jednak i reszta systemu siadła.
    3. Otrzymałem BSOD:
    Problem Event Name: BlueScreen
    OS Version: 6.1.7601.2.1.0.256.1
    Locale ID: 1045
    Additional information about the problem:
    BCCode: 1000007e
    BCP1: FFFFFFFFC0000005
    BCP2: FFFFF88008F1E81E
    BCP3: FFFFF88002FFC7E8
    BCP4: FFFFF88002FFC040
    OS Version: 6_1_7601
    Service Pack: 1_0
    Product: 256_1
    Akurat tego pliku dmp nie odzyskam, bo musiałem zrobić format. To było na windows 7.
    4. Monitor nie reagował, nie włączał się asus express gate, nic. Reset nie działał. Tylko power wyłączał i włączał szum wiatraków.
    5. Odłączyłem wszystko. Odłączyłem kartę graficzną sapphire hd 7730, podłączyłem monitor do integry. Wyjałem też baterię z mobo na chwilę.
    6. Włączam. Reset. Reset. Reset. System się uruchomił i padł. Tryb awaryjny. Reset. Tryb awaryjny... Coś działa ale windows jest w stanie krytycznym.
    7. Postanowiłem przeformatować C na windows 8.1 z włożoną kartą graficzną (na w7 juz nie dało się z nią włączyć komputera).
    8. Wszystko poszło ok. Oczywiście następną rzeczą, którą musiałem zrobić było ściągnięcie sterowników. Autodetect od ATI coś nawalał z połączeniem ale wypluł mi wersję sterownika.
    9. Wpisałem w google, ściągnałem, nazwa pliku ładnie sugerowała dopasowanie do 8.1 64bit.
    10. Instalacja przebiegła pomyślnie. Sterownik w CCC wyświetlił się pomyślnie LECZ SYSTEM CHCIAŁ ABYM ZRESETOWAŁ KOMPUTER, jak zwykle po instalacji sterów ati.
    11. Po resecie sterownik jakby padł, było gorzej niż przed instalacją sterownika, bo nawet ten windowsowy nie był zainstalowany tylko jakiś archaiczny antyczny z roku 2006.
    12. CCC nie działa, a raczej nie istnieje. Odinstalowałem i zainstalowałem ponownie. Instalacja ok, sterownik się postawił. Reset.
    13. Padło wszystko. Komputer nie do uruchomienia.
    14. Odłączyłem kartę. Komputer uruchamia się jednak system nie do uruchomienia. Spisałem SYSTEM_THREAD_EXCEPTION_NOT_HANDLED-ATIHDWB6.sys




    15. Wypróbowałem wszystkie opcje naprawy, w końcu ostatnia opcja REFRESH przy uzyciu płyty startowej uruchomiła windows.
    16. Piszę właśnie z W8.1 z integry... 7730 leży obok mnie i nie wiem co dalej.

    Nie wiem co padło i dlaczego... nie robiłem w systemie (w7) nic nadzwyczajnego, normalne jak codzień użytkowanie.
    Padła mi karta? Kontroler jakiś na mobo? Coś w systemie (ale problem pojawił się na dwóch systemach ;/ ).

    Co robić?
    Randomowe pytania:
    Używałem bios update na windows 7 w przeszłości parę razy, więc zakładam że bios jest aktualny i kompatybilny z windows 8 dla tej płyty głównej?
    Czy windows 8 posiada jakieś narzędzie do testowania pamięci ram czy muszę odszukać swoja płytę z memtestem?
    Na pudle karty graficznej pisze, że jest kompatybilna z win8, ale nie wiem na pewno czy z win8.1? Sterowniki jednak znalazło elegancko dla 8.1.

    TU PYTANIE: POSIADAM SPORO PLIKÓW DMP W TEJ CHWILI, jak tu na forum preferujecie ich wrzut?? [dzięki, wrzucone w następnym poście]

    Bedę robił format, także spróbuję zamontować kartę, mam nadzieję, że uda mi się uruchomić płytę instalacyjną (inaczej czekają mnie dwa formaty tak logicznie myśląć).
    Co robić dalej aby uniknać tego problemu?




    UPDATE:
    GPU zamontowane.. system odpalił.
    Stan sprzed 3 minut:
    Microsoft Basic Display Adapter - karta
    6.3.9600.16384 - sterownik
    Stan obecny:
    AMD Radeon HD 7700 Series - karta
    13.251.0.0 - sterownik

    Próbuję ze sterownikami beta.. będzie kaszana zaraz :)
    Stan po sterownikach beta:
    AMD Radeon HD 7700 Series - karta
    14.100.0.0 - sterownik


    UPDATE:
    Udało mi się postawić jako tako system na tych beta sterach.

    Tylko momentami coś się wysypuje. Nie wiem czy czasem to wszystko to jednak nie wina dysku, który może krzaczy system.
    W międzyczasie miałem 2 razy disc error (restart) i 1 raz no bootmgr (restart). Wszystko działa normalnie, również gry.

    Czy jeśli smart jest ok, hdtune ok, to jakimś innym narzędziem mogę przetestować dysk?

    Problem pojawił się ponownie jakieś 3 godziny temu. Jednak na tyle nieoczekiwanie (komputer wyłączony prawidłowo od godziny i próba włączenia), że teraz głowię się czy reklamacja by zadziałała jeśli im tam w serwisie akurat będzie śmigać :D.

    Problem z brakiem ekranu od samego początku wskazuję na GPU skoro przy uruchomieniu komputera kabel sygnałowy właśnie tam mam wpięty.
    Problem z tym, że komputer się nie uruchamia w ogóle (nie wiem czy w ogóle pod czarnym ekranem się asus express gate włącza) wskazuje nawet na coś głębszego niż HDD oO... Nie ogarniam.

    Strzelam, konflikt napięć w usb? :P

    Wczoraj pograłem sobie parę godzin...
    Później komp padł nie do włączenia przez 3h.
    W nocy śmigał. Dziś padł, kilkanaście bsodów. Nie do włączenia. Odłączyłem gpu.
    Nie do włączenia, po kilkunastu resetach zaczał naprawiać dysk C i system... kilkanaście razy, używalem plyty itd.
    Łącznie kilkadziesiąt resetów i jestem na systemie z nierozpoznawalnym adapterem video.

    Czyli podsumowując:
    z wpiętym GPU, JEŚLI się wykrzaczy to na tyle poważnie, że nie da się uruchomić biosu (chociaż wczoraj po 3h jednak sie dało)
    bez wpiętego GPU, ale po wystąpieniu powyższego, system w totalnej rozsypce, jakby to jakimś cudem miało wpływ na dysk.

    update:
    z wypiętym gpu.. w końcu system odżył chociaż pewno jest w stanie sieczki
    niestety gpu leży na biurku a system nadal sie wysypuje.. a to pare razy z bsodem od ati ale pojawiły się kolejnę oraz pare innych smaczków jak naprawianie wszystkich partycji:
    IRQL_NOT_LESS_OR EQUAL
    MEMORY_MANAGEMENT
    PAGE_FAULT_IN_NON_PAGED_AREA
    UNEXPECTED_KERNEL_MODE_TRAP


    Czyli w skrócie, system wysypuje się co jakiś czas. Często też mam crushe sterownika ekranu. W zasadzie to większość czasu w ogóle nie mam sterownika i siedzę na jakimś tam adapterze video, nawet integry nie rozpoznaje. Z drugiej strony, przed chwilą przełączyło mnie na 1920x1080, po chwili wypluło, że sterownik padł (ciekawe bo wcale nie żył wcześniej, nie mogłem zmienić rozdziałki).
    GPU nawet nie wpinam bo tylko skomplikuje to problem. Mam gwarancję na GPU.
    Przymierzam się do zakupu nowego sprzetu z powodu tych awarii.
    CPU jednak nówka
    MOBO całkiem fajne i nie wiem czy miałbym sprzedawać jako uszkodzone, czy to np jakiś inny element zawodzi.

    Po kolei:
    1. Jak preferujecie wrzucone dmp?
    2. MEMTEST z płyty odpalić? Na razie odpaliłem ten windowsowy ale domyślam się, że to lipa.
    3. MHDD użyć? Z jaką intencją? Jakie komendy?
    4. Smart podam itd. z jakiego programu polecacie?

    0 5
  • Konica Minolta
  • Konica Minolta
  • #3 09 Maj 2014 09:53
    rolandqx
    Poziom 12  

    Plus dwa screeny drugiego pliku dmp, którego nie mam. (pierwszy był w ogóle niedostępny bo jedynym rozwiązaniem był format)
    Niestabilność systemu/uruchamiania oraz często BSODy.
    Niestabilność systemu/uruchamiania oraz często BSODy.
    problem trwa jak widać 7 dni, także ten cały mój pierwszy długi post trwał właśnie 7 dni


    smart:
    Niestabilność systemu/uruchamiania oraz często BSODy.

    Memtest dopiero późniejszym wieczorem.
    Jeśli nie pojawiają się poważne bsody to:
    - często mam firefox plugin container crush (dwa errory, jeden przeglądarki (ntdll.dll) , drugi plugin containera)
    - przełączanie/psucie sterownika ekranu
    - 15 sekundowe zawieszenie się pulpitu/folderów, pasek zadań/przeglądarka/inne programy działają normalnie w takiej chwili
    - chyba przy powyższym raz zaobserwowałem użycie dysku 98% przy 5MB/s łącznie widocznym. Normalnie dysk pracuje ze swoją 'normalną' prędkością, gdy nie ma tego zawieszenia.
    - 2 sekundowe przygaszenie ekranu


    BSOD sprzed minuty:
    IRQL_NOT_LESS_OR_EQUAL atikmdag.sys (włączony facebook i twitch.tv, 2 godziny było ok)

    Dla sprostowania sytuacji:
    wyświetlany sterownik w tej chwili:
    Niestabilność systemu/uruchamiania oraz często BSODy.
    rozdzielczość 1920x1080
    wcześniej jednak było kilka godzin kaszany i kilkadziesiąt resetów, więc wątpię aby system miał 'czyste' stery do czegokolwiek (przypominam, że problem pojawił się na 2 systemach, win7 i 8.1, ten drugi formatowałem na czysto dwa razy, z gpu wpiętym i wypiętym)

    Update:
    4x bsod IRQL, 2 razy bez powodu, 1 raz podczas przeglądania mapy google, 1x na stronie twitch.tv (flashplayer, nie wiem jaki kodek źródła akurat)
    kilka bsodów po restartach
    kilka napraw systemu
    padło w końcu 1920x1080 i znowu nie wiadomo czy jakikolwiek sterownik obsluguje grafike
    ostatni bsod z poziomu systemu, gdy twitch.tv nie mial obrazu w firefoxie, wlaczylem IE, obraz byl przez 2 sekundy i bsod: DRIVER CORRUPTED EXPOOL

    w chwili obecniej system uruchamial sie bardzo długo, po czym pulpit myślałem, że rozsadzi mi monitor, komputer potrafił wyswietlic tylko logo start oraz kursor, reszta migała na szaro czarno.
    padły też wszystkie możliwe kompozycje itd.

    Chyba nie ma sensu bym zbierał dalsze info z poziomu systemu bo już dość mam (może wrzucę jeszcze parę dmp). Poza tym mam wrażenie, że teraz to system już wywala się software'owo i jest w rozsypce wtórnej.


    Jest katastrofa. System meczy sie z wyswietleniem czegokolwiek poza kursorem, skasowało mi juz użytkownika i większosc sterowników, w tym od internetu. Na szczeście jakoś się przywróciły. Uruchomienie komputera z bsodem resetem co 10 sekund trwało teraz 15 minut.
    Najgorszą katastrofę spowodowało klikniecie prawym myszy na pulpit, chciałem sprawdzić jaki jest teraz sterownik. Nie będę próbował tego ponownie. Ekran wariował bardzo długo.

    Szukam płyty z linuxem.. bo z tego systemu pisze pewno ostatni raz.
    I tak muszę skoczyć do sklepu po płyty.
    Odważyłem się wyłączyć kompa. Wszystko rozkręciłem i teraz mam pc horyzontalnie pod nosem, nawet listwę mam pod nosem. wszystkie wentylatory wyłączone poza cpu i najsilniejsza lampa świeci prosto w mobo z 20cm...
    Nic podejrzanego nie widać, nie słychać, wyciągnąłem ramy i zamieniłem miejscami. Nie wiem po co.
    Nadal padnięty mam flashplayer, chociaż youtube działa (nie sprawdzam długo bo w każdej chwili może być kaplica).
    SB i NB są gorące, ale tak było zawsze..
    Nie mam pojęcia.
    Jeśli dysk jest jednak fizycznie sprawny, to nawet jak zrobię format, nie jestem pewny czy ta kaszana się naprawi. MHDD przeważa nad formatem systemu?
    Także wstrzymuję się z formatem aż ktoś odpowie. W sumie to formatować na win 8.1, win 7 czy coś innego jeszcze?
    Jednak chyba coś musi nie działąć skoro tak nagle padło wszystko.
    Ponownie zwiecha pulpitu, gdy chciałem przekopiować dmp na pulpit z minidump.

    Coś ciekawego zauważyłem. Jestem w safe mode i próbuję zainstalować jakikolwiek sterownik do integry. Nie da się, jest błąd cannot load detection driver.
    Automatyczne wykrywanie sterowników nie wykrywa ani karty graficznej ani nawet systemu.
    Nie da się zainstalować sterownika ekranu
    Niestabilność systemu/uruchamiania oraz często BSODy.

    Pomocy!

    0
  • #4 09 Maj 2014 21:56
    zdun2a
    Poziom 9  

    Moim zdaniem problem jest związany ze sprzętem. Software sobie daruj w celu znalezienia przyczyny.

    Wydaje mi się, że przyczyna może leżeć po jednej z tych trzech rzeczy:
    1) płyta główna - sprawdź czy nie ma na niej przypadkiem spuchniętych kondensatorów
    2) zasilacz - to, że miernik pokazuje Ci określone napięcie nie znaczy, że takie samo napięcie jest dostarczane przy obciążeniu zasilacza
    3) karta graficzna - bardzo często problemy z grafiką wychodzą podczas przeglądania neta, banalną przyczyną może być przegrzanie

    Obawiam się, że bez podmiany karty graficznej lub zasilacza nie dasz rady ustalić w czym problem. W serwisie zdiagnozują Ci to w przeciągu paru h. Lepiej nie kupuj w ciemno podzespołów bo możesz źle trafić :)

    0
  • #5 09 Maj 2014 22:45
    rolandqx
    Poziom 12  

    Wszystkie kondensatory są całe, to pierwsze co sprawdziłem.
    Nie zakładałbym tematu z takimi szczegółami gdybym nie wiedział jak sprawdzić zasilacz nawet przy ekstremalnym OC.
    CPU, GPU+memory, SB, NB wszystko jest posmarowane porządnymi pastami przeze mnie. GPU w stresie 40, w spoczynku 27. Smarowałem i montowałem około kilkuset różnych procesorów i niewiele mniejszą ilość grafik.

    update: po kolejnym formacie udało się zainstalować sterownik do integry. Więc można przypuszczać, że w ciągu tych kilku dni sypał się soft, a to co nie gra w hardware pozostaje niezmienne, choć nadal nie wiadomo co.
    Zostawiam system z zainstalowanym firefoxem i comodo. Odpalę zaraz memtest.

    update: memtest 7x pass zero błędów

    odpalić zwykły scan w mhdd aby stwierdzić brak korupcji systemu? Tak, że gdy coś się wysypie będzie można obstawiać jakiś element na mobo?

    update: scan z mhdd zrobiony. dysk jest w dobrym stanie (szukam logfile ale coś chyba nie wypaliło, anyway nie było ani jednego badsectora)
    update: korzystam z przęglądarki i próbuję wywołać bsod tak, że na czystym systemie dmp będzie wskazywał na coś najbliższego hardware. Zainstalowałem atk other hardware atk0110 acpi utility.

    cały czas z tym walczę
    Zastanawia mnie bardzo często mielenie dysku. Natężenie jak przy defragmentacji, jednak dzieje się to prawie bez przerwy. Nie zmieniałem nic w systemie jeszcze jak to zwykle robię więc może to normalne w windowsie a ja już zapomniałem o tym.

    ktoś pomoże?

    0
  • #6 28 Maj 2014 17:01
    rolandqx
    Poziom 12  

    do zamknięcia, naprawiłem sam...

    0