Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Schemat zasilacza DSB 3010

arczi68159658 13 Apr 2005 15:12 4252 15
  • #1
    arczi68159658
    Level 21  
    Witam.

    Podzieli sie ktos ze mną schematem zasilacza do Philipsa 3010?
    Z góry dzieki.

    Pozdrawiam.
  • #2
    KRapicki
    Level 24  
    Również bym prosił o taki schemacik.
  • #3
    Hirek2
    Level 25  
    arczi68159658 wrote:
    Witam.

    Podzieli się ktos ze mną schematem zasilacza do Philipsa 3010?
    Z góry dzieki.

    Pozdrawiam.

    Schematu nie mam, ale powiedz co cię w nim interesuje to postaram się pomóc.
  • #5
    arczi68159658
    Level 21  
    misio72@ -dzieki za schemat.

    Hirek2@ - Jeżeli spotkałes sie z takim uszkodzeniem zasilacza to mnie poratuj.
    Pod uszkodzonym zasilaczem jest zupełny brak sygnału AV z tunera (brak sygnału na TV przez euro i brak fonii przez chinch). Tuner włącza się normalnie, wyświetlacz czołowy normalnie wyświetla, kanały sie normalnie przełaczaja tylko nie ma sygnału na TV.
    Mam dwie takie sztuki z tym samym uszkodzeniem.

    Pozdrawiam.
  • #6
    misio72
    Level 22  
    Witam
    a sprawdzales czy jest napiecie na glowicy i czy sa wszystkie napiecia na zasilaczu.
  • #7
    arczi68159658
    Level 21  
    Napiecia były wszystkie (nie wiem jak pod obciążeniem sie zachowuje)
    Ale teraz sprawa nadaje sie chyba do archiwum X - podgrzałem cały zasilacz hotairem zeby wyeliminować ewentualne zimne luty i teraz cały czas tuner pokazuje E502.

    Juz nie mam na niego siły.
  • #8
    Hirek2
    Level 25  
    Wgraj najpierw orginalne oprogramowanie i wtedy zobacz co się będzie działo. Podociskaj wszystkie tasmy połączeniowe.
  • #9
    misio72
    Level 22  
    witam
    blad E502 to brak zasilania na module glpwicy tak jest w 6010 przypuszczam ze w 3010 tez sprawdz zlaczke cz dobrze jest wlozona i jeszcze raz sprawdz napiecia ale pod pbciazeniem
  • #10
    arczi68159658
    Level 21  
    Dziś wieczorem zabrałem sie za podstawianie elementów 1 do 1 (załatwiłem dobry zasilacz i miałem porównanie)
    Podstawiałem w zasilaczu nowego typu i odpowiedzialny za to wszystko był scalak MC44603P FB09802 (oznaczenie na płycie i zchemacie 7110)
    Pozostaje jeszcze kwestia zasilacza starszego typu którego wygrzałem i pokazał sie E502 (przed podgrzaniem ten sam efekt - brak sygnału AV).

    Pozdrawiam.
  • #11
    misio72
    Level 22  
    Witam
    to twoj zasilacz jest sprawny czy nie jesli jest sprawny i sa wszystkie napiecia prawidlowe i pod pbciezeniem to wgraj orginalny soft tak jak napisal kolega Hirek2
    Pozdrawiam
  • #12
    arczi68159658
    Level 21  
    Mam dwie takie sztuki z takim samym uszkodzeniem - bak sygnału AV.
    Jedna jest na zasilaczu nowego typu a druga na zasilaczu starego typu.
    Pozyczyłem sprawny zasilacz nowego typu i podstawiałem 1 do 1 elementy zasilacza i w zasilaczu nowego typu winien tego był scalak MC44603P - ten juz działa.
    Problem jeszcze mam z zasilaczem starego typu gdyż nie mam innego żeby podstawiać i tak szukać uszkodzenia a tego scalaka tam nie ma więc wina musi byc gdzieś indziej (teraz na nim wyswietla E502)
    Wina softu to na pewno nie jest gdyż na sprawnym zasilaczu tunek zachowuje się OK.

    Pozdrawiam.
  • #13
    misio72
    Level 22  
    To musiela pasc przetfornica posprawdzaj diody i kondesatory i napisz kturego napiecia brakuje
    Pozdrawiam
  • #14
    snipers
    Level 11  
    spodeslijcie mi schemat zasilania do 3010


    THX BIG THX