Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Mazda 6 2004r. 1.8B - Czujnik pedału sprzęgła

!Yorgus! 10 May 2014 16:27 6618 3
  • #1
    !Yorgus!
    Level 15  
    Witam Panowie.
    Mam problem. Otóż nabyłem Mazde 6 z 2004 roku z silnikiem 1.8 benzyna.
    Jak jadę to zaświeca mi się kontrolka check engine. Podjechałem żeby wpieli mi ją pod komputer i wyszła zła praca/przerwany obwód czujnika pedłu sprzęgła ( zwykły stycznik ). Okazało się że czujnik jest ale nie podpięty pod instalację elektryczną. Szukałem kostki i nie znalazłem. Podjechałem do komisu gdzie stała taka Mazda tyle że z silnikiem 2 litrowym w benz. i zobaczyłem jak idą wyprowadzenia. Wygląda na to że wychodzą przez ścianę grodziową do komory silnika. Dalej nie jestem w stanie nic zobaczyć ponieważ pokrywa silnika się nie otwierała :/. Czy ktoś z Państwa może wie gdzie idą przewody od tego czujnika.

    poniżej foto.



    Z komisu

    Mazda 6 2004r. 1.8B - Czujnik pedału sprzęgła
    moja
    Mazda 6 2004r. 1.8B - Czujnik pedału sprzęgła

    W załączniku mam jeszcze schemat ale nie zabardzo wiem gdzie ten czujnik ze strony 32 podłączyć

    Pozdrawiam
  • Helpful post
    #2
    Orochimaru
    Level 31  
    Przełącznik podłączasz jednym końcem do sterownika silnika, a drugim do masy.
    Sterownik widać na fotkach w lewym górnym rogu.
    Poniżej zaznaczyłem Ci na czerwono piny sterownika podłączone do masy (kabelkami czarno-niebieskimi i jednym szarym) i na zielono ten do podłączenia stycznika (kabel biało-zielony).

    Mazda 6 2004r. 1.8B - Czujnik pedału sprzęgła
  • #3
    !Yorgus!
    Level 15  
    Witam. Zabrałem się za samochód. Rozłączyłem akumulator, odłączyłem wszystkie kostki od komputera i naciołem lekko izolacje na tym przewodzie biało zielonym. Chciałem sprawdzić czy przez przypadek nie jest on zwarty do masy i, okazuje się że między nim a masą jest 540Kohm rezystancji. I czy poprostu dolutować ten przewód do instalacji czy przeciąć go całkowicie i podłączyć bezpośrednio czujnik sprzęgła.
    Na razie spróbuje wariantu pierwszego. Jak nic się nie zaświeci ( po kilkunastu km dopiero ) to dam zanć.

    Pozdrawiam i bardzo proszę o odpowiedz czy ten 1 wariant jest dobry

    Ok a więc wszystko podłączyłem i jest różnica znacząca. A więc:
    - Wcześniej jak dałem sprzęgło i wpiłem bieg to obroty same podnosiły się do około 1200obr/min. Teraz po podłączeniu brak tego objawu.

    Potestuje i zobaczę.

    Póki co dziękuje Orochimaru za pomoc.
    Przetestuje auto parę dni i jak nic nie wyskoczy to znaczy że usterka została usunięta o czym stosownie poinformuje i wynagrodzę

    Pozdrawiam
  • #4
    !Yorgus!
    Level 15  
    Witam. Problem znikł. Dziękuje wszystkim za pomoc