Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TP-LINK TL-WR1043ND - Konfiguracja dialogu.

10 Maj 2014 22:20 1815 10
  • Poziom 9  
    Witam
    Posiadam internet i telewizje w dialogu . Odbieram te dwie rzeczy na modemie ZXDLS 832CII. Ostatnio kupiłem router TP-LINK TL-WR1043ND i coś nie mogę sobie poradzić z konfiguracja jego. Czy ktoś może mi powiedzieć jak skonfigurować ten router dla dialogu tak żebym odbierał net i tv? Nie wiem co robię źle? ustawiłem PPPoE wpisałem login i hasło te od dialogu i nic. Z routerem łączy normalnie przez wifi ale netu nie ma.

    Zrobiłem taka próbę, ze stary modem zte był podłączony do internetu, od niego podłączyłem kabel do tp-linka i drugi kabel od tp-linka do pc`ta. W takiej kombinacji internet zatrybił w stacjonarce ale jak już chciałem się podłączyć przez wifi laptopem czy tabletem to internetu nie miałem. Do sieci wifi połączyło normalnie lecz był brak netu.
  • Poziom 9  
    jimasek napisał:
    MAC adres z komputera sklonowałeś na WAN routera?

    Możesz mi wytłumaczyć jak to zrobić? Prądowy restart to po prostu odłączenie od zasilania?
  • Poziom 9  
    no z tym skanowaniem maca na wan router. O co chodzi z tym? Rozumiem ze chodzi o maca sieciówki ale co dalej?
    Chciałem całkowicie przejść na ten nowy router wifi, tak aby odbierać internet po kablu i przez wifi. No i telewizje.
  • Poziom 39  
    Nie możesz zastąpić modemu z Dialogu tym routerem, bo on nie ma wbudowanego modemu ADSL. Posiada jedynie port WAN.
    Poza tym możliwe, że operator dopuszcza do ruchu jedynie zarejestrowane u siebie MAC-adresy urządzeń zainstalowanych u klienta w momencie uruchomienia usługi ( do weryfikacji poprzez infolinię operatora).
    Chcąc wyeliminować modem z Dialogu musiałbyś zakupić router z wbudowanym modemem ADSL, np. któryś z modeli FRITZ!Box firmy AVM, np. 7170 lub nowszy model. Dobrze będą działały routery/bramki Speedport czy Siemens pracujące w Annex B.
  • Poziom 9  
    jimasek Dzięki. Jak będę tylko w domu i znajdę chwile czasu to pogrzebie tak jak w opisie na stronce i napisze co i jak.
    krakarak szkoda, ze o tym wcześniej nie wiedziałem przed kupnem obecnego routera... ale już trudno.
    Dzięki za info i jak już pisałem napisze jak mi poszło z tym.
  • Poziom 9  
    Witam
    Zrobiłem tak jak w opisie i zadziałało. Ale pojawił się kolejny problem. Jak wyłączę komputer stacjonarny i później go włączę to nie mam internetu na nim. Pisze ze kabel sieciowy odłączony i nie chce nawiązać połączenia tak jakby z kartą sieciową. A po wifi internet jest. Co jest nie tak?
  • Poziom 9  
    Problem rozwiązany. Nie było to zarządzanie energią, sterowniki ani sama karta. Problem tkwił w kablu który miał tylko 4 żyły. Nie zauważyłem tego, ponieważ kable miałem praktycznie takiej samej grubości. Jak zamieniłem na 8 żył to wszystko śmiga.
    Dzięki za pomoc.