Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Deck Nikko, model ND 360- uszkodzone wskaźniki VU

Rakovia 13 Maj 2014 00:45 1677 13
  • #1 13 Maj 2014 00:45
    Rakovia
    Poziom 9  

    Witam
    Zakupiłem uszkodzony magnetofon NIKKO ND 360. Przede wszystkim proszę o pomoc w określeniu usterki po opisaniu przeze mnie zachowania sprzetu. Deck ogólnie gra, tylko po jakimś czasie wskaźniki VU zaczynają wariować, szczgólnie prawy, dochodzi do max, oczywiście w kolumnie słychać tylko stukanie. Po przełączeniu gałkami Tape Selector wskaźniki wracają do normy, po jakimś czasie znów wariują. Oczywiście szybko wyciszam głośniki lub wyłączam, żeby ich nie uszkodzić. Zresztą, bez włączania kasety, tylko po włączeniu do sieci, sytuacja jest taka sama- wskaźniki same dochodzą do max. Może ktoś ma pomysł co to za usterka i jak ja naprawić. Poza tym gdzie kupić części do tego wiekowego sprzętu.
    Druga sprawa- nie przewija w przód i tył. Zdjąłem obudowę i wydaje mi się, że brakuje jednego (przynajmniej) paska. Poza tym znalzłem małe plastikowe kółko zębate z wycięciami (nie uszkodzone, jakby skądś wypadło) i z przyklejonym gumowym paskiem dookoła. Pytanie, jaki pasek (rozmiar, grubość) będzie pasował i gdzie go można dokupić? Jutro dołącze zdjęcie bez obudowy, może będzie łatwiej zdiagnozować problem.


    3.1.15. Zabronione jest publikowanie wpisów przedstawiających problem, bez podania wystarczającej liczby informacji umożliwiającej zajęcie merytorycznego stanowiska przez innych Użytkowników forum. Tytuł wpisu powinien zawierać markę, model oraz skrótowy opis usterki.

    0 13
  • Pomocny post
    #3 13 Maj 2014 21:22
    radiogaga
    Serwisant

    Listwa zapis-odczyt do czyszczenia kontaktem.Na kółku brakuje sprężyny i czopu mocującego (?).

    0
  • Pomocny post
    #4 13 Maj 2014 21:36
    398216
    Użytkownik usunął konto  
  • #5 14 Maj 2014 00:55
    Rakovia
    Poziom 9  

    Listwa zapis-odczyt, co to jest i gdzie to jest?
    Właśnie znalzłem kolejne części które pasują do kółka (na zdjęciu). Brakuje tylko czopu mocującego. Ale czy to wszystko- czy znalezione kółko nie było połączone paskiem z tym kółkiem powyżej?
    Deck Nikko, model ND 360- uszkodzone wskaźniki VU
    A może ktoś ma podobny model decka i prześle zdjęcie ze środka obudowy? To bardzo ułatwi sprawę.

    Dodano po 8 [minuty]:

    Kontakt S- rozumiem że to płyn, który usunie usterkę wariujących wskaźników? Zdjęcie wskaźników: Deck Nikko, model ND 360- uszkodzone wskaźniki VU
    Wskaźniki same zaczynają się wychylać po jakims czasie od włączenia decka do sieci. Samo przeczyszczenie powinno wystarczyć? Obawiam się ze to poważniejsza sprawa, ale nie znam się, oby.
    Po włączeniu FFWD lub REW silnik działa, kółka wewnątrz się kręcą, ale nie kręcą się bolce od przewijania kasety.

    0
  • Pomocny post
    #6 14 Maj 2014 07:18
    radiogaga
    Serwisant

    Płaska sprężyna z ramionami służy do regulacji naciągu "sprzęgła" przewijania we współpracy ze "schodkami" wewnątrz kółka.Szukaj czopa dociskającego sprężynę drutową.Kółko współpracuje z kołem zamachowym poprzez zewnętrzną gumową bieżnię.Wszystkie przełączniki potraktuj kontaktem S.To tylko im pomoże we właściwej pracy.Oczyść wszystkie powierzchnie gumowych bieżni.Są również od strony kasety.

    0
  • #7 14 Maj 2014 22:19
    Rakovia
    Poziom 9  

    1. Niestety. Czopa mocującego nie znalazłem i już pewnie nie znajdę. Chyba pozostaje poszukac czegoś pasujacego do tego modelu. Czy aby od Kasprzaka nie będzie pasował?Były chyba modele o podobnej budowie, albo nawet na licencji NIKKO. Najgorzej, że nie wiem jak ten "czop mocujący" wyglądał i nie wiem czego wizualnie mam czukać.
    Może założyć na forum (w innym miejscu) nowy temat dot. brakującej części?
    2. Niestety po raz drugi. Kontakt S nie pomógł. Spawdziłem zachowanie wskaźników. Wskaźniki wychylają się na max. tylko w dwu przypadkach:
    a). gdy ustawię EQ na Normal (przy przełączeniu EQ na Fe-Cr lub Cr O2 wracają na miejsce),
    b). gdy właczę przyciask Dolby NR (po wyłączeniu wracają na miejsce),
    Opisane przypadki pojawiają się nawet bez włączania Play. Co może być przyczyną zachowania wskaźników i w jaki sposób naprawić tę usterkę?
    Czekam na opinie i rady.

    0
  • Pomocny post
    #8 14 Maj 2014 22:33
    398216
    Użytkownik usunął konto  
  • Pomocny post
    #9 15 Maj 2014 07:10
    radiogaga
    Serwisant

    Czop jest rodzajem plastikowej "czapeczki" z otworem na metalowy kołek dociskającym sprężyny.Możesz dorobić z jakiejś małej zakrętki na na maść,krem nawet.Spróbuj opukać sprzęt podczas fixacji wskaźników.

    0
  • Pomocny post
    #10 15 Maj 2014 08:33
    mariuszw19640717
    Poziom 34  

    Rakovia napisał:
    Wskaźniki wychylają się na max

    Miałem taki przypadek w M7008, winny okazał się wtyk z przewodami od głowic.
    Po oczyszczeniu styków i lekkim dogięciu problem znikł.
    Nie znam tego modelu i nie wiem, czy tu jest taki.
    Opis wskazuje na problem mechaniczny, coś gdzieś nie łączy.

    0
  • #11 16 Maj 2014 20:31
    Rakovia
    Poziom 9  

    Ok, tylko w moim przypadku nie ma to nic wspólnego z głowicami. Wskaźniki wychylają się po włączeniu decka i ustawieniu przełącznika EQ na Normal lub wciśnieciu przycisku Dolby NR. To raczej w tych rejonach coś nie łączy. Może rozmontować wspomniane przyciski/przełaczniki i przeczyścić, tylko jak? Może jakiś inne pomysły, co może być powodem takiego zachowania wskaźników?

    0
  • #12 16 Maj 2014 20:42
    mariuszw19640717
    Poziom 34  

    Jak jest taki wtyk, to odłącz od płyty, zobaczysz co będzie, nie zaszkodzi sprawdzić.

    0
  • #13 16 Maj 2014 21:12
    398216
    Użytkownik usunął konto  
  • #14 31 Mar 2016 10:24
    Rakovia
    Poziom 9  

    Pomogło. Jest Ok. Dzięki za pomoc.

    0