Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung PS42Q97HD - Uszkodzony zasilacz, 5V standby zaniżone do 3.3V

zbyszekskibinski 13 May 2014 14:09 4125 10
  • #1
    zbyszekskibinski
    Level 33  
    Dostałem od kolegi sam zasilacz bn44-00189a z tego TV do naprawy.
    Zaniżone standby 5V do 3.3V

    Podmienione elementy:

    a) str. wtórna:

    CB855, 857, ICB851, RB861, 862, 863, PCB 801

    b) po 'gorącej'

    ZDB 803, ZDB 804, CB809, CB813, CB816 oraz VIPER 22A

    Po odpięciu diody DB864 i wpięciu do jej katody plusa zewn. kondensatora 470µF, 35V, pojawia się na wyjściu 11V DC i oczywiście uszkadza diody zenera zabezpieczające linię Vcc tego Vipera.
    Podmieniłem obydwa zenery i układ.
    Na wyjściu nadal tylko 3.3V
    Wypiałem dławik LB 801, dalej 3.3V.

    Ktoś miał coś podobnego?
    Dzięki.
  • #3
    zbyszekskibinski
    Level 33  
    Cześć.

    Nie, bo na schemacie napisane, że 5VSTBY?

    Dziwna sprawa... po podgrzaniu dużego elektrolitu 22uF, 450V napiecie wtórne wzrasta do 5V. Ale kondensator ten już był wymieniany.

    Dodano po 40 [minuty]:

    Okazuje się że po podgrzaniu obszaru zasilacza wskazanego na fotografii napięcie wtórne wzrasta do 5V DC. Po ok 5 min, spada do 4V i dalej znów 3.3V.
    Wszystkie 'elki' na zdjęciu są wymienione, także to NIE podgrzewanie ich powoduje że napięcie 5V wraca, widocznie coś innego.

    Samsung PS42Q97HD - Uszkodzony zasilacz, 5V standby zaniżone do 3.3V

    Dodano po 2 [godziny] 22 [minuty]:

    Napięcie na CB816 wynosi 310-315V czyli OK. (Teraz podstawiłem jeszcze raz 22uF 450V)
    Jak ktoś wie co może być przyczyną ale nie chce powiedzieć oficjalnie, proszę o kontakt na PW, zapłacę za poradę, ba płytce widać klej wystający przy termistorze SCK-206 bocznikującym przekaźnik, ale jakoś nie widzi mi się to mieć w związku z moją usterką...
  • #4
    zbyszekskibinski
    Level 33  
    Okazuje się, że przy bardzo dokładnym skierowaniu wiązki ciepła na Q805 a właściwie spód płyty gdzie znajduje się radiator tego elementu napięcie 5V natychmiast powraca. Widocznie musi być jakieś przebicie do masy (radiatora). Musi być klej pod radiatorem i napiecie Vcc (powinno być 21V DC, a jest 13V) 'ucieka do masy', co przeciąża całą przetornicę, którą napędza Viper IC.

    Jutro się tym dalej zajmę.

    Zbyszek

    Dodano po 1 [godziny] 51 [minuty]:

    Po wielogodzinnych poszukiwaniach udaje mi się odkryć, że powodem feleru jest układ kontrolera, którego działanie powoduje, że przetwornica jest przeciążona. Sam układ nie jest zły, albowiem podstawiłęm go. Odłączenie pinu zasilania tego układu powoduje, ze wszystko działa OK. Podgrzewanie okolicy Q805 to niedaleko od elementów pracujących z tym układem.

    Bez układu napięcie Vcc wzrasta do 21V jak również jest pełne +5V Stby


    Samsung PS42Q97HD - Uszkodzony zasilacz, 5V standby zaniżone do 3.3V
  • #5
    zbyszekskibinski
    Level 33  
    Udało mi się pokonać tę zawiłą usterkę. Zasilacz naprawiony, przyczyną był jeden z elementów w części obwodu podającego napięcie na nogę IN2(+), czyli układu zakreślonego na czerwono na powyższym zdjęciu. Ta część obwodu jest poza powyższym obrazkiem, dlatego dla zainteresowanych, polecam sciągnięcie sobie całego schematu tego chassis i przeanalizowanie tego obwodu.
  • #6
    mirex
    Level 43  
    Zbyś poinformował mnie na PW (nie wiem po co???), że nie poda rozwiązania (jak zwykle zresztą, już jesteśmy przyzwyczajeni ;) ), bo nikt mu nie pomógł i musiał 3 dni ślęczeć nad tym biednym zasilaczem. Bidulek.:cry:

    No to Zbysiu, w ramach rekompensaty, podaj forumowiczom gdzie jest to, co polecasz.

    Quote:
    dlatego dla zainteresowanych, polecam sciągnięcie sobie całego schematu tego chassis i przeanalizowanie tego obwodu.

    Po co chłopy mają ... trzy dni stracić na szukanie tej serwisówki chassis. Potem kolejne 3 na szukanie usterki.

    Podaj i zamknij ten temat. Pora już. Dziękujemy.
  • #7
    zbyszekskibinski
    Level 33  
    mirex wrote:
    Zbyś poinformował mnie na PW (nie wiem po co???), że nie poda rozwiązania (jak zwykle zresztą, już jesteśmy przyzwyczajeni ;) ), bo nikt mu nie pomógł i musiał 3 dni ślęczeć nad tym biednym zasilaczem. Bidulek.:cry:


    mirex wrote:

    A zasilacz naprawiłeś już?


    To ja już się przyzwyczaiłem do Twoich zaczepek słownych oraz 'pomagierowania' Mirek :D
    Jak również do tego, że muszę prowadzić posty monologiczne, w których sam dochodzę (lub nie) do rozwiązania usterki. Skoro nikt ze mną nie rozmawia, bo albo ma to w nosie, lub nie chce pomóc (pomijając tzw. 'lamerów' i osoby, które chciałyby pomóc, ale nie wiedzą jak) to po co mam podawać odpowiedź fachowcom, którzy już z góry znają odpowiedź a pomóc nie chcieli?

    A powiem, co mi tam, uszkodzona była jedna z diod Zenera, która ustala napięcie 30V (2x15V) w sekcji AC 120V.
    Happy?
  • #8
    mirex
    Level 43  
    Nie happy, bo mnie twoje diagnozy latają. ;)
    Prosiłem o zupełnie coś innego! I nie dla mnie, bo mnie osobiście też to lata.
    zbyszekskibinski wrote:
    Ta część obwodu jest poza powyższym obrazkiem, dlatego dla zainteresowanych, polecam sciągnięcie sobie całego schematu tego chassis i przeanalizowanie tego obwodu.


    Czekamy na linki!
  • #9
    zbyszekskibinski
    Level 33  
    Tu masz i nie marudź!

    Samsung PS42Q97HD - Uszkodzony zasilacz, 5V standby zaniżone do 3.3V

    Za dwie, wstawiłem jedną o wartości 30V i wszystko działa. Temat można uznać za zamknięty.
  • #11
    zbyszekskibinski
    Level 33  
    Nie mam linku, ale zapewne jest w bazie? (dlatego kazałem sobie pobrać). Wkleję natomiast plik PDF, jest tam cały schemat. Diody zenera reagowały na zmiany temeperatury i po podgrzaniu napięcie tej linii wzrastało do +30V DC.

    Dziękuję wszystkim. W świetle 'zasad działu' podaje rozwiązanie usterki ale nie 'nagradzam' pomocnych, gdyż po raz kolejny pomóc musiałem sobie sam. :D

    Moderated By Mirek Z.:

    Schemat usunąłem - nie powtarzamy schematów zamieszczonych w innym, typowym dziale! Po coś są zasady działu. Pisownia też fatalna. Następnym razem "nagrodzę".
    A obrazki pochodzą z prawie identycznego zasilacza BN44-00161A i drugiej wersji tego samego - BN44-00162A. https://www.elektroda.pl/rtvforum/viewtopic.php?p=9271128#9271128