Elektroda.pl
Elektroda.pl
X
PLC Fatek
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

WS354A - 35V DC na opornikach emiterowych

RAZOR026 18 Maj 2014 13:52 12903 254
  • #61 18 Maj 2014 13:52
    mariuszw19640717
    Poziom 34  

    Tranzystory końcowe masz wlutowane i sprawne.
    Sprawne te głośniki.
    Pewnie coś z tym gniazdem, zepnij na krótko 2 z 5 i 4 z 9.

  • Semicon
  • #62 18 Maj 2014 17:56
    RAZOR026
    Poziom 13  

    Znaczy zewrzeć kabelki 2 i 5 i 4 i 9? Sprawne końcowe są, głośniki tym bardziej (te unitry normalnie grają z radiem)

    Dodano po 26 [minuty]:

    Dziala all. Prąd spoczynkowy wyliczyć z wzoru 2x0,47oma razy 25mA?

    Dodano po 4 [minuty]:

    Jest jeszcze taki problem, że szybko się przesterowywuje dźwięk. Może dlatego że kolumna ma 20W na 8R?

  • #63 18 Maj 2014 18:40
    mariuszw19640717
    Poziom 34  

    RAZOR026 napisał:
    Prąd spoczynkowy wyliczyć z wzoru 2x0,47oma razy 25mA?

    Masz na schemacie podane jaką wartość ustawić 30mV.
    Mierzysz spadek napięcia na oporach emiter-owych.
    Sondy miernika przykładasz do zaznaczonych punktów, załącznik.
    RAZOR026 napisał:
    Jest jeszcze taki problem, że szybko się przesterowywuje dźwięk.

    Przyczyną, może być źle ustawiony prąd spoczynkowy, lub coś tam jeszcze jest nie tak.
    W obydwóch kanałach jest ten problem.

  • Semicon
  • #64 18 Maj 2014 20:47
    RAZOR026
    Poziom 13  

    Tak, w obudwóch kanałach jest ten problem. Za 5 minut będę regulował prąd spoczynkowy, kiedy ustabilizuje się temperatura wzmacniacza

    Dodano po 10 [minuty]:

    Jest taki problem, że max jest 24,5 mV na potencjometrze do regulacji,

    Dodano po 9 [minuty]:

    Ustawiłem 20mV na spróbę, dalej przester (ma być 23,5 ale na razie dałem mniej) Było 3mV na początku.

  • #65 18 Maj 2014 21:39
    mariuszw19640717
    Poziom 34  

    RAZOR026 napisał:
    Jest taki problem, że max jest 24,5 mV na potencjometrze do regulacji,

    Jak na potencjometrze, mierz na oporach emiter-owych, jak na załączniku.
    Z czego podajesz sygnał na wzmacniacz.
    RAZOR026 napisał:
    Ustawiłem 20mV na spróbę, dalej przester (ma być 23,5 ale na razie dałem mniej

    Ma być 30mV.

  • #66 19 Maj 2014 12:54
    RAZOR026
    Poziom 13  

    Mierze na emiterowych tylko kiedy na kanale L reguluje prkiem to jest 24,5V max. Sygnal idzie z Galaxy Mini wiec nie jest mocny. Z moich obliczen wynika ze zeby bylo 25mA spoczynkowego powinno sie ustawic 23,5mV

  • #67 19 Maj 2014 13:06
    398216
    Użytkownik usunął konto  
  • #68 19 Maj 2014 13:11
    RAZOR026
    Poziom 13  

    Poza tym 30mV to z deczka za dużo niż jest w serwisówce (mam skan) powinno być od 25mA - 30mA, jeśli ma być 25mA to trzeba ustawić 23,5mV. Problem jest w tym, że wzmacniacz dalej łapie przester na małej głośności, chociaż prąd spoczynkowy jest większy niż na początku (było ledwie 3mV!) Łapie przester i z korektorem i bez korektora. Niestety oscyloskopu nie posiadam, więc muszę zostać przy serwisówce

  • #69 19 Maj 2014 14:01
    mariuszw19640717
    Poziom 34  

    dj-MatyAS napisał:
    Tak więc trzymanie się "ślepo" w podane w dokumentacji serwisowej wartości nie zawsze jest konieczne.

    Tak, masz rację, zgadzam się z tym.
    RAZOR026 napisał:
    Niestety oscyloskopu nie posiadam, więc muszę zostać przy serwisówce

    Tam na pewno jest podane jaki sygnał można podać na każde wejście.
    Na gniazdo gramofonowe nie podajesz.
    Sprawdź napięcia na emiterach T401 i T402, może coś z przedwzmacniaczem.
    Dla pewności podaj sygnał na bezpośrednio końcówkę punkty 5 i 6, tylko uważaj na moc podawanego sygnału.

  • #70 19 Maj 2014 14:05
    RAZOR026
    Poziom 13  

    Na emiterach t401 i t402 jest poprawne bo je tez meirzylem rowniez pod katem podawanego przez nie napiecia. Nie no kas, taki cep nie jestem zeby pod gramofon podlaczac......

    Jak najprościej wpiąć sygnał na końcówkę żeby nic nie odlutowywać?

  • #71 19 Maj 2014 15:29
    mariuszw19640717
    Poziom 34  

    Zmierz napięcie na K-E T501 i T508.

    RAZOR026 napisał:
    Jak najprościej wpiąć sygnał na końcówkę żeby nic nie odlutowywać?

    Nie wiem jakim przewodem podajesz sygnał na wzmacniacz, czy jest możliwość rozkręcenia wtyków.
    Jak się da, to pod lutuj kawałek przewodu ekranowanego do wtyków, tam gdzie są przewody przylutowane, a drugi koniec do punktów 5 i 6.
    Problemem, może być zasilacz, sprawdź czy napięcie nie spada podczas głośnego grania.
    Masz zamontowane kondensatory o mniejszej pojemności, i to może być powodem zniekształceń, zwłaszcza przy dużej ilości basu.

  • #72 19 Maj 2014 20:33
    RAZOR026
    Poziom 13  

    No ale pojemność nie jest dużo mniejsza. Poza tym w AWS303 dałem dwukrotnie mniejsze i basu jej nie brakuje. W punkcie 6 nie ma kabelka, jest tylko w punkcie 5. Przewód jest nierozbieralny, może odciąć kawałek izolacji przewodu 5 i tam przylutować a potem zakleić taśmą? Poza tym to na razie się tym nie da głośno grać, jak jest większa głośność to wzmacniacz pierdzi.

  • #73 19 Maj 2014 21:34
    mariuszw19640717
    Poziom 34  

    RAZOR026 napisał:
    No ale pojemność nie jest dużo mniejsza.

    Polskie kondensatory miały zawyżone pojemności, nie spotkałem z zaniżoną pojemnością, zachodnie raczej mają to co muszą, a czasem mniej.
    Tak, że różnica, może być spora.
    RAZOR026 napisał:
    Poza tym to na razie się tym nie da głośno grać, jak jest większa głośność to wzmak pierdzi.

    Zmierz napięcie zasilające w czasie jak wzmacniacz zniekształca , będzie wiadomo, czy winny jest zasilacz.
    Jak to zniekształcenie jest w obydwóch kanałach to winę ponosi jakiś wspólny element, zasilacz, przedwzmacniacz, za duży sygnał, i należy je po kolei wykluczyć.
    Kable zostaw w spokoju.

  • #74 19 Maj 2014 21:47
    SlawekKedra
    Poziom 40  

    Można bardzo prosto podać sygnał na końcówki z pominięciem przedwzmacniacza. W tym celu należy wylutować C222 i C221, przełącznik Korektor w pozycji włączonej, przełącznik Tuner lub Uniwersalne włączony. Sygnał należy wówczas podać na wyjście magnetofonowe do zapisu. Potencjometry głośności i balansu będą normalnie działać, tak więc źródło sygnału nie musi być regulowane

  • #75 19 Maj 2014 21:52
    RAZOR026
    Poziom 13  

    Na 2x4700uF (znaczy się na zastępczych 3300uF) przy większym basie (testowalem na nucie Salt Shaker, wiec jest tam basu sporo) napięcie spada do 30v, w sumie to i tak dla siebie musze 10000uF zamówić więc przy okazji zamówię i do diorki. Slawek - chodzi ci oczywiscie o Loudness przełącznik?

  • #76 24 Maj 2014 16:33
    RAZOR026
    Poziom 13  

    Dałem kondensatory z Sonego TA-f220 na 10000uF i dalej przesterowany dźwięk. Kondensatory to ELNA for audio 56v 10000uF. Kanał prawy może pójść odrobinę głośniej

  • #77 24 Maj 2014 17:14
    mariuszw19640717
    Poziom 34  

    Na każdym wejściu, jest przesterowanie.

  • #78 24 Maj 2014 17:44
    RAZOR026
    Poziom 13  

    Tak, na każdym wejściu przester dokladnie w tym samym momencie.

  • #79 24 Maj 2014 17:45
    SlawekKedra
    Poziom 40  

    RAZOR026 napisał:
    Slawek - chodzi ci oczywiscie o Loudness przełącznik?


    Loudness powinien być wyłączony. Reszta tak jak napisałem jeśli chcesz prosto podać sygnał bezpośrednio na końcówki z pominięciem przedwzmacniacza.

  • #80 24 Maj 2014 18:14
    RAZOR026
    Poziom 13  

    Na razie nie pominąłem przedwzmacniacza. Mówisz wylutować C221 i C222, włączyć przełącznik Dyskofon lub Tuner i korektor (EQ) następnie podać sygnał na wejście do zapisu magnetofonu. Nic się nie spierniczy przez takie podawanie sygnału?

  • #81 24 Maj 2014 18:19
    SlawekKedra
    Poziom 40  

    Nic się nie spierniczy ponieważ nie będzie miało jak się spierniczyć.

  • #82 24 Maj 2014 18:26
    RAZOR026
    Poziom 13  

    Dalej charczy mimo zwiększonej pojemności kondensatorów filtrujących i ominięcia przedwzmacniacza sposobem uzytkownika SlawekKedra

  • #83 24 Maj 2014 18:37
    mariuszw19640717
    Poziom 34  

    Spróbuj podać sygnał z innego źródła radio, magnetofon, komputer.

  • #84 24 Maj 2014 18:44
    RAZOR026
    Poziom 13  

    Z każdego źródła przesterowuje, ale z komputera przesterowywuje po trzeciej diodzie na wskaźniku, bo z komputera idzie mniej basu niż z innych urządzeń.

  • #85 24 Maj 2014 18:48
    SlawekKedra
    Poziom 40  

    RAZOR026 napisał:
    Dalej charczy mimo zwiększonej pojemności kondensatorów filtrujących i ominięcia przedwzmacniacza sposobem uzytkownika SlawekKedra


    Jest więc jasne, że przesterowanie powstaje w samych końcówkach z jakichś powodów.

  • #86 24 Maj 2014 18:49
    RAZOR026
    Poziom 13  

    Jak mógłbym sprawdzić dlaczego przester powstaje w końcówkach? Jak coś to mam BD911/912 na wymianę. Do tranzystorów użyłem podkładek silikonowych, ponieważ kolega je pogubił, bo myślał że są niepotrzebne. Mogę już podłączyć spowrotem płytkę korektora?

  • #87 24 Maj 2014 19:12
    SlawekKedra
    Poziom 40  

    Powód przesterowania trzeba wykryć w jakiś sposób. Jeśli pomierzysz napięcia w końcówkach w tych punktach w których są one pomierzone na schemacie to być może to wskaże jakieś rozwiązanie.

    Nie wiem za bardzo o co chodzi z tą płytką korektora. Odłączona była?

  • #88 24 Maj 2014 19:14
    RAZOR026
    Poziom 13  

    Chodziło mi o to czy mogę już do niej wlutować C221/C222. Pomierzyć napięcia tylko na BD911/912?

  • #89 24 Maj 2014 19:29
    SlawekKedra
    Poziom 40  

    Tak, możesz wlutować kondensatory. Napięcia należy pomierzyć w całych końcówkach mocy. Końcówka mocy jet to cały blok funkcjonalny składający się z wielu elementów. Tranzystory BD to nie końcówki mocy tylko tranzystory końcowe, które stanowią niewielką część końcówek mocy

    Dodano po 4 [minuty]:

    To wszystko co znajduje się na tym obrazku to są obie końcówki mocy.
    WS354A - 35V DC na opornikach emiterowych

  • #90 25 Maj 2014 08:56
    RAZOR026
    Poziom 13  

    Na płytce sterującej również pomierzyć napięcia?