Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

whirpool awo/d5520/p - Po "wskrzeszeniu" przez LNK304pn błąd F-23.

jurand7676 15 Maj 2014 14:15 2682 11
  • #1 15 Maj 2014 14:15
    jurand7676
    Poziom 6  

    Witam. Wszystko jak w temacie, czyli pralka była martwa, ale ożyła po wymianie LNK304PN, rezystora i dławika. Przy próbie uruchomienia "myśli" ok. 5sek. i zapala lampkę serwisu. Na wyświetlaczu F23. Przeglądałem podobne tematy, ale nic z nich nie pomaga. Grzałkę wyjąłem i wygląda na sprawną, na masę nie przebija. Zastanawiam się nad czujnikiem temperatury, który znajduje się przy grzałce. Przy sprawdzeniu na zimno i na ciepło nie wykazuje żadnego oporu. Może robię coś nie tak? Może miernik do "bani"? Pomocy, bo już tracę nadzieję.

    1 11
  • #2 15 Maj 2014 14:57
    Zbych034
    Poziom 36  

    A silnik sprawdzałeś?

    0
  • #3 15 Maj 2014 16:22
    jurand7676
    Poziom 6  

    O silniku nie pomyślałem, tym bardziej ze sugerowałem się innymi wontkami dotyczącymi błędu f-23 i nic tam nie było o silniku. Muszę to sprawdzić, dziękuję. Przed tym jak padła, uprała wszystko ładnie i przed tym zastrzeżeń do niej nie było. I właśnie tak się stało od razu po utracie gwarancji.

    0
  • #4 15 Maj 2014 20:00
    karol5608
    Poziom 28  

    Jeśli ntc nie pokazuje żadnego oporu to jest do wymiany. F23 najczęściej przebicie grzałki lub coś w układzie hydrostatu , też można go miernikiem przebadać. A multimetr na pewno sprawny?

    0
  • #5 15 Maj 2014 20:24
    jurand7676
    Poziom 6  

    Właśnie z tym miernikiem... On działa, opór na grzałce pokazuje, ale jest dość prymitywny i nieprecyzyjny, tyle że mi się wydawało że strzałka powinna chociaż drgnąć przy sprawdzeniu tego czujnika, a tu nic. I po podgrzaniu gorącą wodą też nic. Sprawdzałem go przy okazji wyjętej grzałki no i się zdziwiłem. Do rzeczy, jak czuły ma być miernik żeby sprawdzić upływność grzałki?

    0
  • #6 15 Maj 2014 20:29
    karol5608
    Poziom 28  

    Grzałkę powinieneś mierzyć megaomomierzem, induktorem. Jeśli multimetr to przynajmniej 40 Mohm. Wskazówkowym prymitywnym multimetrem pewnie wiele nie zdziałasz.

    0
  • #7 18 Maj 2014 07:31
    jurand7676
    Poziom 6  

    Witam. Grzałkę sprawdziłem u znajomego i wydaje się być sprawną. Teraz czekam na pralkę bo nie jest u mnie i za daleko jeździć żeby wszystko sprawdzać po kolei. Dziękuje za zainteresowanie. Napisze jak się dowiem coś więcej.

    0
  • #8 31 Maj 2014 10:38
    jurand7676
    Poziom 6  

    Nadal nie mogę dojść do ładu z tą pralką. Od wczoraj mam ją w domu i sprawdzam wszystko po kolei. Hydrostat sprawdzony, wiązka przewodow też. Grzałke sprawdzałem u znajomego i wychodi na to że jest dobra. Już sam nie wiem co jeszcze zrobić. Drzwiczki zamyka, 5sek. myśli i nadal ten f23. Działa tylko na wypompowywanie. Na wszelki wypadek wymontowałem silnik. Oględiny nie wykazują oznak zużycia, ale zastanawiam się jak go sprawdzić zeby było dobrze. Do samego silnika dochodzi 5 przewodów. Może podpowie ktoś? Albo inne sugestje. Był bym bardzo wdzięczny.

    0
  • #9 31 Maj 2014 13:52
    cezet
    VIP Zasłużony dla elektroda

    jurand7676 napisał:
    Grzałke sprawdzałem u znajomego i wychodi na to że jest dobra

    Wychodi na to,że nie jest dobra. :|

    0
  • #10 31 Maj 2014 15:40
    jurand7676
    Poziom 6  

    Nadal nie mogę dojść do ładu z tą pralką. Od wczoraj mam ją w domu i sprawdzam wszystko po kolei. Hydrostat sprawdzony, wiązka przewodow też. Grzałke sprawdzałem u znajomego i wychodi na to że jest dobra. Już sam nie wiem co jeszcze zrobić. Drzwiczki zamyka, 5sek. myśli i nadal ten f23. Działa tylko na wypompowywanie. Na wszelki wypadek wymontowałem silnik. Oględiny nie wykazują oznak zużycia, ale zastanawiam się jak go sprawdzić zeby było dobrze. Do samego silnika dochodzi 5 przewodów. Może podpowie ktoś? Albo inne sugestje. Był bym bardzo wdzięczny.

    Dodano po 1 [minuty]:

    Sory, coś poszło nie tak.

    Dodano po 6 [minuty]:

    Chciałem zapytać się czy da sie tą grzałke jakoś zamienić na próbę czymś innym? Jakoś obciążyć czy odłączyć róźnicówkę zeby sprawdzić, czy rzeczywiście ona jest winowajćą? Dziwi mnie to że pralka wyświetla ten sam błąd nawet na wirowaniu. Przecież w tym trybie grżałka nie działa.

    0
  • Pomocny post
    #11 31 Maj 2014 17:26
    luna
    Poziom 22  

    Miałem podobny przypadek ,winna była wtyczka od hydrostatu żle ją podłączyłem do programatora.Jeżeli pamiętam to da się jakoś dziwnie wcisnąć w złącze , może to jest to .

    0
  • #12 31 Maj 2014 18:51
    jurand7676
    Poziom 6  

    Dzieki za pomoc. Rzeczywiście wtyczka od hydrostatu w tym modelu pasuje w kilka miejsc. Zmyliło to ze ze przewody od niej sklejone taśmom z innymi i do właściwego miejsca trudno ich dociągnąć. Serdreczne dzięki użytkowniku pod nikiem luna i wszystkim kto zaangażował się w ten wątek.

    0