Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asrock K8Upgrade-NF3 - Włącznik zasilacza uruchamia wiatrak procesora?

Jacob13 15 Maj 2014 14:47 777 3
  • #1 15 Maj 2014 14:47
    Jacob13
    Poziom 2  

    Witam. Jestem "świeżakiem" więc proszę o wyrozumiałość i cierpliwość.
    Posiadam:
    Płyta Główna ASRock K8Upgrade-NF3
    Procesor AMD 1,8 GHz
    Zasilacz IBOX - 350 WATT
    NA dobrą sprawę mam dwie kwestie

    1. Musiałem przełożyć płytę główną do innej obudowy
    Korzystając z instrukcji płyty głównej zamieszczonej na stronie producenta nie mogę podpiąć kabli obudowy. Z panelu obudowy dostępne są następujące kable:
    3 - pinowy POWER LED i dwu pinowe POWER SW, RESET SW I HDD LED.
    Zgodnie z instrukcją w sekcji System Panel Header jest pięć pinów dolnych i cztery górne. Instrukcja i symbol umieszczony przy panelu wskazuje że w "górne piny" należy włączyć POWER LED
    i ....PWRBTN? Problem w tym że tzw.pinów / w górnej części panelu/ są cztery a opisanych wtyczek w kablach z obudowy PIĘĆ. Nie wiem jak to podpiąć?

    2. I dziwna kwestia nr 2. Po włączeniu przycisku sieciowego na zasilaczu wentylator procesora się samoczynnie uruchamia. Bez względu na to czy kable obudowy POWER LED, POWER SW, RESET SW I HDD LED są podpięte czy nie.
    Za pomoc z góry BARDZO DZIĘKUJĘ

  • Ups
  • #2 15 Maj 2014 14:52
    Kasek21
    Poziom 43  

    Jacob13 napisał:
    Po włączeniu przycisku sieciowego na zasilaczu wentylator procesora się samoczynnie uruchamia.

    Ten komputer działał w innej obudowie (przed przełożeniem)?

    Płyta montowana w obudowie na dystansach czy bezpośrednio do tacki?

    Jacob13 napisał:
    Zasilacz IBOX - 350 WATT


    Do poczytania:
    https://www.elektroda.pl/rtvforum/topic1199271.html
    http://www.techfanatyk.net/zmien-zasilacz-przezornosc-czy-psychoza/

    Jacob13 napisał:
    Problem w tym że tzw.pinów / w górnej części panelu/ są cztery a opisanych wtyczek w kablach z obudowy PIĘĆ. Nie wiem jak to podpiąć?

    Trzeba przełożyć kable we wtyczce Power LED tak aby zajmowały miejsca obok siebie - wtedy bez problemu podłączysz.

  • Ups
  • #3 15 Maj 2014 15:22
    Jacob13
    Poziom 2  

    Kasek 21 - wstępnie dzięki.
    Komputer działał w innej obudowie .
    Powodem wymiany płyty głównej były nie działające porty USB. /w starej płycie/
    W zakresie " ułożenia" płyty głównej to trochę eksperymentuję. Ze względu na trudne podejście kabli obudowy do portu System Panel Header , płyta znajduje się na zewnątrz obudowy. Dopiero po poprawnym wpięciu kabli oczywiście płytę zamierzałem przykręcić do obudowy na dystansach.
    Zasilacz .... ups. OK biorę się za wymianę na inny.
    Co do kabla POWER LED - wtyczka 3 pinowa stanowi pewną całość. Kable są chyba "zalane" umieszczone wewnątrz wtyczki na stałe . Nie mogę pojedynczego kabla wyjąć z wtyczki.

  • Ups
  • #4 15 Maj 2014 15:26
    Kasek21
    Poziom 43  

    Jacob13 napisał:
    Komputer działał w innej obudowie .
    Powodem wymiany płyty głównej były nie działające porty USB. /w starej płycie/

    To wymieniłeś obudowę i płytę główną?

    Jakie pochodzenie płyty? Masz pewność, że jest w 100% sprawna? Widziałeś jak działa?

    Jacob13 napisał:
    Co do kabla POWER LED - wtyczka 3 pinowa stanowi pewną całość. Kable są chyba "zalane" umieszczone wewnątrz wtyczki na stałe . Nie mogę pojedynczego kabla wyjąć z wtyczki.

    Użyj igły i z jednej strony wtyczki da się zagiąć metalową część wtedy kabelek wyjdzie.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME