Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SAMSUNG RV510 - nie włącza się, grzeje się jakiś układ

qkiz_xt 16 Maj 2014 16:59 3273 28
  • #1 16 Maj 2014 16:59
    qkiz_xt
    Poziom 12  

    Witam,
    laptop jak w temacie. Dostałem go od gościa który strasznie go zmasakrował. Sam próbował go rozbierać, było wyrwane gniazdo ładowania które wymieniłem. Oprócz tego jest uszkodzony wyrwany przycisk od touchpada i kilka rysek na laminacie wokół niego. Nie znam przeszłości tego laptopa niestety. Wymieniłem również zasilacz który ma więcej A ale to nie powinno przeszkadzać. Objawy po podłączeniu na 1-2 sek zapala się dioda na płycie i zaraz gaśnie. Oczywiście płyta nie wstaje. Strasznie grzeje się ten układ zaznaczony na zdjęciu tak, że aż się poparzyłem. Co to za układ, bo nie mogę z niego nic odczytać? Bardzo proszę o pomoc gdzie może występować zwarcie. Płyta to SCALA-15UL.
    SAMSUNG RV510 - nie włącza się, grzeje się jakiś układ

  • #2 16 Maj 2014 17:05
    boro1234567
    Spec od komputerów

    Wrzuć zdjęcie makro okolic układu.

  • #4 16 Maj 2014 17:34
    boro1234567
    Spec od komputerów

    Grzeje się sterownik przetwornicy, masz gdzieś zwarcie.
    Konieczne pomiary.

  • #5 16 Maj 2014 17:37
    qkiz_xt
    Poziom 12  

    Od czego najlepiej zacząć?

  • #6 16 Maj 2014 22:18
    lisek
    Spec od monitorów

    O którym ukł. scalonym mówimy? patrz foto. z Maj 2014 17:21
    1.ten z czerw.kropką w lewym górnym rogu KBC MEC1300/*lub 1308 (słabo widać)> opisany jako 02/niżej UC to BIOS MX25L1605D

    2.ten w obudowie QFN24 w lewym dolnym rogu
    *ten to na SM opisany jako U507 IC-PWM TPS51125RGER

  • #7 16 Maj 2014 22:40
    qkiz_xt
    Poziom 12  

    Zaznaczyłem na czerwono.
    SAMSUNG RV510 - nie włącza się, grzeje się jakiś układ

  • #8 16 Maj 2014 22:45
    lisek
    Spec od monitorów

    Czyli opcja 2

    Cytat:
    ten to na SM opisany jako U507 IC-PWM TPS51125RGER

    O ukł. TPS51125 i jego sprawdzeniu napisano (laptopy Samsunga) sporo na forum
    Użyj opcji Szukaj > wpisz TPS51125
    Czytaj , potem diagnostyka i pomiary.

    Podaj wynik, pomyslimy nad Twoimi wnioskami.

    Schematy do Płyta to SCALA-15UL sa i NIESTETY płatne .

    Zassaj BEZPłatne_ogólnodostępne do Scala 14L ( te same rozwiązanie ukł. zasilania i chargera na ISL6255AHAZ)
    lub Bremen-UL ( prawie identyco tylko nie ma HDMI)

  • #9 17 Mar 2015 21:16
    drx
    Poziom 10  

    Hey i na czym sprawa stanęła? udało się naprawić płytę. Mam ten sam problem.

  • #10 17 Mar 2015 21:19
    boro1234567
    Spec od komputerów

    drx napisał:
    Hey i na czym sprawa stanęła? udało się naprawić płytę. Mam ten sam problem.

    Co zmierzyłeś?

  • #11 17 Mar 2015 22:50
    drx
    Poziom 10  

    Co zmierzyłem. hmm nie znam się zbyt dobrze na płytach głównych. Ale przykładając palec do tego układu to aż parzy. podłączając baterie, to na stykach pokazuje napięcie 3V. Tyle mogę napisać.

  • #12 18 Mar 2015 06:49
    boro1234567
    Spec od komputerów

    drx napisał:
    Co zmierzyłem. hmm nie znam się zbyt dobrze na płytach głównych.

    W takim przypadku nie pomogę, nie będziesz w stanie wykonać moich porad.

  • #13 18 Mar 2015 07:09
    drx
    Poziom 10  

    Szkoda... Powiedz mi czy wystarczy wymienić ten układ czy w okół niego muszę szukać elementu, który wysiadł i zwiera? Czy są dostępne jakieś schematy do tych płyt scala?

  • #14 18 Mar 2015 09:26
    boro1234567
    Spec od komputerów

    drx napisał:
    Szkoda... Powiedz mi czy wystarczy wymienić ten układ czy w okół niego muszę szukać elementu, który wysiadł i zwiera?

    Bez kompletnej diagnostyki nie sposób ustalić.
    Na 80% wymiana pomoże.
    drx napisał:
    Czy są dostępne jakieś schematy do tych płyt scala?

    Do większości tak.

  • #15 18 Mar 2015 13:37
    qkiz_xt
    Poziom 12  

    W moim przypadku pomogła wymiana tego układu.

  • #16 18 Mar 2015 13:41
    drx
    Poziom 10  

    Tylko ten układ? czy jeszcze jakieś poboczne elementy? Na aukcjach szukałeś układu sprawnego czy w sklepie można bez problemu dostać?

  • #17 18 Mar 2015 13:48
    qkiz_xt
    Poziom 12  

    Tylko ten układ jeśli chodzi o tą usterkę. Z resztą sobie sobie też poradziłem (czyt. pierwszy post). Gdzie go kupić nie wiem ale przelutowałem z innej płyty którą gdzieś wygrzebałem :)

  • #18 18 Mar 2015 14:13
    drx
    Poziom 10  

    Dzięki wielkie za naprowadzenie, może w moim przypadku będzie tak samo i uruchomię lapka.

  • #19 30 Mar 2015 19:36
    drx
    Poziom 10  

    Wymieniłem ten układ, ale serwisant powiedział, że jeszcze coś trzeba zmienić bo jest bez zmian. Grzeje się tak samo na nowym. Powiedział też, że po podłączeniu zasilania pobiera 100mA, wiec strasznie dużo. Brak schematów uniemożliwia dalszą diagnostykę :(

  • #20 30 Mar 2015 21:08
    boro1234567
    Spec od komputerów

    drx napisał:
    Wymieniłem ten układ, ale serwisant powiedział, że jeszcze coś trzeba zmienić bo jest bez zmian.

    Ty wymieniłeś czy serwisant?
    drx napisał:
    Powiedział też, że po podłączeniu zasilania pobiera 100mA, wiec strasznie dużo.

    Tak strasznie to znowu nie, kilkadziesiąt mA.
    drx napisał:
    Brak schematów uniemożliwia dalszą diagnostykę :(

    Schematy, pdf, aplikacje bez problemu dostępne w sieci.

  • #21 30 Mar 2015 21:16
    drx
    Poziom 10  

    A jak jeździsz samochodem i wymienisz klocki hamulcowe to piszesz, ze mechanik ci wymienił klocki czy ty wymieniłeś? Napisałem tak jak mi powiedział, nie ma schematu wiec nie może nic więcej zrobić.

  • #22 30 Mar 2015 21:28
    boro1234567
    Spec od komputerów

    drx napisał:
    powiedział, nie ma schematu wiec nie może nic więcej zrobić.

    To zmień mechanika lub napisz do mnie.

  • #23 30 Mar 2015 21:47
    drx
    Poziom 10  

    boro1234567 napisał:
    drx napisał:
    Co zmierzyłem. hmm nie znam się zbyt dobrze na płytach głównych.

    W takim przypadku nie pomogę, nie będziesz w stanie wykonać moich porad.



    Ty już napisałeś, że nie pomożesz.

  • #24 30 Mar 2015 22:27
    boro1234567
    Spec od komputerów

    [quote="drx"]

    boro1234567 napisał:

    Ty już napisałeś, że nie pomożesz.

    Sam nie naprawisz niestety, ja mogę Ci pomóc.

  • #25 30 Mar 2015 22:34
    drx
    Poziom 10  

    Może wspólnymi siłami damy radę. Tylko co ja mam dalej robić? gdzie przystawić miernik i czy muszę posiadać zasilacz regulowany 0d 0 do 20V?

  • #26 30 Mar 2015 22:45
    boro1234567
    Spec od komputerów

    drx napisał:
    Tylko co ja mam dalej robić? gdzie przystawić miernik i czy muszę posiadać zasilacz regulowany 0d 0 do 20V?

    Przede wszystkim musisz mieć przed sobą płytę, minimum sprzętu potrzebne do diagnostyki oraz elementarną wiedzę z tej dziedziny.
    Bez tego nie da rady.

  • #27 31 Mar 2015 07:40
    drx
    Poziom 10  

    Płytę mam, miernik też, teraz tylko muszę wiedzieć, w którym obwodzie mierzyć napięcie bądź rezystancję i na którym elemencie.

  • #28 31 Mar 2015 08:12
    boro1234567
    Spec od komputerów

    Wrzuć zdjęcia płyty w HD z obu stron.
    Zasilacz serwisowy posiadasz?

  • #29 01 Kwi 2015 07:48
    drx
    Poziom 10  

    Zdjęcia płyty wrzucę dzisiaj. Zasilacza niestety takiego regulowanego nie posiadam. Tyle pocieszającego, że dzisiaj tj. 01.04.2015 najpóźniej jutro, będę miał taką samą lub podobną płytę od RV510 działającą, więc można mierzyć wartości ze sprawnej i porównywać z uszkodzoną.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo