Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dwie drukarki na jednym LPT1 - Błąd

vip.ryb 14 Kwi 2005 13:37 1513 4
  • #1 14 Kwi 2005 13:37
    vip.ryb
    Poziom 12  

    Mam taki błąd - mam dwie drukarki i jeden port w komputerze LPT1, do tej pory przełączałem kabel z drukarki pierwszej do drugiej i działało, ale po jakimś czasie gdy przełączyłem na drugą drukarkę to program pokazuje mi że drukarka nie jest gotowa i nie drukuje. Czy jest możliwe że jedna z nich rezerwuje port LPT1 dla siebie ?

    Pomimo przełączenia kabla z powrotem dalej pokazuje mi ten komunikat !

    Proszę o pomoc w usunięciu błędu !
    ---------------------------------------------------------------------------------
    Drukarka Epson LX300+, Win 98,

    0 4
  • #2 14 Kwi 2005 13:57
    pawlo_1
    Poziom 17  

    moze powinienes za każdym razem zaznaczac w folderze drukarki drukarke ktora ma byc aktywna. Czy te 2 drukarki sa takie same?

    0
  • #3 14 Kwi 2005 14:15
    vip.ryb
    Poziom 12  

    Drukarki nie są te same - jedna to Epson a druga to drukarka etykiet Zebra. Z Windowsa drukuje mi stronę testową a z programu np. Subiekt już nie drukuje. Wygląda na to że drukarka Zebra przyblokowała port LPT1 :) - i nie wiem jak to odwrócić. Myśle że to raczej problem w systemie, tylko jak go rozwiązać !

    0
  • #4 14 Kwi 2005 14:21
    mrrudzin
    Poziom 39  

    W panelu sterowania masz ikonkę drukarki.
    Jakby tam zajrzał, to powinieneś zobaczyć swoje obie drukarki (jako ikonki) i jedna powinna być jakoś wyróżniona (zależy od OS).
    (na zdjęciu zrzut z WIN XP - drukarka wyróżniona czarnym kółeczkiem).
    Jeżeli klikniesz prawym na drukarce za pomoca której chcesz drukować pojawi się menu a'la to co w załączniku. Powinieneś zaznaczyć opcje ustaw jako domyślną i powinno być ok.

    0
  • #5 12 Lis 2005 21:32
    vip.ryb
    Poziom 12  

    Wydaje się że problem był w sterownikach - dołączyłem dodatkowy port LPT2 i już wszystko działa. Zakańczam temat dzięki za porady!

    0