Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Hameg HM205-2 - Oscyloskop Hameg 205-2

Moran 17 May 2014 13:49 2820 6
Testo
  • #1
    Moran
    Level 18  
    Panowie, poratujcie bo szkoda mi go wyrzucać...
    Oscyloskop Hameg hm205-2, działał sobie bez problemu do momentu, kiedy któregoś dnia po włączeniu na ekranie pokazała się tylko plamka...
    Co mogę zrobić:
    - działa przesuwanie w pionie i poziomie ( potencjometr X-pos jeżeli jest w środkowej pozycji, to plamka jest z lewej strony, mogę ją przesunąć tylko do
    środka ekranu (przekręcając potencjometr na maks, lub znika z ekranu (w lewo) jeżlei potencjometr jest w położeniu min.)- może tak ma być? ; w pionie przesuwa się bez problemu w
    górę i w dół (pozycja środkowa potencjometru Y-pos - plamka na środku).
    - Component tester działa - po naciśnięciu jest kreska pozioma na cały ekran, potencjometrem X-pos mogę ją przesuwać po ekranie, podłączając np. kondensator jest elipsa, zatem ok.
    - Napięcia 150V, +-12V, 5V ok, napięcia na odchylaniu XY ok.73V (zmieniają się rzy regulacji x-pos i y-pos)
    - pamięć przebiegu - ok
    - włączenie drugiego kanału - 2 plamki
    Czyli nie działa podstawa czasu - i to zarówno wewnętrzna , jak i ewnętrzna(brak reakcji przy podłączeniu przebiegu np. z wew. kalibratora) - nie miga Trigger LED.
    Odchylanie Y, po podaniu przebiegu działa. Połączenia taśmowe sprawdzone, styki przeczyszczone, tranzystory w wzm. X sprawdzone. Niestety nie mam drugiego oscyloskopu, żeby popatrzeć na generator podstawy.
    Bardzo uprzejmie proszę o jakieś sugestie...
  • Testo
  • #2
    RitterX
    Level 39  
    Jak masz przesuwanie plamki od środka do brzegu to znaczy, że uszkodzona jest jedna z połówek wzmacniacza wyjściowego. Nie koniecznie muszą być uszkodzone tranzystory. Sprawdź też potencjometry.
    W ustawieniu środkowym potencjometru sprawdź czy napięcia są symetryczne w odpowiadających punktach symetrycznego wzmacniacza końcowego. Wiadomo, że częściowo nie bedą ponieważ masz uszkodzenie. Musisz jednak znaleźć punkt, od którego są różne i tam szukać uszkodzenia. Nie ma znaczenia czy zaczniesz szukać kolejnymi stopniami od początku czy końca wzmacniacza.

    Możesz też sprawdzić czy przechodzi sygnał. Nie musisz mieć drugiego oscyloskopu.
    Wystarczy, że ustawisz na generatorze częstotliwość akustyczną np. 1kHz. Następnie podasz sygnał na wejście. Będzie potrzebna jeszcze "sonda" poprzez kondensator separujący rzędu 10nF podasz sygnał potencjometr wzmacniacza m.cz np. wykorzystując ten, który jest w każdym radioodbiorniku. Potem za pomocą "sondy" będziesz sprawdzał gdzie sygnał przechodzi a gdzie zanika. Skoro wzmacniacz jest symetryczny to porównuj symetrycznie czy masz takie same sygnały w obu odpowiadających punktach.
    "Sondą" możesz też sprawdzić generator podstawy czasu. Jeżeli działa to po ustawieniu częstotliwości z zakresu akustycznego "sonda" powinna "ćwierkać". Jeżeli nie ćwierka to znaczy, że masz coś uszkodzone w układzie podstawy czasu. Znowu szukasz aż znajdziesz blok gdzie przestaje "ćwierkać" i naprawiasz. Poczym jedziesz dalej.
  • Testo
  • #3
    Moran
    Level 18  
    Napięcie jest symetryczne (po ok.73V), jeżeli potencjometr X-pos jest w środkowej pozycji - zatem chyba wzmacniacz jest sprawny i ten typ tak ma ;-)(bo np. zapamiętany wykres jest odtwarzany na całym ekranie, dodatkowo mogę go przesuwać potencjometrem x-pos), ale przyjrzę się jeszcze dokładniej ;-)

    Udało mi się doprowadzić do migania diody Trigger-Led - zarówno przy wyzwalaniu zewnętrznym, jak i wewnętrznym (nie stykała jedna nóżka IC w podstawce) - ale niestety dalej nie działa.

    Będę miał dostęp do drugiego oscyloskopu - postaram się podać więcej szczegółów.
  • #4
    RitterX
    Level 39  
    Zapomniałem, że można zrobić oscyloskop w paśmie akustycznym za pomocą dzielnika z karty dźwiękowej PC.
  • #5
    Moran
    Level 18  
    Załączam schemat stopnia końcowego XY (właściwie X) z napięciami w podanych punktach; środkowa pozycja potencjometru X-pos, plamka z lewej strony ekranu:
    1. 30V
    2. 120V
    3. -5V
    4. 150V
    5. -5V
    6. 150V
    7. -4V
    8. 4V
    9. -4V
    10. 2.8V
    11. 5V
    12. 150V
    13. 150V

    Przy ustawieniu skrajnym potencjometru X-pos, plamka jest na środku ekranu, a napięcia w punktach 1,2 (wyjście) wynoszą 73V... Zatem chyba jest ok.
    Załączam też schemat układu podstawy czasu - ale nie mogę tu namierzyć żadnej piły - jakby ktoś zerknął i podpowiedział gdzie jej szukać i co sprawdzić...

    Hameg HM205-2 - Oscyloskop Hameg 205-2
  • Helpful post
    #6
    RitterX
    Level 39  
    Źródło prądowe generatora podstawy czasu jest zbudowane na T3106 i T3107 (tb2.pdf). Na kolektorze T3106 powinieneś mieć piłę. Ważne jest napięcie na kolektorze T3106. Jeżli jest bliskie 12V to oznacza, że możesz nie mieć sprawnego ukladu przełączającego. Wytłumaczę o co chodzi.
    T3106 i T3107 tworzą regulowane źródło prądowe. Jego wydajność jest przełączana R3122...R3127. Żródło ładuje prądem o stałej wartości kondensatory C3106,C3108,C3109 w zależności od nastaw przełącznikiem. Na kondensator ładowanym stałym prądem będzie liniowo narastało napięcie czyli wytwarzana będzie piła. Za tworzenie opadającego zbocza piły odpowiada T3105, który w pewnym momencie uzależnionym od poziomu zadziałania komparatora zostanie włączony co spowoduje zarówno przepływ przezeń prądu źródła prądowego jak i rozładuje pojemność. To kończy cykl tworzenia jednej piły i po zatkaniu T3105 zaczyna być powtórnie wytwarzany kolejny przebieg piłokształtny.
    Za układ wyzwalania i sterowania źródłem prądowym odpowiadają (tb1.pdf) dwa przerzutniki D IC303a,IC303b zawarte w jednym 74LS74.
    Sygnał piły ASZ trafia na D307, potem wzmacniany jest przez T319 i ustawia przerzutnik IC303B skąd przekazywany jest do przerzutnika IC303a. Ten odpowiada za wytworzenie impulsów dla T3105.
  • #7
    Moran
    Level 18  
    Oczywiście podziękowania dla kol. RitterX za naprowadzenie na trop. Winowajcą okazał się trymer VC3101 w obwodzie T3105- się minimalnie rozstroił. Delikatne pokręcenie i wszystko gra i buczy ;-).
    Szedłem za sugestią kolegi od "końca", podałem trójkąt na wzm.X i pokazało piękną linię, co wykluczyło niesprawność wzm.X, co ukierunkowało poszukiwania na układ podstawy czasu...