Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Sklep ElwronSklep Elwron
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Stiga SB 420 D - Rozruch silnika

18 Maj 2014 00:08 4299 8
  • Poziom 8  
    Witam. Poniżej zamieszczam fragment instrukcji obsługi w/w kosy. Chodzi o to, że punkty 2 i 8 dotyczące dźwigni rozrusznika są chyba trefnie napisane. Trzymając się opisu, nie dało się uruchomić w ogóle silnika. Z kolei mając w punkcie 2 dźwignię w pozycji ON, silnik zapala od razu, tyle tylko, że wykonując potem punkt 8, silnik gaśnie. Więc o co tutaj chodzi? Nie rozumiem tego bełkotu.

    Czy koszenie na pozycji ON nie spowoduje żadnych problemów?

    Stiga SB 420 D - Rozruch silnika
  • Sklep ElwronSklep Elwron
  • Pomocny post
    Poziom 29  
    Przypuszczam, że jest to ten model na którym producent źle oznaczył załączone i wyłączone ssanie (to on i off ). Zdejmij pokrywę filtra i zobacz kiedy otwór gaźnika jest zasłonięty (załączone ssanie-rozruch), a kiedy odsłonięty (praca-ssanie wyłączone). Jeśli możesz wrzuć fot tego o czym mówię.
  • Sklep ElwronSklep Elwron
  • Poziom 8  
    Witam. Obok dźwigni widoczne są jakieś rysunki. Na ostatnim zdjęciu widać, że otwór (żółte kółko) nie jest zakryty kiedy dźwignia (pomalowana na żółto bo na zdjęciu nie widoczna) skierowana jest do dołu. Ale dalej nie rozumiem, dlaczego w punkcie ósmym silnik gaśnie? I czy w związku tym można bez obaw kosić z dźwignią pozostawioną w pozycji ON (w dół)?

    Stiga SB 420 D - Rozruch silnika

    Stiga SB 420 D - Rozruch silnika

    Stiga SB 420 D - Rozruch silnika
  • Pomocny post
    Poziom 29  
    Kosić możesz w pozycji w której otwór jest odkryty. Po uruchomieniu ssanie należy jak najszybciej wyłączyć bo na nim silnik ma prawo gasnąć (bo się zalewa). A punkt 4 wykonujesz?
  • Pomocny post
    Poziom 35  
    Jak wyżej poinformowano - sprawdź wizualnie, w jakiej pozycji ssanie jest włączone, a jeśli producent mylnie oznaczył pozycję włączonego i wyłączonego ssania, to oznacz po swojemu. Z oznaczenia na obudowie silnika wynika, iż w poz. "H" ssanie jest zamknięte - włączone. W takiej pozycji uruchamia się silnik, szczególnie zimny, po czym należy stopniowo wyłączać ssanie, aż do pełnego otwarcia tj. gdy silnik osiągnie właściwą temperaturę.
  • Poziom 8  
    hevet2 napisał:
    A punkt 4 wykonujesz?

    Tak.

    Staszek49 napisał:
    Z oznaczenia na obudowie silnika wynika, iż w poz. "H" ssanie jest zamknięte - włączone. W takiej pozycji uruchamia się silnik

    Jak to więc możliwe, że kilkanaście prób pod rząd nie dało wówczas efektu, z kolei próbując z dźwignią skierowaną w dół silnik zapalił za pierwszym razem?
  • Poziom 8  
    Staszek49 napisał:
    po czym należy stopniowo wyłączać ssanie, aż do pełnego otwarcia tj. gdy silnik osiągnie właściwą temperaturę.


    A w instrukcji jest napisane, że: "7. Zaraz po włączeniu silnika wyłączyć rozrusznik, obracając dźwignię na pozycję ON"

    Czyli, żeby się nie zalewało, trzeba wyłączyć ten rozrusznik zaraz po włączeniu silnika czy mam czekać aż się nagrzeje i stopniowo przesuwać tą dźwignię w dół?