Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung plazma PS43D490A1W - brak obrazu, jest dźwięk

GAWRION 18 Maj 2014 18:32 4617 1
  • #1 18 Maj 2014 18:32
    GAWRION
    Poziom 10  

    Cześć,

    przedwczoraj przy oglądaniu filmu z laptopa podłączonego przez HDMI mój Samsung PS43D490A1W dostał objawów tzw. "pop of death". Dwa, trzy razy ze środka wydobył się trzaskający dźwięk, zniknął obraz. Czym prędzej wyłączyłem telewizor. Po ponownym podłączeniu usłyszałem jeden głośny trzask. Od tej pory telewizor klika (jakiś przełącznik w module zasilania) kilka razy i nie włącza się. Dioda na panelu przednim miga 5 razy podwójnym mignięciem i robi przerwę - tak w kółko.

    Zdjąłem telewizor i wziąłem się za diagnozowanie problemu za pomocą oczu oraz miernika.
    1. Żadne z kondensatorów, tranzystorów, chipów na Y-BUFFER, innych części nie wyglądają na spalone (dziwne, tym bardziej że trzaskało).
    2. Przy podłączonych wszystkich modułach zasilacz klika i nie podaje napięć. Dioda na płytce kontrolnej zapala się na krótko i gaśnie.
    3. Po odłączeniu samego modułu X-MAIN (zasilany jest on nie bezpośrednio z modułu zasilającego a z Y-SUSTAIN) zasilacz nie klika, a dioda 2001 na płytce kontrolnej pali się dłuższy czas, gaśnie i tak dalej. Tak włączany telewizor pokazuje na pół sekundy chaotyczne piksele na kilkunastu liniach od samego dołu - ledwo co to zauważyłem. Po ustawieniu źródła sygnału słychać dźwięk. Telewizor reaguje na przyciski pilota. W takim stanie zasilacz podaje napięcia 5 i 15v. Brak napięć VS i VA - te po włączeniu szybko spadają w dół, przy czym nie zaczynają się od prawidłowych.
    4. W momencie jednak odpięcia także (oprócz zasilania do X-MAIN) kabla sygnałowego z płytki kontrolnej do modułu YSUS (zwany także Y-SUSTAIN, Y-MAIN) zasilacz podaje stabilne napięcia VS i VA zgodne z opisem na naklejce. Przy pozostawionym zasilaniu do modułu YSUS napięcia te przekazywane są do YSUS. Na płytce YSUS dodatkowo prawidłowo pokazuje trzecie napięcie VSC. W tym wariancie nie pokazują się chaotyczne piksele o których piszę w pkt 3.
    5. Po zdjęciu modułu YSUS i Y-buffer nie stwierdziłem zwarć które mogłyby sugerować uszkodzenie chipów z Y-buffer. Te chipy, tak jak pisałem wcześniej, wizualnie wyglądają ok.
    6. W konfiguracji na odpiętych kablach sygnałowych od YSUS i XSUS (zwany inaczej ZSUS, X-MAIN, X-SUSTAIN) a na podłączonych zasilających (do YSUS oraz poprzez YSUS do XSUS) zasilacz klika.
    7. Ekran bez żadnej rysy, pęknięcia. Brak charakterystycznego dla takiej wady burczenia z YSUS.

    Załączam zdjęcia całości wnętrza oraz zdjęcia modułu YSUS oraz Y-BUFFER. W razie konieczności zrobię więcej.

    Na początku stawiałem na YSUS plus ewentualnie Y-BUFFER. Objawy pasują - trzaski ze środka, brak obrazu, jednak troszkę nie pasuje mi, że telewizor przestaje klikać po samym odpięciu zasilania do XSUS natomiast klika nadal w momencie odpięcia sygnałowych kabli do YSUS i XSUS. Płytki F-BUFFER nie sprawdzałem - wiuem tylko że z płytki YSUS przekazywane są na nią prawidłowe napięcia.

    Co o tym myślicie? Co byście poradzili? Troszkę nie chcę kupować na razie części na chybił trafił.

    Samsung plazma PS43D490A1W - brak obrazu, jest dźwięk Samsung plazma PS43D490A1W - brak obrazu, jest dźwięk Samsung plazma PS43D490A1W - brak obrazu, jest dźwięk

  • #2 03 Cze 2014 22:45
    GAWRION
    Poziom 10  

    Hej Ludzie,

    udało mi się naprawić to pudło. Na początku stawiałem na Y-SUS ale wątpliwości miałem w związku z odcieniem napięcia przy odłączonym X-SUS. Kupiłem w komplecie płytkę X oraz płytkę Y oraz sterującą (jej akurat nie podejrzewałem ale była w komplecie). Miałem duże wątpliwości czy podpinać X i Y naraz czy najpierw podpiąć jedną - przy podłączeniu jednej, druga uszkodzona teoretycznie mogła uszkodzić pierwszą. Wybór padł na to 2 rozwiązanie z wyborem na X-SUS. Okazało się to od razu strzałem w dziesiątkę :-)

    Jeśli ktoś skorzysta z moich doświadczeń proszę o łapkę.

    W razie czego mam do sprzedania:
    1. płytkę Y (bez Y-BUFFERA) - LJ41-09479A;
    2. płytkę sterującą - LJ41-09475A;
    3. uszkodzoną płytkę X-SUS - LJ41-09478A. Teraz łatwiej ją naprawić biorąc pod uwagę że jest na 100% walnięta. Podejrzewam jakiś tranzystor biorąc pod uwagę że kondensatory są dobre - wylutowane i sprawdzone, a jest duże prawdopodobieństwo że układ się przegrzał.

    W razie czego mogę przesłać zdjęcia lub dać dokładne numery rewizyjne.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME